
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.yankton.net/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="editorials" />
<meta name="news_keywords" content="editorials" />
<meta name="description" content="Greetings, P&amp;amp;D readers!" />
<meta name="author" content="Jesse Bailey Pathways Shelter for the Homeless" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.yankton.net/opinion/editorials/article_528b2882-0317-11ed-98c9-9f09440ee53a.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/4c91c334-88e5-11e7-b820-e722d3f7a1ed.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Projects Progressing; &lsquo;Cardboard City&rsquo; Friday" />
<meta property="og:description" content="Greetings, P&amp;amp;D readers!" />
<meta property="og:site_name" content="Yankton Press &amp; Dakotan" />
<meta property="og:section" content="Editorials" />
<meta property="fb:app_id" content="289455241182810" />
<meta property="article:publisher" content="https://www.facebook.com/pressanddakotan" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/4c91c334-88e5-11e7-b820-e722d3f7a1ed.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@pressanddakotan" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3d37e07cfb0394d967fd941c6f98867e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/live/libraries/flex/components/site/resources/styles/addtohomescreen.css?_dc=1512405183"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.0"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/opinion\/editorials","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Jesse Bailey\nPathways Shelter for the Homeless","start_hour":"22","id":"528b2882-0317-11ed-98c9-9f09440ee53a","app":"editorial","ga_page":"\/opinion\/editorials\/article_528b2882-0317-11ed-98c9-9f09440ee53a.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":278},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2507,7189,7190,7139", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/ads/impressions.js?_dc=1657771524"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/ads/traffic.js?_dc=1657690521"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/ads/settings.js?_dc=1639080586"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#fff","heading_tag":"h4","signup_lists_only":"1","text_color":"dark","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1480507"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Projects Progressing; ‘Cardboard City’ Friday | Editorials | yankton.net</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 100%; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ec1d25; } .fixed-nav #main-navigation { background-color: #ec1d25 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #efefef; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/410739dc-89a7-11e7-b339-c34eb32db20c.png) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #b9171e; }#site-header-container{ border-bottom: 3px solid #b9171e; }#site-footer-container{ border-top: 3px solid #b9171e; } .tnt-bg-accent { background-color: #b9171e; } a .tnt-caret-down { color: #b9171e; } .block-title .block-title-inner { border-color: #b9171e; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #b9171e; } .form-control:focus { border-bottom-color: #b9171e; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.yankton.net/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/3083864a-88e6-11e7-8052-dbdecbb365bd.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Projects Progressing; ‘Cardboard City’ Friday | Editorials | yankton.net" href="http://www.yankton.net/search/?f=rss&amp;t=article&amp;c=opinion/editorials&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.yankton.net/opinion/editorials/article_528b2882-0317-11ed-98c9-9f09440ee53a.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-1478549-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
     //$('#main-navigation .navbar-nav > li > .dropdown-toggle').append('<span class="fa fa-angle-down"></span> ');
  
      
 }); 
</script><script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/live/libraries/flex/components/site/resources/scripts/addtohomescreen.js?_dc=1512405197"></script>
<script>
addToHomescreen();
</script>


        </head>
        <body class="fluid fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-528b2882-0317-11ed-98c9-9f09440ee53a  section-opinion section-editorials type-article infinity-disabled" data-path="/opinion/editorials">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.yankton.net'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion%2Feditorials&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Jesse+Bailey%0APathways+Shelter+for+the+Homeless&amp;tncms.asset.start_hour=22&amp;tncms.asset.id=528b2882-0317-11ed-98c9-9f09440ee53a&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinion%2Feditorials%2Farticle_528b2882-0317-11ed-98c9-9f09440ee53a.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=278&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.yankton.net",
  secureDomain: "yankton.net",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = '1657772656';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=56538416'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>

        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.yankton.net/users/signup/?referer_url=https%3A%2F%2Fwww.yankton.net%2Fopinion%2Feditorials%2Farticle_528b2882-0317-11ed-98c9-9f09440ee53a.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.yankton.net/users/login/?referer_url=https%3A%2F%2Fwww.yankton.net%2Fopinion%2Feditorials%2Farticle_528b2882-0317-11ed-98c9-9f09440ee53a.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.yankton.net/users/login/?referer_url=https%3A%2F%2Fwww.yankton.net%2Fopinion%2Feditorials%2Farticle_528b2882-0317-11ed-98c9-9f09440ee53a.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.yankton.net/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.yankton.net%252Fopinion%252Feditorials%252Farticle_528b2882-0317-11ed-98c9-9f09440ee53a.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.yankton.net/users/signup/?referer_url=https%3A%2F%2Fwww.yankton.net%2Fopinion%2Feditorials%2Farticle_528b2882-0317-11ed-98c9-9f09440ee53a.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.yankton.net/users/login/?referer_url=https%3A%2F%2Fwww.yankton.net%2Fopinion%2Feditorials%2Farticle_528b2882-0317-11ed-98c9-9f09440ee53a.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.yankton.net/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.yankton.net%252Fopinion%252Feditorials%252Farticle_528b2882-0317-11ed-98c9-9f09440ee53a.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.yankton.net/users/login/?referer_url=https%3A%2F%2Fwww.yankton.net%2Fopinion%2Feditorials%2Farticle_528b2882-0317-11ed-98c9-9f09440ee53a.html">log in</a> or <a class="alert-link" href="https://www.yankton.net/users/signup/?referer_url=https%3A%2F%2Fwww.yankton.net%2Fopinion%2Feditorials%2Farticle_528b2882-0317-11ed-98c9-9f09440ee53a.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.yankton.net/users/login/?referer_url=https%3A%2F%2Fwww.yankton.net%2Fopinion%2Feditorials%2Farticle_528b2882-0317-11ed-98c9-9f09440ee53a.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.yankton.net/users/signup/?referer_url=https%3A%2F%2Fwww.yankton.net%2Fopinion%2Feditorials%2Farticle_528b2882-0317-11ed-98c9-9f09440ee53a.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.yankton.net/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.yankton.net%252Fopinion%252Feditorials%252Farticle_528b2882-0317-11ed-98c9-9f09440ee53a.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2507);
                
                bloxServiceIDs.push(7189);
                
                bloxServiceIDs.push(7190);
                
                bloxServiceIDs.push(7139);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.yankton.net/tncms/admin/editorial-asset/?edit=528b2882-0317-11ed-98c9-9f09440ee53a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1480492" class="tncms-block hidden-md hidden-lg"><section id="block-1480492" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1480492" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1480492" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1480492" class="site-search-form input-group default normal form-control">
        <label for="site-search-1480492-term" class="sr-only">Site search</label>
        <input id="site-search-1480492-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1480492-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1480492" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1480496" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1480496" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.yankton.net/users/signup/?referer_url=https%3A%2F%2Fwww.yankton.net%2Fopinion%2Feditorials%2Farticle_528b2882-0317-11ed-98c9-9f09440ee53a.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.yankton.net/users/login/?referer_url=https%3A%2F%2Fwww.yankton.net%2Fopinion%2Feditorials%2Farticle_528b2882-0317-11ed-98c9-9f09440ee53a.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.yankton.net/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1480496').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.yankton.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.yankton.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.yankton.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1480496').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.yankton.net/users/logout/" id="user-logout-form-1480496"><input type="hidden" name="referer_url" value="https://www.yankton.net/opinion/editorials/article_528b2882-0317-11ed-98c9-9f09440ee53a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://yanktonsd.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-visitors-guide">Visitor's Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://shop.yankton.net/ss/issue.php?issueid=3095"  target="_blank" rel="noopener" class="nav-link tnt-section-ask-the-experts">Ask the Experts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/businessadvantage/"  class="nav-link tnt-section-business-advantage">Business Advantage</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/church.html"  class="nav-link tnt-section-church-listings">Church Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://hervoiceonline.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-her-voice">Her Voice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life"  class="nav-link tnt-section-life">Life</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighbors"  class="nav-link tnt-section-neighbors">Neighbors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://shop.yankton.net/ss/issue.php?issueid=5721&amp;pid=55940"  target="_blank" rel="noopener" class="nav-link tnt-section-out-on-the-town">Out on the Town</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/puzzles"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/a_and_e/"  class="nav-link tnt-section-river-city">River City</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/woksape/"  class="nav-link tnt-section-woksape">Woksape</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/healthlines/"  class="nav-link tnt-section-healthlines">Healthlines</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state_ap_sd/"  class="nav-link tnt-section-state-ap-sd">State AP - SD</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state_ap_ne/"  class="nav-link tnt-section-state-ap-ne">State AP - NE</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/strange_ap/"  class="nav-link tnt-section-strange-ap">Strange AP</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/archery/"  class="nav-link tnt-section-archery">Archery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="http://shop.yankton.net/rop/"  target="_blank" rel="noopener" class="nav-link tnt-section-shop-yankton ">Shop Yankton</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://shop.yankton.net/rop/"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-ads">Today's Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://shop.yankton.net/ss/"  target="_blank" rel="noopener" class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.youtube.com/user/pressanddakotan/videos?flow=grid&amp;view=0"  target="_blank" rel="noopener" class="nav-link tnt-section-video ">Video</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/YanktonDailyPressAndDakotan/Advertising/Advertiser"  target="_blank" rel="noopener" class="nav-link tnt-section-place-classified-ad">Place Classified Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/Yankton/Advertising/"  target="_blank" rel="noopener" class="nav-link tnt-section-pay-my-bill">Pay My Bill</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.yankton.net/app/forsalebyowner/"  target="_blank" rel="noopener" class="nav-link tnt-section-for-sale-by-owner">For Sale by Owner</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/"  class="nav-link tnt-section-items-for-sale">Items For Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/pet/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service/"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle/"  class="nav-link tnt-section-cars-vehicles">Cars & Vehicles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/"  class="nav-link tnt-section-community-notices">Community Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/sale/garage/"  class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/services"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://mynewsonthego.com/yankton/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services"  class="nav-link tnt-section-print-subscription">Print Subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/nie.html"  class="nav-link tnt-section-nie">NIE</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pdmobile/"  class="nav-link tnt-section-breaking-news">Breaking News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-follow-us expand-label">Follow Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-information">Contact Information</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.facebook.com/pressanddakotan"  target="_blank" rel="noopener" class="nav-link tnt-section-facebook">Facebook</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://twitter.com/pressanddakotan"  target="_blank" rel="noopener" class="nav-link tnt-section-twitter">Twitter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pdmobile/"  class="nav-link tnt-section-pd-mobile">PD Mobile</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://plaintalk.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-plain-talk">Plain Talk</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://missourivalleyshopper.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-missouri-valley-shopper">Missouri Valley Shopper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://broadcasteronline.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-broadcaster-press">Broadcaster Press</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://pressdakotan.wordpress.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-staff-blog">Staff Blog</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/jobs"  class="nav-link tnt-section-jobs ">Jobs</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container_fluid">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container_fluid" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1493863" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-position-a-leaderboard1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"position-a-leaderboard","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1480899" class="tncms-block hidden-xs hidden-sm pull-right">
        <div id="blox-ad-position-position-top-tile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"position-top-tile","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1480915" class="tncms-block"><div class="clearfix"></div></div><div id="tncms-block-1480495" class="tncms-block pull-right"><div id="user-controls-1480495" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.yankton.net/users/signup/?referer_url=https%3A%2F%2Fwww.yankton.net%2Fopinion%2Feditorials%2Farticle_528b2882-0317-11ed-98c9-9f09440ee53a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.yankton.net/users/login/?referer_url=https%3A%2F%2Fwww.yankton.net%2Fopinion%2Feditorials%2Farticle_528b2882-0317-11ed-98c9-9f09440ee53a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.yankton.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1480495').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.yankton.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.yankton.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.yankton.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1480495').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.yankton.net/users/logout/" id="user-logout-form-1480495"><input type="hidden" name="referer_url" value="https://www.yankton.net/opinion/editorials/article_528b2882-0317-11ed-98c9-9f09440ee53a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1480493" class="tncms-block pull-right header-social"><div class="follow-links-1480493 pull-right">
    
    <section id="block-1480493" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pressanddakotan" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/pressanddakotan" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/user/pressanddakotan/videos?flow=grid&view=0" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.yankton.net",
  "sameAs" : ["https://www.facebook.com/pressanddakotan","https://twitter.com/pressanddakotan","http://www.youtube.com/user/pressanddakotan/videos?flow=grid&view=0"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1480443" class="tncms-block a"><section id="block-1480443" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/334e21a2-89b6-11e7-be90-27a370599844.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/334e21a2-89b6-11e7-be90-27a370599844.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/334e21a2-89b6-11e7-be90-27a370599844.png?resize=225%2C35 225w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/334e21a2-89b6-11e7-be90-27a370599844.png?resize=300%2C46 300w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/334e21a2-89b6-11e7-be90-27a370599844.png?resize=400%2C62 400w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/334e21a2-89b6-11e7-be90-27a370599844.png?resize=540%2C84 540w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/334e21a2-89b6-11e7-be90-27a370599844.png?resize=640%2C99 640w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/334e21a2-89b6-11e7-be90-27a370599844.png?resize=750%2C116 750w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/334e21a2-89b6-11e7-be90-27a370599844.png?resize=990%2C153 990w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/334e21a2-89b6-11e7-be90-27a370599844.png?resize=1035%2C160 1035w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/334e21a2-89b6-11e7-be90-27a370599844.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1176"
                height="182"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1480497" class="tncms-block"><div id="weather-1480497" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=57078" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">78&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="57078">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1480497" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Yankton, SD
                                
                                <small>(57078)</small>
                            </h4><h5>Today</h5>
                                <p>Clear skies. Low 68F. Winds ESE at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low 68F. Winds ESE at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 13, 2022 @ 11:15 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=57078"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1480491" class="tncms-block"><section id="block-1480491" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1480491" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1480491" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1480491" class="site-search-form input-group pull-right input-group-lg ">
        <label for="site-search-1480491-term" class="sr-only">Site search</label>
        <input id="site-search-1480491-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1480491-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1480491" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container_fluid navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1480488" class="tncms-block m"><section id="block-1480488" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/9cfac8fa-89b4-11e7-8f87-5b2aa9b54c4d.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/9cfac8fa-89b4-11e7-8f87-5b2aa9b54c4d.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/9cfac8fa-89b4-11e7-8f87-5b2aa9b54c4d.png?resize=225%2C35 225w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/9cfac8fa-89b4-11e7-8f87-5b2aa9b54c4d.png?resize=300%2C47 300w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/9cfac8fa-89b4-11e7-8f87-5b2aa9b54c4d.png?resize=400%2C62 400w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/9cfac8fa-89b4-11e7-8f87-5b2aa9b54c4d.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="450"
                height="70"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-visitors-guide"  href="http://yanktonsd.net/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Visitor's Guide</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ask-the-experts"  href="http://shop.yankton.net/ss/issue.php?issueid=3095"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Ask the Experts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-advantage"  href="/businessadvantage/"  tabindex="0" >
                    <span class="nav-label ">Business Advantage</span>
                </a></li><li>
                <a class="nav-link    tnt-section-church-listings"  href="/site/church.html"  tabindex="0" >
                    <span class="nav-label ">Church Listings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-her-voice"  href="http://hervoiceonline.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Her Voice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-life"  href="/life"  tabindex="0" >
                    <span class="nav-label ">Life</span>
                </a></li><li>
                <a class="nav-link    tnt-section-neighbors"  href="/neighbors"  tabindex="0" >
                    <span class="nav-label ">Neighbors</span>
                </a></li><li>
                <a class="nav-link    tnt-section-out-on-the-town"  href="https://shop.yankton.net/ss/issue.php?issueid=5721&amp;pid=55940"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Out on the Town</span>
                </a></li><li>
                <a class="nav-link    tnt-section-puzzles"  href="/puzzles"  tabindex="0" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-river-city"  href="/a_and_e/"  tabindex="0" >
                    <span class="nav-label ">River City</span>
                </a></li><li>
                <a class="nav-link    tnt-section-woksape"  href="/woksape/"  tabindex="0" >
                    <span class="nav-label ">Woksape</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-healthlines"  href="/healthlines/"  tabindex="0" >
                    <span class="nav-label ">Healthlines</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state-ap-sd"  href="/news/state_ap_sd/"  tabindex="0" >
                    <span class="nav-label ">State AP - SD</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state-ap-ne"  href="/news/state_ap_ne/"  tabindex="0" >
                    <span class="nav-label ">State AP - NE</span>
                </a></li><li>
                <a class="nav-link    tnt-section-strange-ap"  href="/news/strange_ap/"  tabindex="0" >
                    <span class="nav-label ">Strange AP</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-outdoors"  href="/outdoors/"  tabindex="0" >
                    <span class="nav-label ">Outdoors</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archery"  href="/archery/"  tabindex="0" >
                    <span class="nav-label ">Archery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-sports"  href="/national_sports/"  tabindex="0" >
                    <span class="nav-label ">National Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter"  tabindex="0" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-shop-yankton"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://shop.yankton.net/rop/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Shop Yankton</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-todays-ads"  href="http://shop.yankton.net/rop/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Today's Ads</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="http://shop.yankton.net/ss/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-video"  href="http://www.youtube.com/user/pressanddakotan/videos?flow=grid&amp;view=0"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-classified-ad"  href="https://classadz.vdata.com/YanktonDailyPressAndDakotan/Advertising/Advertiser"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place Classified Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-my-bill"  href="https://classadz.vdata.com/Yankton/Advertising/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Pay My Bill</span>
                </a></li><li>
                <a class="nav-link    tnt-section-for-sale-by-owner"  href="http://www.yankton.net/app/forsalebyowner/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">For Sale by Owner</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="/classifieds/housing/"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="/jobs"  tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-items-for-sale"  href="/classifieds/sale/"  tabindex="0" >
                    <span class="nav-label ">Items For Sale</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pets"  href="/classifieds/sale/pet/"  tabindex="0" >
                    <span class="nav-label ">Pets</span>
                </a></li><li>
                <a class="nav-link    tnt-section-services"  href="/classifieds/service/"  tabindex="0" >
                    <span class="nav-label ">Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cars-vehicles"  href="/classifieds/vehicle/"  tabindex="0" >
                    <span class="nav-label ">Cars & Vehicles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community-notices"  href="/classifieds/community/"  tabindex="0" >
                    <span class="nav-label ">Community Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-garage-sales"  href="/classifieds/sale/sale/garage/"  tabindex="0" >
                    <span class="nav-label ">Garage Sales</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/services"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-e-edition"  href="http://mynewsonthego.com/yankton/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-print-subscription"  href="/site/services"  tabindex="0" >
                    <span class="nav-label ">Print Subscription</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nie"  href="/site/nie.html"  tabindex="0" >
                    <span class="nav-label ">NIE</span>
                </a></li><li>
                <a class="nav-link    tnt-section-breaking-news"  href="/pdmobile/"  tabindex="0" >
                    <span class="nav-label ">Breaking News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-follow-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Follow Us</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-contact-information"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Information</span>
                </a></li><li>
                <a class="nav-link    tnt-section-facebook"  href="https://www.facebook.com/pressanddakotan"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Facebook</span>
                </a></li><li>
                <a class="nav-link    tnt-section-twitter"  href="https://twitter.com/pressanddakotan"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Twitter</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pd-mobile"  href="/pdmobile/"  tabindex="0" >
                    <span class="nav-label ">PD Mobile</span>
                </a></li><li>
                <a class="nav-link    tnt-section-plain-talk"  href="http://plaintalk.net/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Plain Talk</span>
                </a></li><li>
                <a class="nav-link    tnt-section-missouri-valley-shopper"  href="http://missourivalleyshopper.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Missouri Valley Shopper</span>
                </a></li><li>
                <a class="nav-link    tnt-section-broadcaster-press"  href="http://broadcasteronline.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Broadcaster Press</span>
                </a></li><li>
                <a class="nav-link    tnt-section-staff-blog"  href="https://pressdakotan.wordpress.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Staff Blog</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-jobs"  href="/jobs"  tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container_fluid">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1493860" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-position-a-instory1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-position-a-instory","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-528b2882-0317-11ed-98c9-9f09440ee53a" class="asset article-default"  data-url="https://www.yankton.net/opinion/editorials/article_528b2882-0317-11ed-98c9-9f09440ee53a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Greetings, P&amp;D readers! "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/4c91c334-88e5-11e7-b820-e722d3f7a1ed.jpg">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="yankton.net">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.yankton.net/opinion/editorials/article_528b2882-0317-11ed-98c9-9f09440ee53a.html" />
    <style>
                .asset-paging .direction {
                    color: #b9171e;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.yankton.net\/tncms\/search\/mlt\/?origin=528b2882-0317-11ed-98c9-9f09440ee53a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"528b2882-0317-11ed-98c9-9f09440ee53a","isFluid":true,"isAdminVenue":false}'>
            <div id="asset-paging-528b2882-0317-11ed-98c9-9f09440ee53a" class="asset-paging">
                <div id="paging-prev-528b2882-0317-11ed-98c9-9f09440ee53a" class="paging-link prev offset"></div>
                <div id="paging-next-528b2882-0317-11ed-98c9-9f09440ee53a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <div class="kicker lead text-muted">Pathways’ Periodical </div><h1 itemprop="headline" class="headline">
        <span>
            
            Projects Progressing; ‘Cardboard City’ Friday
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Jesse Bailey
Pathways Shelter for the Homeless

</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-07-13T22:00:00-05:00" class="tnt-date asset-date text-muted">
            Jul 13, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-07-13T22:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/opinion/editorials/article_528b2882-0317-11ed-98c9-9f09440ee53a.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-07-13T22:00:00-05:00">
    <meta itemprop="datePublished" content="2022-07-13T22:00:00-05:00">
    <meta itemprop="dateModified" content="2022-07-13T22:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yankton.net%2Fopinion%2Feditorials%2Farticle_528b2882-0317-11ed-98c9-9f09440ee53a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/editorials/article_528b2882-0317-11ed-98c9-9f09440ee53a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"528b2882-0317-11ed-98c9-9f09440ee53a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Projects%20Progressing%3B%20%E2%80%98Cardboard%20City%E2%80%99%20Friday&via=pressanddakotan&url=https%3A%2F%2Fwww.yankton.net%2Fopinion%2Feditorials%2Farticle_528b2882-0317-11ed-98c9-9f09440ee53a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/editorials/article_528b2882-0317-11ed-98c9-9f09440ee53a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"528b2882-0317-11ed-98c9-9f09440ee53a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yankton.net/opinion/editorials/article_528b2882-0317-11ed-98c9-9f09440ee53a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/editorials/article_528b2882-0317-11ed-98c9-9f09440ee53a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"528b2882-0317-11ed-98c9-9f09440ee53a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yankton.net/tncms/asset/editorial/528b2882-0317-11ed-98c9-9f09440ee53a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"528b2882-0317-11ed-98c9-9f09440ee53a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Byankton.net%5D%20Projects%20Progressing%3B%20%E2%80%98Cardboard%20City%E2%80%99%20Friday&body=https%3A%2F%2Fwww.yankton.net%2Fopinion%2Feditorials%2Farticle_528b2882-0317-11ed-98c9-9f09440ee53a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"528b2882-0317-11ed-98c9-9f09440ee53a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="528b2882-0317-11ed-98c9-9f09440ee53a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yankton.net%2Fopinion%2Feditorials%2Farticle_528b2882-0317-11ed-98c9-9f09440ee53a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/editorials/article_528b2882-0317-11ed-98c9-9f09440ee53a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"528b2882-0317-11ed-98c9-9f09440ee53a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Projects%20Progressing%3B%20%E2%80%98Cardboard%20City%E2%80%99%20Friday&via=pressanddakotan&url=https%3A%2F%2Fwww.yankton.net%2Fopinion%2Feditorials%2Farticle_528b2882-0317-11ed-98c9-9f09440ee53a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/editorials/article_528b2882-0317-11ed-98c9-9f09440ee53a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"528b2882-0317-11ed-98c9-9f09440ee53a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yankton.net/opinion/editorials/article_528b2882-0317-11ed-98c9-9f09440ee53a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/editorials/article_528b2882-0317-11ed-98c9-9f09440ee53a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"528b2882-0317-11ed-98c9-9f09440ee53a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yankton.net/tncms/asset/editorial/528b2882-0317-11ed-98c9-9f09440ee53a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"528b2882-0317-11ed-98c9-9f09440ee53a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Byankton.net%5D%20Projects%20Progressing%3B%20%E2%80%98Cardboard%20City%E2%80%99%20Friday&body=https%3A%2F%2Fwww.yankton.net%2Fopinion%2Feditorials%2Farticle_528b2882-0317-11ed-98c9-9f09440ee53a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"528b2882-0317-11ed-98c9-9f09440ee53a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/editorials/article_528b2882-0317-11ed-98c9-9f09440ee53a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"528b2882-0317-11ed-98c9-9f09440ee53a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.yankton.net/opinion/editorials/article_528b2882-0317-11ed-98c9-9f09440ee53a.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-528b2882-0317-11ed-98c9-9f09440ee53a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="528b2882-0317-11ed-98c9-9f09440ee53a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="528b2882-0317-11ed-98c9-9f09440ee53a" class="save-list-528b2882-0317-11ed-98c9-9f09440ee53a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="528b2882-0317-11ed-98c9-9f09440ee53a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Greetings, P&amp;D readers!</p></div><div class="subscriber-preview"><p>Can you believe we are already halfway through 2022? July marks the start of my seventh year with Pathways, and I am very proud of how much our organization has grown to this point. It’s wonderful to see how much support we have received from the community over the past six years. When we have a need, our supporters have always stepped up to help us accomplish our goals.</p></div><div class="subscriber-only"><p>Speaking of goals, we are currently in the middle of a fundraising campaign to “Dignify Our Rooms.” This is an effort to raise funds that will help us purchase brand-new uniform furniture for all of our shelter rooms. While this may seem like a “want” rather than a “need,” I assure you that this project will increase the efficiency of staff and the dignity of our rooms. The furniture we will purchase is from American Bedding Manufacturers. We purchased bunkbeds from this company for our “Night by Night” shelter, Community Transition Program and Tier 2 rooms. These bunk beds have been extremely easy to clean and maintain, as they are made from durable metals. Through this campaign, our goal is to raise $60,000 to purchase bunkbeds for all family rooms, storage units (dressers) for all rooms, and end tables for all rooms. Having all rooms fully furnished will give our clients ample sleeping quarters and sufficient storage for their clothing and other personal items.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1493861" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-position-b-instory1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-position-b-instory","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div class="subscriber-only"><p>To help with this campaign, we are bringing back Cardboard City on Friday, July 15, from 6-8 p.m.! Edward Jones has generously agreed to sponsor this year&rsquo;s event. Ben&rsquo;s Brew Station is hosting us, with Grind N&rsquo; Griddle Food Truck providing some tasty food for the event. Tickets are $25, and can be purchased at <a href="http://www.yanktonpathways.org/cc2022">www.yanktonpathways.org/cc2022</a>. Please consider joining us to hear about all of the important work our team is accomplishing at Pathways.</p></div><div class="subscriber-only"><p>A quick expansion update: We are currently in the middle of Phase Two, which consists of a few projects; the first of which is to create Transitional Housing space. We have ordered a three-bedroom Governor’s Home that will replace the existing structure at 504 E Fourth Street. The existing structure will be economically torn down, meaning we will find ways to re-use as many pieces of the structure as possible. Governor’s Homes currently take about 16 months from order to delivery, so we’re looking at an install date around September 2023.</p></div><div class="subscriber-only"><p>Part two of Phase Two consists of converting our Case Manager’s office into an ADA accessible shelter room. We currently have no accessible rooms, so this is an important step in the direction of having ample amenities for anyone in need. This project also consists of adding a wheelchair ramp that will allow access to all public areas of the shelter.</p></div><div class="subscriber-only"><p>Part three of Phase Two involves some minor cosmetic repairs to the structure at 500 E 4th, which we are currently using for office space and meeting areas for staff, clients and partner agencies to hold life skills courses. We will finish shingling on the north roof, add gutters and downspouts, and add a wheelchair ramp to the south entrance, which will replace the sloping concrete steps and provide access to anyone needing to use this building.</p></div><div class="subscriber-only"><p>I look forward to providing more updates about Phases Two and Three as the year progresses. In the meantime, enjoy your month of July and make the most of every day!</p></div><div class="subscriber-only"><p>Thanks for reading,</p></div><div class="subscriber-only"><p>———</p></div><div class="subscriber-only"><p><strong>JUNE STATISTICS</strong></p></div><div class="subscriber-only"><p>• Tier 2 (10 rooms)</p></div><div class="subscriber-only"><p>— 881 nights; 49 people in 22 households entered shelter in June (14F, 13M, 22C). Of the 22 households: 11 families with children, 7 individual men and 4 individual women.</p></div><div class="subscriber-only"><p>— Current Waitlist: 11 families with 11F, 3M and 39C (53 people)</p></div><div class="subscriber-only"><p>— Currently in Tier 2: 25 people; 12 family households (6F, 4M, 10C);6 single member households (3F, 3M)</p></div><div class="subscriber-only"><p>• Tier 2 Exits by Household</p></div><div class="subscriber-only"><p>— Successes: Four households exited to permanent destinations. Three to rentals of their own and one to family on a permanent basis.</p></div><div class="subscriber-only"><p>— Neutral: Two households decided to leave before program completion. Three households were exited after reaching their 90-day limit in shelter.</p></div><div class="subscriber-only"><p>— Nonsuccesses: Two households were asked to leave after curfew violations. One household was exited after criminal action (arrested on parole violation after staff found paraphernalia).</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/editorials","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1493870" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-position-instory-medium-block1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"position-instory-medium-block","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div class="subscriber-only"><p>• Night by Night (20 beds) — 171 nights; 30 clients (10F, 20M); Six clients had only one bed night in June. Seven clients had ten or more bed nights. The client with the most bed nights in June had 20.</p></div><div class="subscriber-only"><p>• NBN Exits</p></div><div class="subscriber-only"><p>— Successes: None</p></div><div class="subscriber-only"><p>— Neutral: 2 clients went 30 days without an engagement</p></div><div class="subscriber-only"><p>— Nonsuccesses: None</p></div><div class="subscriber-only"><p>• CTP (2 rooms) — 160 nights; 7 clients (male-only program); 2 new clients in June</p></div><div class="subscriber-only"><p>• CTP Exits</p></div><div class="subscriber-only"><p>— Successes: One exit to permanent housing</p></div><div class="subscriber-only"><p>— Neutral: One exit at 90-day max time.</p></div><div class="subscriber-only"><p>— Nonsuccesses: Three noncompliance exits (two for missed curfew, two for failed UA with Parole)</p></div><div class="subscriber-only"><p>• Homeless Prevention — Two new HP enrollments in June (1M, 2F, 2C). HP services for June are estimated at $1,950.</p></div><div class="subscriber-only"><p>• Rapid Rehousing — Three new households began Rapid Rehousing enrollments in June (1F, 2M, 2C). RH services for June are estimated at $4,000.</p></div><div class="subscriber-only"><p>• Security Deposit Assistance Program (SDAP) — No services in June.</p></div><div class="subscriber-only"><p>&bull; Current Needs &mdash; If you are interested in donating supplies, please find our updated wish list at <a href="http://www.yanktonpathways.org/give">www.yanktonpathways.org/give</a>. We have updated this to show which items are needed at our main facility, and which items go to our Donation Center.</p></div><div class="subscriber-only"><p>If you are interested in donating your time, please find our updated volunteer opportunities listed at <a href="http://www.yanktonpathways.org/volunteer">www.yanktonpathways.org/volunteer</a>.</p></div><div class="subscriber-only"><p>If you are interested in supporting our mission monetarily, we can accept cash, check, debit/credit cards, PayPal, or even stocks and marketable securities (no crypto, yet!).</p></div><div class="subscriber-only"><p><em>Pathways Shelter for the Homeless serves the immediate needs of individuals and families experiencing homelessness within the Yankton area, while engaging partners in developing long-term solutions. The shelter was founded on the belief that everyone deserves a home.</em></p></div><div class="subscriber-only"><p></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/editorials","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yankton.net%2Fopinion%2Feditorials%2Farticle_528b2882-0317-11ed-98c9-9f09440ee53a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/editorials/article_528b2882-0317-11ed-98c9-9f09440ee53a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"528b2882-0317-11ed-98c9-9f09440ee53a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Projects%20Progressing%3B%20%E2%80%98Cardboard%20City%E2%80%99%20Friday&via=pressanddakotan&url=https%3A%2F%2Fwww.yankton.net%2Fopinion%2Feditorials%2Farticle_528b2882-0317-11ed-98c9-9f09440ee53a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/editorials/article_528b2882-0317-11ed-98c9-9f09440ee53a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"528b2882-0317-11ed-98c9-9f09440ee53a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yankton.net/opinion/editorials/article_528b2882-0317-11ed-98c9-9f09440ee53a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/editorials/article_528b2882-0317-11ed-98c9-9f09440ee53a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"528b2882-0317-11ed-98c9-9f09440ee53a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yankton.net/tncms/asset/editorial/528b2882-0317-11ed-98c9-9f09440ee53a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"528b2882-0317-11ed-98c9-9f09440ee53a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Byankton.net%5D%20Projects%20Progressing%3B%20%E2%80%98Cardboard%20City%E2%80%99%20Friday&body=https%3A%2F%2Fwww.yankton.net%2Fopinion%2Feditorials%2Farticle_528b2882-0317-11ed-98c9-9f09440ee53a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"528b2882-0317-11ed-98c9-9f09440ee53a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/editorials/article_528b2882-0317-11ed-98c9-9f09440ee53a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"528b2882-0317-11ed-98c9-9f09440ee53a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.yankton.net/opinion/editorials/article_528b2882-0317-11ed-98c9-9f09440ee53a.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-528b2882-0317-11ed-98c9-9f09440ee53a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="528b2882-0317-11ed-98c9-9f09440ee53a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="528b2882-0317-11ed-98c9-9f09440ee53a" class="save-list-528b2882-0317-11ed-98c9-9f09440ee53a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="528b2882-0317-11ed-98c9-9f09440ee53a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2034627" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216994"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="528b2882-0317-11ed-98c9-9f09440ee53a" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/opinion/editorials/article_528b2882-0317-11ed-98c9-9f09440ee53a.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="528b2882-0317-11ed-98c9-9f09440ee53a" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.yankton.net/users/login/?referer_url=https%3A%2F%2Fwww.yankton.net%2Fopinion%2Feditorials%2Farticle_528b2882-0317-11ed-98c9-9f09440ee53a.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1493867" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-position-c-medium-block1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"position-c-medium-block","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1480444" class="tncms-block"><section id="block-1480444" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1480444 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1480444" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1480444" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#commented-1480444" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1480444" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/community/article_43086b18-ff34-11ec-93fa-736c5cf45f9b.html">Local Attorney Named SD Trial Lawyer Of Year</a></li><li><a href="/community/article_2f117c24-fe5f-11ec-84aa-4b1c76edf352.html">Vandalism Reported Throughout City Park System</a></li><li><a href="/community/article_097b7d60-0176-11ed-9207-ff03b518682c.html">Vehicle Crash Leaves Burbank Woman Dead</a></li><li><a href="/community/article_0569d450-fd71-11ec-96f2-c71013ede255.html">Two Men Killed In Charles Mix County Crash</a></li><li><a href="/obituaries/article_3b28ffc2-fe60-11ec-acfc-7f29c3a79c7c.html">David Struckman-Johnson</a></li><li><a href="/obituaries/article_06cacfb6-fd94-11ec-90da-fbe82e4df41d.html">Pamela Kuchta</a></li><li><a href="/community/article_3b3872da-ff33-11ec-955d-f7fbc0193084.html">Daily Record: Arrests</a></li><li><a href="/community/article_851d76a8-fda2-11ec-8c97-e39d5a978a67.html">3rd Person Charged In Freeman Dog Attack</a></li><li><a href="/obituaries/article_d3678eee-ff2c-11ec-9aa2-af3b7f50a91d.html">Wayne Vennard</a></li><li><a href="/opinion/letters/article_50f00322-fe61-11ec-9b0d-a7ca15e7c0c9.html">Letter: Yankton Feminism</a></li></ul></div>
        
        
            <div id="images-1480444" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/image_0c7059ca-ff35-11ec-96c3-1b778ff6fc51.html" class="tnt-asset-link"  aria-label="On A Roll!">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="On A Roll!"
                            class="img-responsive lazyload full default"
                            width="1397"
                            height="1397"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/0/c7/0c7059ca-ff35-11ec-96c3-1b778ff6fc51/62c8f27d6cfd9.image.jpg?crop=1397%2C1397%2C0%2C42&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/0/c7/0c7059ca-ff35-11ec-96c3-1b778ff6fc51/62c8f27d6cfd9.image.jpg?crop=1397%2C1397%2C0%2C42&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/0/c7/0c7059ca-ff35-11ec-96c3-1b778ff6fc51/62c8f27d6cfd9.image.jpg?crop=1397%2C1397%2C0%2C42&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/0/c7/0c7059ca-ff35-11ec-96c3-1b778ff6fc51/62c8f27d6cfd9.image.jpg?crop=1397%2C1397%2C0%2C42&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/0/c7/0c7059ca-ff35-11ec-96c3-1b778ff6fc51/62c8f27d6cfd9.image.jpg?crop=1397%2C1397%2C0%2C42&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/0/c7/0c7059ca-ff35-11ec-96c3-1b778ff6fc51/62c8f27d6cfd9.image.jpg?crop=1397%2C1397%2C0%2C42&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/0/c7/0c7059ca-ff35-11ec-96c3-1b778ff6fc51/62c8f27d6cfd9.image.jpg?crop=1397%2C1397%2C0%2C42&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/0/c7/0c7059ca-ff35-11ec-96c3-1b778ff6fc51/62c8f27d6cfd9.image.jpg?crop=1397%2C1397%2C0%2C42&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/0/c7/0c7059ca-ff35-11ec-96c3-1b778ff6fc51/62c8f27d6cfd9.image.jpg?crop=1397%2C1397%2C0%2C42&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/0/c7/0c7059ca-ff35-11ec-96c3-1b778ff6fc51/62c8f27d6cfd9.image.jpg?crop=1397%2C1397%2C0%2C42&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/0/c7/0c7059ca-ff35-11ec-96c3-1b778ff6fc51/62c8f27d6cfd9.image.jpg?crop=1397%2C1397%2C0%2C42&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/0/c7/0c7059ca-ff35-11ec-96c3-1b778ff6fc51/62c8f27d6cfd9.image.jpg?crop=1397%2C1397%2C0%2C42&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/0/c7/0c7059ca-ff35-11ec-96c3-1b778ff6fc51/62c8f27d6cfd9.image.jpg?crop=1397%2C1397%2C0%2C42&resize=1397%2C1397&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/image_bdfcbec4-fd99-11ec-8193-b360f72e0a97.html" class="tnt-asset-link"  aria-label="Fields Of Play">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fields Of Play"
                            class="img-responsive lazyload full default"
                            width="882"
                            height="882"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/df/bdfcbec4-fd99-11ec-8193-b360f72e0a97/62c6406fae635.image.jpg?crop=882%2C882%2C359%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/df/bdfcbec4-fd99-11ec-8193-b360f72e0a97/62c6406fae635.image.jpg?crop=882%2C882%2C359%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/df/bdfcbec4-fd99-11ec-8193-b360f72e0a97/62c6406fae635.image.jpg?crop=882%2C882%2C359%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/df/bdfcbec4-fd99-11ec-8193-b360f72e0a97/62c6406fae635.image.jpg?crop=882%2C882%2C359%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/df/bdfcbec4-fd99-11ec-8193-b360f72e0a97/62c6406fae635.image.jpg?crop=882%2C882%2C359%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/df/bdfcbec4-fd99-11ec-8193-b360f72e0a97/62c6406fae635.image.jpg?crop=882%2C882%2C359%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/df/bdfcbec4-fd99-11ec-8193-b360f72e0a97/62c6406fae635.image.jpg?crop=882%2C882%2C359%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/df/bdfcbec4-fd99-11ec-8193-b360f72e0a97/62c6406fae635.image.jpg?crop=882%2C882%2C359%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/df/bdfcbec4-fd99-11ec-8193-b360f72e0a97/62c6406fae635.image.jpg?crop=882%2C882%2C359%2C0&resize=882%2C882&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/image_e3cb0882-0252-11ed-a7e8-076eaf7be9d5.html" class="tnt-asset-link"  aria-label="Brass Action">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Brass Action"
                            class="img-responsive lazyload full default"
                            width="1306"
                            height="1306"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/e/3c/e3cb0882-0252-11ed-a7e8-076eaf7be9d5/62ce2d600d15e.image.jpg?crop=1306%2C1306%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/e/3c/e3cb0882-0252-11ed-a7e8-076eaf7be9d5/62ce2d600d15e.image.jpg?crop=1306%2C1306%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/e/3c/e3cb0882-0252-11ed-a7e8-076eaf7be9d5/62ce2d600d15e.image.jpg?crop=1306%2C1306%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/e/3c/e3cb0882-0252-11ed-a7e8-076eaf7be9d5/62ce2d600d15e.image.jpg?crop=1306%2C1306%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/e/3c/e3cb0882-0252-11ed-a7e8-076eaf7be9d5/62ce2d600d15e.image.jpg?crop=1306%2C1306%2C140%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/e/3c/e3cb0882-0252-11ed-a7e8-076eaf7be9d5/62ce2d600d15e.image.jpg?crop=1306%2C1306%2C140%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/e/3c/e3cb0882-0252-11ed-a7e8-076eaf7be9d5/62ce2d600d15e.image.jpg?crop=1306%2C1306%2C140%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/e/3c/e3cb0882-0252-11ed-a7e8-076eaf7be9d5/62ce2d600d15e.image.jpg?crop=1306%2C1306%2C140%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/e/3c/e3cb0882-0252-11ed-a7e8-076eaf7be9d5/62ce2d600d15e.image.jpg?crop=1306%2C1306%2C140%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/e/3c/e3cb0882-0252-11ed-a7e8-076eaf7be9d5/62ce2d600d15e.image.jpg?crop=1306%2C1306%2C140%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/e/3c/e3cb0882-0252-11ed-a7e8-076eaf7be9d5/62ce2d600d15e.image.jpg?crop=1306%2C1306%2C140%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/e/3c/e3cb0882-0252-11ed-a7e8-076eaf7be9d5/62ce2d600d15e.image.jpg?crop=1306%2C1306%2C140%2C0&resize=1306%2C1306&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/image_b2f8c45e-0259-11ed-af98-37aacf4a0d24.html" class="tnt-asset-link"  aria-label="Second At State">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Second At State"
                            class="img-responsive lazyload full default"
                            width="1303"
                            height="1303"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/2f/b2f8c45e-0259-11ed-af98-37aacf4a0d24/62ce3859d051a.image.jpg?crop=1303%2C1303%2C143%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/2f/b2f8c45e-0259-11ed-af98-37aacf4a0d24/62ce3859d051a.image.jpg?crop=1303%2C1303%2C143%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/2f/b2f8c45e-0259-11ed-af98-37aacf4a0d24/62ce3859d051a.image.jpg?crop=1303%2C1303%2C143%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/2f/b2f8c45e-0259-11ed-af98-37aacf4a0d24/62ce3859d051a.image.jpg?crop=1303%2C1303%2C143%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/2f/b2f8c45e-0259-11ed-af98-37aacf4a0d24/62ce3859d051a.image.jpg?crop=1303%2C1303%2C143%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/2f/b2f8c45e-0259-11ed-af98-37aacf4a0d24/62ce3859d051a.image.jpg?crop=1303%2C1303%2C143%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/2f/b2f8c45e-0259-11ed-af98-37aacf4a0d24/62ce3859d051a.image.jpg?crop=1303%2C1303%2C143%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/2f/b2f8c45e-0259-11ed-af98-37aacf4a0d24/62ce3859d051a.image.jpg?crop=1303%2C1303%2C143%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/2f/b2f8c45e-0259-11ed-af98-37aacf4a0d24/62ce3859d051a.image.jpg?crop=1303%2C1303%2C143%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/2f/b2f8c45e-0259-11ed-af98-37aacf4a0d24/62ce3859d051a.image.jpg?crop=1303%2C1303%2C143%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/2f/b2f8c45e-0259-11ed-af98-37aacf4a0d24/62ce3859d051a.image.jpg?crop=1303%2C1303%2C143%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/2f/b2f8c45e-0259-11ed-af98-37aacf4a0d24/62ce3859d051a.image.jpg?crop=1303%2C1303%2C143%2C0&resize=1303%2C1303&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_4329012e-ff35-11ec-b33e-7fc690cea389.html" class="tnt-asset-link"  aria-label="On A Roll!">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="On A Roll!"
                            class="img-responsive lazyload full default"
                            width="1125"
                            height="1125"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/4/32/4329012e-ff35-11ec-b33e-7fc690cea389/62c8f2bc6c2ff.image.jpg?crop=1125%2C1125%2C0%2C357&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/4/32/4329012e-ff35-11ec-b33e-7fc690cea389/62c8f2bc6c2ff.image.jpg?crop=1125%2C1125%2C0%2C357&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/4/32/4329012e-ff35-11ec-b33e-7fc690cea389/62c8f2bc6c2ff.image.jpg?crop=1125%2C1125%2C0%2C357&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/4/32/4329012e-ff35-11ec-b33e-7fc690cea389/62c8f2bc6c2ff.image.jpg?crop=1125%2C1125%2C0%2C357&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/4/32/4329012e-ff35-11ec-b33e-7fc690cea389/62c8f2bc6c2ff.image.jpg?crop=1125%2C1125%2C0%2C357&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/4/32/4329012e-ff35-11ec-b33e-7fc690cea389/62c8f2bc6c2ff.image.jpg?crop=1125%2C1125%2C0%2C357&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/4/32/4329012e-ff35-11ec-b33e-7fc690cea389/62c8f2bc6c2ff.image.jpg?crop=1125%2C1125%2C0%2C357&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/4/32/4329012e-ff35-11ec-b33e-7fc690cea389/62c8f2bc6c2ff.image.jpg?crop=1125%2C1125%2C0%2C357&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/4/32/4329012e-ff35-11ec-b33e-7fc690cea389/62c8f2bc6c2ff.image.jpg?crop=1125%2C1125%2C0%2C357&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/4/32/4329012e-ff35-11ec-b33e-7fc690cea389/62c8f2bc6c2ff.image.jpg?crop=1125%2C1125%2C0%2C357&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/4/32/4329012e-ff35-11ec-b33e-7fc690cea389/62c8f2bc6c2ff.image.jpg?crop=1125%2C1125%2C0%2C357&resize=1125%2C1125&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/image_af6e57a0-fcd1-11ec-b320-47e1848e9114.html" class="tnt-asset-link"  aria-label="A Dark Sign">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A Dark Sign"
                            class="img-responsive lazyload full default"
                            width="526"
                            height="526"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/a/f6/af6e57a0-fcd1-11ec-b320-47e1848e9114/62c4f0be3a30a.image.jpg?crop=526%2C526%2C137%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/a/f6/af6e57a0-fcd1-11ec-b320-47e1848e9114/62c4f0be3a30a.image.jpg?crop=526%2C526%2C137%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/a/f6/af6e57a0-fcd1-11ec-b320-47e1848e9114/62c4f0be3a30a.image.jpg?crop=526%2C526%2C137%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/a/f6/af6e57a0-fcd1-11ec-b320-47e1848e9114/62c4f0be3a30a.image.jpg?crop=526%2C526%2C137%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/a/f6/af6e57a0-fcd1-11ec-b320-47e1848e9114/62c4f0be3a30a.image.jpg?crop=526%2C526%2C137%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/a/f6/af6e57a0-fcd1-11ec-b320-47e1848e9114/62c4f0be3a30a.image.jpg?crop=526%2C526%2C137%2C0&resize=526%2C526&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/image_98a10e14-fc0e-11ec-9a1f-175c6ed76925.html" class="tnt-asset-link"  aria-label="Fourth Of July Weekend: Candy Land">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fourth Of July Weekend: Candy Land"
                            class="img-responsive lazyload full default"
                            width="1174"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/9/8a/98a10e14-fc0e-11ec-9a1f-175c6ed76925/62c3ab68557ed.image.jpg?crop=1174%2C1174%2C213%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/9/8a/98a10e14-fc0e-11ec-9a1f-175c6ed76925/62c3ab68557ed.image.jpg?crop=1174%2C1174%2C213%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/9/8a/98a10e14-fc0e-11ec-9a1f-175c6ed76925/62c3ab68557ed.image.jpg?crop=1174%2C1174%2C213%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/9/8a/98a10e14-fc0e-11ec-9a1f-175c6ed76925/62c3ab68557ed.image.jpg?crop=1174%2C1174%2C213%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/9/8a/98a10e14-fc0e-11ec-9a1f-175c6ed76925/62c3ab68557ed.image.jpg?crop=1174%2C1174%2C213%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/9/8a/98a10e14-fc0e-11ec-9a1f-175c6ed76925/62c3ab68557ed.image.jpg?crop=1174%2C1174%2C213%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/9/8a/98a10e14-fc0e-11ec-9a1f-175c6ed76925/62c3ab68557ed.image.jpg?crop=1174%2C1174%2C213%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/9/8a/98a10e14-fc0e-11ec-9a1f-175c6ed76925/62c3ab68557ed.image.jpg?crop=1174%2C1174%2C213%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/9/8a/98a10e14-fc0e-11ec-9a1f-175c6ed76925/62c3ab68557ed.image.jpg?crop=1174%2C1174%2C213%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/9/8a/98a10e14-fc0e-11ec-9a1f-175c6ed76925/62c3ab68557ed.image.jpg?crop=1174%2C1174%2C213%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/9/8a/98a10e14-fc0e-11ec-9a1f-175c6ed76925/62c3ab68557ed.image.jpg?crop=1174%2C1174%2C213%2C0&resize=1174%2C1174&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/image_9a2b8160-fc0e-11ec-9cd1-73f92fbaf56d.html" class="tnt-asset-link"  aria-label="Fourth Of July Weekend: Even More Candy">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fourth Of July Weekend: Even More Candy"
                            class="img-responsive lazyload full default"
                            width="1194"
                            height="1194"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/9/a2/9a2b8160-fc0e-11ec-9cd1-73f92fbaf56d/62c3aba82b869.image.jpg?crop=1194%2C1194%2C203%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/9/a2/9a2b8160-fc0e-11ec-9cd1-73f92fbaf56d/62c3aba82b869.image.jpg?crop=1194%2C1194%2C203%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/9/a2/9a2b8160-fc0e-11ec-9cd1-73f92fbaf56d/62c3aba82b869.image.jpg?crop=1194%2C1194%2C203%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/9/a2/9a2b8160-fc0e-11ec-9cd1-73f92fbaf56d/62c3aba82b869.image.jpg?crop=1194%2C1194%2C203%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/9/a2/9a2b8160-fc0e-11ec-9cd1-73f92fbaf56d/62c3aba82b869.image.jpg?crop=1194%2C1194%2C203%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/9/a2/9a2b8160-fc0e-11ec-9cd1-73f92fbaf56d/62c3aba82b869.image.jpg?crop=1194%2C1194%2C203%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/9/a2/9a2b8160-fc0e-11ec-9cd1-73f92fbaf56d/62c3aba82b869.image.jpg?crop=1194%2C1194%2C203%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/9/a2/9a2b8160-fc0e-11ec-9cd1-73f92fbaf56d/62c3aba82b869.image.jpg?crop=1194%2C1194%2C203%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/9/a2/9a2b8160-fc0e-11ec-9cd1-73f92fbaf56d/62c3aba82b869.image.jpg?crop=1194%2C1194%2C203%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/9/a2/9a2b8160-fc0e-11ec-9cd1-73f92fbaf56d/62c3aba82b869.image.jpg?crop=1194%2C1194%2C203%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/9/a2/9a2b8160-fc0e-11ec-9cd1-73f92fbaf56d/62c3aba82b869.image.jpg?crop=1194%2C1194%2C203%2C0&resize=1194%2C1194&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_f9b3cf0e-fc11-11ec-b403-7f3c1d1f9459.html" class="tnt-asset-link"  aria-label="0705_Menno_0155.JPG">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="0705_Menno_0155.JPG"
                            class="img-responsive lazyload full default"
                            width="953"
                            height="953"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/f/9b/f9b3cf0e-fc11-11ec-b403-7f3c1d1f9459/62c3aeeb89769.image.jpg?crop=953%2C953%2C323%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/f/9b/f9b3cf0e-fc11-11ec-b403-7f3c1d1f9459/62c3aeeb89769.image.jpg?crop=953%2C953%2C323%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/f/9b/f9b3cf0e-fc11-11ec-b403-7f3c1d1f9459/62c3aeeb89769.image.jpg?crop=953%2C953%2C323%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/f/9b/f9b3cf0e-fc11-11ec-b403-7f3c1d1f9459/62c3aeeb89769.image.jpg?crop=953%2C953%2C323%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/f/9b/f9b3cf0e-fc11-11ec-b403-7f3c1d1f9459/62c3aeeb89769.image.jpg?crop=953%2C953%2C323%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/f/9b/f9b3cf0e-fc11-11ec-b403-7f3c1d1f9459/62c3aeeb89769.image.jpg?crop=953%2C953%2C323%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/f/9b/f9b3cf0e-fc11-11ec-b403-7f3c1d1f9459/62c3aeeb89769.image.jpg?crop=953%2C953%2C323%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/f/9b/f9b3cf0e-fc11-11ec-b403-7f3c1d1f9459/62c3aeeb89769.image.jpg?crop=953%2C953%2C323%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/f/9b/f9b3cf0e-fc11-11ec-b403-7f3c1d1f9459/62c3aeeb89769.image.jpg?crop=953%2C953%2C323%2C0&resize=953%2C953&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/image_5f311fb0-f692-11ec-a450-e3714d73ddb7.html" class="tnt-asset-link"  aria-label="Pride Parade">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pride Parade"
                            class="img-responsive lazyload full default"
                            width="1204"
                            height="1204"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/5/f3/5f311fb0-f692-11ec-a450-e3714d73ddb7/62ba7581b21af.image.jpg?crop=1204%2C1204%2C198%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/5/f3/5f311fb0-f692-11ec-a450-e3714d73ddb7/62ba7581b21af.image.jpg?crop=1204%2C1204%2C198%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/5/f3/5f311fb0-f692-11ec-a450-e3714d73ddb7/62ba7581b21af.image.jpg?crop=1204%2C1204%2C198%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/5/f3/5f311fb0-f692-11ec-a450-e3714d73ddb7/62ba7581b21af.image.jpg?crop=1204%2C1204%2C198%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/5/f3/5f311fb0-f692-11ec-a450-e3714d73ddb7/62ba7581b21af.image.jpg?crop=1204%2C1204%2C198%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/5/f3/5f311fb0-f692-11ec-a450-e3714d73ddb7/62ba7581b21af.image.jpg?crop=1204%2C1204%2C198%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/5/f3/5f311fb0-f692-11ec-a450-e3714d73ddb7/62ba7581b21af.image.jpg?crop=1204%2C1204%2C198%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/5/f3/5f311fb0-f692-11ec-a450-e3714d73ddb7/62ba7581b21af.image.jpg?crop=1204%2C1204%2C198%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/5/f3/5f311fb0-f692-11ec-a450-e3714d73ddb7/62ba7581b21af.image.jpg?crop=1204%2C1204%2C198%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/5/f3/5f311fb0-f692-11ec-a450-e3714d73ddb7/62ba7581b21af.image.jpg?crop=1204%2C1204%2C198%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/5/f3/5f311fb0-f692-11ec-a450-e3714d73ddb7/62ba7581b21af.image.jpg?crop=1204%2C1204%2C198%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/5/f3/5f311fb0-f692-11ec-a450-e3714d73ddb7/62ba7581b21af.image.jpg?crop=1204%2C1204%2C198%2C0&resize=1204%2C1204&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
            <div id="commented-1480444" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/letters/article_50f00322-fe61-11ec-9b0d-a7ca15e7c0c9.html">Letter: Yankton Feminism</a> (50)</li><li><a href="/opinion/letters/article_da077f74-f749-11ec-bf27-4787960db04e.html">Letter: ‘When Will You Ever Learn?’</a> (27)</li><li><a href="/opinion/letters/article_20c74656-fbff-11ec-8381-a777fb92e933.html">Letter: Gun Ruling</a> (23)</li><li><a href="/opinion/letters/article_825dbc22-fcc9-11ec-b82a-5b4305e541d1.html">Letter: ‘Noble First Step’</a> (23)</li><li><a href="/opinion/editorials/article_803c3fc4-f812-11ec-93cf-7baed41ceac1.html">Are Democrats Still The Party Of Human Bondage?</a> (22)</li><li><a href="/opinion/letters/article_151e9e3a-ec4b-11ec-a942-67cf1891a7a8.html">Letter: Familiar Rhetoric</a> (21)</li><li><a href="/opinion/letters/article_dcac6204-f293-11ec-872a-470f48433728.html">Letter: Inconvenient Truths</a> (21)</li><li><a href="/opinion/editorials/article_4a405060-f680-11ec-bad9-d3d029ec6871.html">Abortion Ruling Won’t End Abortion Fight</a> (19)</li><li><a href="/opinion/letters/article_085e5f9e-f107-11ec-9a98-438955d3c4ce.html">Letter: ‘Truth And Facts’</a> (17)</li><li><a href="/opinion/letters/article_9909e9d4-f812-11ec-85a8-d3d472ae7088.html">Letter: Priorities</a> (17)</li><li><a href="/opinion/editorials/article_3b4160a8-ede4-11ec-9145-eb2210aee84a.html">A Profile In Heroism</a> (16)</li><li><a href="/opinion/editorials/article_c3d5f1ae-f749-11ec-b790-87ee741d55cf.html">City Faces Its Wastewater Reality</a> (16)</li><li><a href="/opinion/editorials/article_c140b020-f8d7-11ec-a99b-83013fca1430.html">The Test And The Cure</a> (15)</li><li><a href="/opinion/editorials/article_c5796af0-f293-11ec-b97f-db9bdb2032ee.html">Biden’s Open Door To Criminals, Drug Pushers, Human Traffickers</a> (14)</li><li><a href="/opinion/letters/article_2c6aa278-ec4b-11ec-b30d-6f1d9649829f.html">Letter: ‘Respect For Everyone’</a> (13)</li><li><a href="/opinion/letters/article_b780eeba-ed15-11ec-8f72-d777cad173bf.html">Letter: American Innovation</a> (10)</li><li><a href="/opinion/editorials/article_8e89ee14-f362-11ec-8cda-7b9d49d88d64.html">A Surprise In Pierre</a> (7)</li><li><a href="/opinion/letters/article_af784f8a-f362-11ec-a3df-83ae51ab6591.html">Letter: Religious Exemption Deception</a> (7)</li><li><a href="/opinion/editorials/article_fc01a328-024f-11ed-bdae-273793b3f1dc.html">Medicaid Expansion Advocates Join Forces</a> (7)</li><li><a href="/opinion/editorials/article_0234e220-ec4b-11ec-99c3-6b50ff41d352.html">Do Democrats Want Conservative Justices To Be Murdered?</a> (5)</li><li><a href="/opinion/editorials/article_eeaff58a-f106-11ec-9e33-b7a6eefa0cfb.html">It’s Time To Lift Food Tax In South Dakota</a> (5)</li><li><a href="/opinion/letters/article_3d6ffcb0-0250-11ed-9521-9f453a4ec637.html">Letter: ‘Surprised But Glad’</a> (4)</li><li><a href="/opinion/letters/article_1c5aaa20-f107-11ec-b6c8-9f0fe8cd8a03.html">Letter: Hot And Cold</a> (3)</li><li><a href="/opinion/letters/article_017e5128-f1cc-11ec-bc34-a3656e20696b.html">Letter: Matters Of Security</a> (2)</li><li><a href="/community/image_5f311fb0-f692-11ec-a450-e3714d73ddb7.html">Pride Parade</a> (2)</li><li><a href="/sports/article_9e647f44-fe6a-11ec-8abc-576ff0c41477.html">Amateur Baseball: Black Sox Rally Past Parkston</a> (2)</li><li><a href="/community/article_0ad8580c-ede1-11ec-92df-ef34eb438550.html">Yankton County Unlikely To See Fed Dollars For May Storm Damage</a> (1)</li><li><a href="/opinion/editorials/article_30714a5c-fe61-11ec-b37e-bf06a7089d84.html">A Word About The Weather</a> (1)</li><li><a href="/community/article_3c9895d4-f8e8-11ec-9796-370185296191.html">Healthcare Group Wants Abortion Issue On S. Dakota Ballot</a> (1)</li><li><a href="/opinion/letters/article_4e937768-ede4-11ec-a055-db4de613d643.html">Letter: Rapid City Update</a> (1)</li><li><a href="/community/article_618c0198-fcd8-11ec-8233-9b92f5723090.html">Moving Along: Work Poised To Begin On  Yankton’s Westside Park Pond</a> (1)</li><li><a href="/opinion/letters/article_653e9e96-0182-11ed-8e3a-970018529a1d.html">Letter: 191 Campaigns</a> (1)</li><li><a href="/community/article_75669ce0-fc07-11ec-9d08-673718e9aa5f.html">Female Rescued From Below Discovery Bridge</a> (1)</li><li><a href="/opinion/letters/article_9646d084-fcc9-11ec-aa9a-83d87528a9aa.html">Letter: Fair Compensation</a> (1)</li><li><a href="/opinion/letters/article_97d0a668-fd8d-11ec-9ef2-6f6b32a492b5.html">Letter: Winning The Race</a> (1)</li><li><a href="/community/article_a0a07694-ff34-11ec-96e7-27037c121d10.html">Coping With Painful Prices</a> (1)</li><li><a href="/news/article_a67df446-f823-11ec-ab17-2b3448916ecd.html">Interim AG Dismisses 2 Ravnsborg Aides</a> (1)</li><li><a href="/community/article_c4105bdc-f820-11ec-b15d-076e4c65ae55.html">Still Up For Discussion</a> (1)</li><li><a href="/news/national_ap/article_de030945-ea88-5981-8b13-2a80a8faee6a.html">Pride parades march on with new urgency across US</a> (1)</li><li><a href="/sports/article_f622f6b8-01fb-11ed-9e6b-93a26cb859c7.html">MMU's Fischer To Retire</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1480507" class="tncms-block"><section id="block-1480507" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1480507 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/newsletters/">
                
                Join Our Mail List
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1480507"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1480507" type="checkbox" name="list_id[]" value="de8676f4-a8e0-11e5-af79-df6dd99f3aaf" data-name="Headline Push" title="Headline Push" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Headline Push</h4>
                                    
                                        <p>Sign up for a daily headline/advertising push from the Yankton Daily Press &amp; Dakotan</p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1480507" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.yankton.net/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1480386" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-position-d-leaderboard1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"position-d-leaderboard","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1493876" class="tncms-block hidden-xs hidden-sm pull-right">
        <div id="blox-ad-position-position-bottom-tile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"position-bottom-tile","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1489824" class="tncms-block"><div class="clearfix"></div></div><div id="tncms-block-1500689" class="tncms-block hidden-xl hidden-lg">




        <div id="blox-ad-position-mobile-pop1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-pop","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div>


<div class="modal hidden-lg hidden-xl hide" id="custom-ad-modal-custom-pop-mobile" tabindex="-1" role="dialog" aria-hidden="true" style="background: rgba(0, 0, 0, 0.6);display:block;">
        <div class="modal-dialog">
            <div class="modal-content" style="width:auto;margin:0px auto;background-color:transparent;box-shadow:none;border:none;"> 
                <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
            </div>
        </div>
    </div>
<style>
        #custom-ad-modal-custom-pop-mobile > div > div > button{color:#fff;opacity:1;}
        #blox-ad-position-mobile-pop1{ margin: 0px auto !important;}
        #custom-ad-modal-custom-pop-mobile .modal-dialog {
            max-height: calc(100% - 100px);
            position: fixed;
            top: 50%;
            left: 50%;
            transform: translate(-50%, -50%);
        }
        .modal-backdrop {display:none;}
    </style>
<script>
        $(window).on("load", function() {
            var theModal = $('#custom-ad-modal-custom-pop-mobile');
            setTimeout(function(){  
                if($("#blox-ad-position-mobile-pop1 img").length || $("#blox-ad-position-mobile-pop1 a img").length){
                    $("#blox-ad-position-mobile-pop1").detach().appendTo("#custom-ad-modal-custom-pop-mobile .modal-content"); 
                    $("#custom-ad-modal-custom-pop-mobile").removeClass("hide"); 
                    $("#custom-ad-modal-custom-pop-mobile").modal('show');
                };
            }, 1200);
            $('#custom-ad-modal-custom-pop-mobile button.close').bind("click", function(){
                $('#custom-ad-modal-custom-pop-desktop').hide();
            });
        });
    </script>  

</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1493862" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-position-c-instory1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-position-c-instory","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container_fluid well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1480484" class="tncms-block"><section id="block-1480484" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1480484 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-shop-yankton"  href="http://shop.yankton.net/rop/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Shop Yankton</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="http://www.youtube.com/user/pressanddakotan/videos?flow=grid&amp;view=0"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1480435" class="tncms-block"><section id="block-1480435" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1480435 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0" >
                    <span class="nav-label ">Rack Locations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-personnel"  href="/site/personnel.html"  tabindex="0" >
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/pdf_e6d6f1ee-ac28-11ea-9c98-3fafcc365f2b.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-classified-ad"  href="https://classadz.vdata.com/YanktonDailyPressAndDakotan/Advertising/Advertiser"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place Classified Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-my-bill"  href="https://classadz.vdata.com/YanktonDailyPressAndDakotan/Advertising/Advertiser"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Pay My Bill</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1480485" class="tncms-block"><section id="block-1480485" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1480485 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1480489" class="tncms-block padding-bottom"><section id="block-1480489" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/775919b2-89b4-11e7-ac0a-2f3400509355.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/775919b2-89b4-11e7-ac0a-2f3400509355.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/775919b2-89b4-11e7-ac0a-2f3400509355.png?resize=225%2C35 225w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/775919b2-89b4-11e7-ac0a-2f3400509355.png?resize=300%2C47 300w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/775919b2-89b4-11e7-ac0a-2f3400509355.png?resize=400%2C62 400w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/775919b2-89b4-11e7-ac0a-2f3400509355.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="450"
                height="70"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1480486" class="tncms-block"><section id="block-1480486" class="block emphasis-h4   " ><address>
    <strong>yankton.net</strong><br>
    319 Walnut<br>
    Yankton, SD 57078
    <br>
    
        <strong>Phone:</strong> 605-665-7811<br>
        <strong>Email:</strong> <a href="mailto:staff@yankton.net">staff@yankton.net</a><br>
    
</address></section></div><div id="tncms-block-1480494" class="tncms-block padding-bottom"><div class="follow-links-1480494 default">
    
    <section id="block-1480494" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1480494 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pressanddakotan" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/pressanddakotan" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/user/pressanddakotan/videos?flow=grid&view=0" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.yankton.net",
  "sameAs" : ["https://www.facebook.com/pressanddakotan","https://twitter.com/pressanddakotan","http://www.youtube.com/user/pressanddakotan/videos?flow=grid&view=0"]
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container_fluid">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1480439" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1480439"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">yankton.net</a>, 319 Walnut Yankton, SD</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1554768" class="tncms-block">
        <div id="blox-ad-position-sticky-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"sticky-anchor","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1555422" class="tncms-block hidden-lg hidden-md">
        <div id="blox-ad-position-sticky-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"sticky-anchor-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("528b2882-0317-11ed-98c9-9f09440ee53a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["opinion/editorials"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1480492'),
            query_input = d.getElementById('site-search-1480492-term'),
            search_dropdown = d.getElementById('site-search-1480492-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1480492 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1480497').click(function(e){
                                        $('#weather-1480497 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1480491'),
            query_input = d.getElementById('site-search-1480491-term'),
            search_dropdown = d.getElementById('site-search-1480491-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1480491 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>