
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.yankton.net/content/tncms/live/" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.yankton.net/obituaries/article_fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/4c91c334-88e5-11e7-b820-e722d3f7a1ed.jpg?resize=600%2C600" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="Myrtle Gudahl" />
<meta property="og:site_name" content="Yankton Press &amp; Dakotan" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="289455241182810" />
<meta property="article:publisher" content="https://www.facebook.com/pressanddakotan" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@pressanddakotan" />
<meta property="tncms:ads" content="refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e9cfb715585954cc5edc7d7c1ca6ea21.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/live/libraries/flex/components/site/resources/styles/addtohomescreen.css?_dc=1512405183"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":211},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cdac7b520f2b182a14aa115daac4a535.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/ads/impressions.js?_dc=1623308731"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/ads/traffic.js?_dc=1623303327"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/ads/settings.js?_dc=1522860285"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#fff","heading_tag":"h4","signup_lists_only":"1","text_color":"dark","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1480507"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Myrtle Gudahl | Obituaries | yankton.net</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 100%; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ec1d25; } .fixed-nav #main-navigation { background-color: #ec1d25 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #efefef; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/410739dc-89a7-11e7-b339-c34eb32db20c.png) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #b9171e; }#site-header-container{ border-bottom: 3px solid #b9171e; }#site-footer-container{ border-top: 3px solid #b9171e; } .tnt-bg-accent { background-color: #b9171e; } a .tnt-caret-down { color: #b9171e; } .block-title .block-title-inner { border-color: #b9171e; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #b9171e; } .form-control:focus { border-bottom-color: #b9171e; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.yankton.net/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/3083864a-88e6-11e7-8052-dbdecbb365bd.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Myrtle Gudahl | Obituaries | yankton.net" href="http://www.yankton.net/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.yankton.net/obituaries/article_fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-1478549-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
     //$('#main-navigation .navbar-nav > li > .dropdown-toggle').append('<span class="fa fa-angle-down"></span> ');
  
      
 }); 
</script><script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/live/libraries/flex/components/site/resources/scripts/addtohomescreen.js?_dc=1512405197"></script>
<script>
addToHomescreen();
</script>


        </head>
        <body class="fluid fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.yankton.net'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=211&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.yankton.net",
  secureDomain: "yankton.net",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.yankton.net/tncms/admin/editorial-asset/?edit=fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1480492" class="tncms-block hidden-md hidden-lg"><section id="block-1480492" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1480492" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1480492" aria-labelledby="site-search-button-1480492" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1480492-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1480492-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1480492-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1480492').submit();
        return false;
    });

    $('#site-search-1480492').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1480492 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1480492 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1480492-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1480496" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1480496" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.yankton.net/users/signup/?referer_url=https%3A%2F%2Fwww.yankton.net%2Fobituaries%2Farticle_fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.yankton.net/users/login/?referer_url=https%3A%2F%2Fwww.yankton.net%2Fobituaries%2Farticle_fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.yankton.net/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1480496').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.yankton.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.yankton.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.yankton.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1480496').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.yankton.net/users/logout/" id="user-logout-form-1480496"><input type="hidden" name="referer_url" value="https://www.yankton.net/obituaries/article_fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://yanktonsd.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-visitors-guide">Visitor's Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://shop.yankton.net/ss/issue.php?issueid=3095"  target="_blank" rel="noopener" class="nav-link tnt-section-ask-the-experts">Ask the Experts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/businessadvantage/"  class="nav-link tnt-section-business-advantage">Business Advantage</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/church.html"  class="nav-link tnt-section-church-listings">Church Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://directory.yankton.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-directory">Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://hervoiceonline.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-her-voice">Her Voice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life"  class="nav-link tnt-section-life">Life</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighbors/"  class="nav-link tnt-section-neighbors">Neighbors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://shop.yankton.net/ss/issue.php?issueid=3925"  target="_blank" rel="noopener" class="nav-link tnt-section-out-on-the-town">Out on the Town</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/puzzles"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/a_and_e/"  class="nav-link tnt-section-river-city">River City</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/woksape/"  class="nav-link tnt-section-woksape">Woksape</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/healthlines/"  class="nav-link tnt-section-healthlines">Healthlines</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state_ap_sd/"  class="nav-link tnt-section-state-ap-sd">State AP - SD</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state_ap_ne/"  class="nav-link tnt-section-state-ap-ne">State AP - NE</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/strange_ap/"  class="nav-link tnt-section-strange-ap">Strange AP</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/archery/"  class="nav-link tnt-section-archery">Archery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="http://shop.yankton.net/rop/"  target="_blank" rel="noopener" class="nav-link tnt-section-shop-yankton">Shop Yankton</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://shop.yankton.net/rop/"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-ads">Today's Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://shop.yankton.net/ss/"  target="_blank" rel="noopener" class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.youtube.com/user/pressanddakotan/videos?flow=grid&amp;view=0"  target="_blank" rel="noopener" class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/YanktonDailyPressAndDakotan/Advertising/Advertiser"  target="_blank" rel="noopener" class="nav-link tnt-section-place-classified-ad">Place Classified Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/Yankton/Advertising/"  target="_blank" rel="noopener" class="nav-link tnt-section-pay-my-bill">Pay My Bill</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.yankton.net/app/forsalebyowner/"  target="_blank" rel="noopener" class="nav-link tnt-section-for-sale-by-owner">For Sale by Owner</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/"  class="nav-link tnt-section-items-for-sale">Items For Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/pet/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service/"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle/"  class="nav-link tnt-section-cars-vehicles">Cars & Vehicles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/"  class="nav-link tnt-section-community-notices">Community Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/sale/garage/"  class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://mynewsonthego.com/yankton/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services"  class="nav-link tnt-section-print-subscription">Print Subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/nie.html"  class="nav-link tnt-section-nie">NIE</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pdmobile/"  class="nav-link tnt-section-breaking-news">Breaking News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-follow-us">Follow Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-information">Contact Information</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.facebook.com/pressanddakotan"  target="_blank" rel="noopener" class="nav-link tnt-section-facebook">Facebook</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://twitter.com/pressanddakotan"  target="_blank" rel="noopener" class="nav-link tnt-section-twitter">Twitter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pdmobile/"  class="nav-link tnt-section-pd-mobile">PD Mobile</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://plaintalk.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-plain-talk">Plain Talk</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://missourivalleyshopper.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-missouri-valley-shopper">Missouri Valley Shopper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://broadcasteronline.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-broadcaster-press">Broadcaster Press</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://pressdakotan.wordpress.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-staff-blog">Staff Blog</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://yankton.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container_fluid">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container_fluid" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1493863" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-position-a-leaderboard1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"position-a-leaderboard","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1480899" class="tncms-block hidden-xs hidden-sm pull-right">
        <div id="blox-ad-position-position-top-tile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"position-top-tile","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1480915" class="tncms-block"><div class="clearfix"></div></div><div id="tncms-block-1480495" class="tncms-block pull-right"><div id="user-controls-1480495" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.yankton.net/users/signup/?referer_url=https%3A%2F%2Fwww.yankton.net%2Fobituaries%2Farticle_fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.yankton.net/users/login/?referer_url=https%3A%2F%2Fwww.yankton.net%2Fobituaries%2Farticle_fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.yankton.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1480495').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.yankton.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.yankton.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.yankton.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1480495').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.yankton.net/users/logout/" id="user-logout-form-1480495"><input type="hidden" name="referer_url" value="https://www.yankton.net/obituaries/article_fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1480493" class="tncms-block pull-right header-social"><div class="follow-links-1480493 pull-right">
    
    <section id="block-1480493" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pressanddakotan" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/pressanddakotan" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/user/pressanddakotan/videos?flow=grid&view=0" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.yankton.net",
  "sameAs" : ["https://www.facebook.com/pressanddakotan","https://twitter.com/pressanddakotan","http://www.youtube.com/user/pressanddakotan/videos?flow=grid&view=0"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1480443" class="tncms-block a"><section id="block-1480443" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/334e21a2-89b6-11e7-be90-27a370599844.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/334e21a2-89b6-11e7-be90-27a370599844.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/334e21a2-89b6-11e7-be90-27a370599844.png?resize=225%2C35 225w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/334e21a2-89b6-11e7-be90-27a370599844.png?resize=300%2C46 300w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/334e21a2-89b6-11e7-be90-27a370599844.png?resize=400%2C62 400w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/334e21a2-89b6-11e7-be90-27a370599844.png?resize=540%2C84 540w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/334e21a2-89b6-11e7-be90-27a370599844.png?resize=640%2C99 640w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/334e21a2-89b6-11e7-be90-27a370599844.png?resize=750%2C116 750w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/334e21a2-89b6-11e7-be90-27a370599844.png?resize=990%2C153 990w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/334e21a2-89b6-11e7-be90-27a370599844.png?resize=1035%2C160 1035w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/334e21a2-89b6-11e7-be90-27a370599844.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1176"
                height="182"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1480497" class="tncms-block"><div id="weather-1480497" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=57078" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">78&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="57078"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1480497 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Yankton, SD
                                
                                 <small>(57078)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Generally sunny. Hot and humid. High 99F. Winds S at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies early. Thunderstorms likely late. A few storms may be severe. Low 69F. Winds SSE at 10 to 20 mph. Chance of rain 80%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 10, 2021 @ 2:06 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=57078"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1480491" class="tncms-block"><section id="block-1480491" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1480491" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1480491" aria-labelledby="site-search-button-1480491" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1480491-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1480491-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1480491" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1480491-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1480491').submit();
        return false;
    });

    $('#site-search-1480491').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1480491 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1480491 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1480491-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container_fluid navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1480488" class="tncms-block m"><section id="block-1480488" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/9cfac8fa-89b4-11e7-8f87-5b2aa9b54c4d.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/9cfac8fa-89b4-11e7-8f87-5b2aa9b54c4d.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/9cfac8fa-89b4-11e7-8f87-5b2aa9b54c4d.png?resize=225%2C35 225w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/9cfac8fa-89b4-11e7-8f87-5b2aa9b54c4d.png?resize=300%2C47 300w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/9cfac8fa-89b4-11e7-8f87-5b2aa9b54c4d.png?resize=400%2C62 400w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/9cfac8fa-89b4-11e7-8f87-5b2aa9b54c4d.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="450"
                height="70"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-visitors-guide"  href="http://yanktonsd.net/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Visitor's Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ask-the-experts"  href="http://shop.yankton.net/ss/issue.php?issueid=3095"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Ask the Experts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-advantage"  href="/businessadvantage/"  tabindex="0">
                    <span class="nav-label">Business Advantage</span>
                </a></li><li>
                <a class="nav-link   tnt-section-church-listings"  href="/site/church.html"  tabindex="0">
                    <span class="nav-label">Church Listings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-directory"  href="http://directory.yankton.net/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-her-voice"  href="http://hervoiceonline.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Her Voice</span>
                </a></li><li>
                <a class="nav-link   tnt-section-life"  href="/life"  tabindex="0">
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-neighbors"  href="/neighbors/"  tabindex="0">
                    <span class="nav-label">Neighbors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-out-on-the-town"  href="http://shop.yankton.net/ss/issue.php?issueid=3925"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Out on the Town</span>
                </a></li><li>
                <a class="nav-link   tnt-section-puzzles"  href="/puzzles"  tabindex="0">
                    <span class="nav-label">Puzzles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-river-city"  href="/a_and_e/"  tabindex="0">
                    <span class="nav-label">River City</span>
                </a></li><li>
                <a class="nav-link   tnt-section-woksape"  href="/woksape/"  tabindex="0">
                    <span class="nav-label">Woksape</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-healthlines"  href="/healthlines/"  tabindex="0">
                    <span class="nav-label">Healthlines</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-ap-sd"  href="/news/state_ap_sd/"  tabindex="0">
                    <span class="nav-label">State AP - SD</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-ap-ne"  href="/news/state_ap_ne/"  tabindex="0">
                    <span class="nav-label">State AP - NE</span>
                </a></li><li>
                <a class="nav-link   tnt-section-strange-ap"  href="/news/strange_ap/"  tabindex="0">
                    <span class="nav-label">Strange AP</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-outdoors"  href="/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archery"  href="/archery/"  tabindex="0">
                    <span class="nav-label">Archery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national-sports"  href="/national_sports/"  tabindex="0">
                    <span class="nav-label">National Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter"  tabindex="0">
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-shop-yankton"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://shop.yankton.net/rop/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Shop Yankton</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-todays-ads"  href="http://shop.yankton.net/rop/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Today's Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="http://shop.yankton.net/ss/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-video"  href="http://www.youtube.com/user/pressanddakotan/videos?flow=grid&amp;view=0"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Video</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-classified-ad"  href="https://classadz.vdata.com/YanktonDailyPressAndDakotan/Advertising/Advertiser"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place Classified Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-my-bill"  href="https://classadz.vdata.com/Yankton/Advertising/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Pay My Bill</span>
                </a></li><li>
                <a class="nav-link   tnt-section-for-sale-by-owner"  href="http://www.yankton.net/app/forsalebyowner/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">For Sale by Owner</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/classifieds/housing/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/jobs"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-items-for-sale"  href="/classifieds/sale/"  tabindex="0">
                    <span class="nav-label">Items For Sale</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pets"  href="/classifieds/sale/pet/"  tabindex="0">
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-services"  href="/classifieds/service/"  tabindex="0">
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cars-vehicles"  href="/classifieds/vehicle/"  tabindex="0">
                    <span class="nav-label">Cars & Vehicles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-notices"  href="/classifieds/community/"  tabindex="0">
                    <span class="nav-label">Community Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-garage-sales"  href="/classifieds/sale/sale/garage/"  tabindex="0">
                    <span class="nav-label">Garage Sales</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-e-edition"  href="http://mynewsonthego.com/yankton/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-print-subscription"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Print Subscription</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nie"  href="/site/nie.html"  tabindex="0">
                    <span class="nav-label">NIE</span>
                </a></li><li>
                <a class="nav-link   tnt-section-breaking-news"  href="/pdmobile/"  tabindex="0">
                    <span class="nav-label">Breaking News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-follow-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Follow Us</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-information"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Information</span>
                </a></li><li>
                <a class="nav-link   tnt-section-facebook"  href="https://www.facebook.com/pressanddakotan"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Facebook</span>
                </a></li><li>
                <a class="nav-link   tnt-section-twitter"  href="https://twitter.com/pressanddakotan"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Twitter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pd-mobile"  href="/pdmobile/"  tabindex="0">
                    <span class="nav-label">PD Mobile</span>
                </a></li><li>
                <a class="nav-link   tnt-section-plain-talk"  href="http://plaintalk.net/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Plain Talk</span>
                </a></li><li>
                <a class="nav-link   tnt-section-missouri-valley-shopper"  href="http://missourivalleyshopper.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Missouri Valley Shopper</span>
                </a></li><li>
                <a class="nav-link   tnt-section-broadcaster-press"  href="http://broadcasteronline.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Broadcaster Press</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff-blog"  href="https://pressdakotan.wordpress.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Staff Blog</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-photos"  href="http://yankton.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/jobs"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container_fluid">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1499313" class="tncms-block hidden-xs hidden-sm  pull-left">
        <div id="blox-ad-position-custom-moveable-obituaries-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"custom-moveable-obituaries-one","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1499314" class="tncms-block hidden-xs hidden-sm pull-right">
        <div id="blox-ad-position-custom-moveable-obituaries-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"custom-moveable-obituaries-two","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1497863" class="tncms-block"><div class="clearfix"></div></div><div id="tncms-block-1493860" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-position-a-instory1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-position-a-instory","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a" class="asset article-default"  data-url="https://www.yankton.net/obituaries/article_fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content=" "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/4c91c334-88e5-11e7-b820-e722d3f7a1ed.jpg?resize=600%2C600">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="600">
        </div>
        <meta itemprop="name" content="yankton.net">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.yankton.net/obituaries/article_fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a.html" />
    <style>
                .asset-paging .direction {
                    color: #b9171e;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.yankton.net\/tncms\/search\/mlt\/?origin=fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a","isFluid":true,"isAdminVenue":false}'>
            <div id="asset-paging-fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a" class="asset-paging">
                <div id="paging-prev-fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a" class="paging-link prev offset"></div>
                <div id="paging-next-fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Myrtle Gudahl
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-06-09T22:46:00-05:00" class="tnt-date asset-date text-muted">
            Jun 9, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-06-09T22:46:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-09T22:46:00-05:00">
    <meta itemprop="datePublished" content="2021-06-09T22:46:00-05:00">
    <meta itemprop="dateModified" content="2021-06-09T22:46:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yankton.net%2Fobituaries%2Farticle_fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Myrtle%20Gudahl&via=pressanddakotan&url=https%3A%2F%2Fwww.yankton.net%2Fobituaries%2Farticle_fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yankton.net/obituaries/article_fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yankton.net/tncms/asset/editorial/fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Byankton.net%5D%20Myrtle%20Gudahl&body=https%3A%2F%2Fwww.yankton.net%2Fobituaries%2Farticle_fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yankton.net%2Fobituaries%2Farticle_fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Myrtle%20Gudahl&via=pressanddakotan&url=https%3A%2F%2Fwww.yankton.net%2Fobituaries%2Farticle_fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yankton.net/obituaries/article_fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yankton.net/tncms/asset/editorial/fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Byankton.net%5D%20Myrtle%20Gudahl&body=https%3A%2F%2Fwww.yankton.net%2Fobituaries%2Farticle_fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/article_fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a" class="save-list-fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p></p><p>Myrtle M. Gudahl, age 90 of Yankton, SD passed away Monday, June 7, 2021, at Avera Sacred Heart Hospital, Yankton, SD.</p><p>Funeral services will be 10:00 a.m. Saturday, June 12, 2021, at the United Church of Christ (Congregational) Church, Yankton, SD with Rev. Jacqueline Hickox-Morgan officiating. Burial will be in the Garden of Memories, Yankton, SD.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1493861" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-position-b-instory1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-position-b-instory","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p>Visitations will be 5 to 7 p.m. Friday, June 11, 2021, at the Opsahl-Kostel Funeral Home &amp; Crematory, Yankton, SD and then one hour prior to the service at the church.</p><p>Livestreaming of Myrtle&rsquo;s services can be found at: <a href="https://www.facebook.com/opsahlkostel/live">https://www.facebook.com/opsahlkostel/live</a>.</p><p>Online condolences may be made at: <a href="http://www.opsahl-kostelfuneralhome.com">www.opsahl-kostelfuneralhome.com</a>. Arrangements are under the direction of Opsahl-Kostel Funeral Home and Crematory in Yankton.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1493870" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-position-instory-medium-block1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"position-instory-medium-block","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p>Myrtle was born October 23, 1930 in Tea, South Dakota to Nellie (Huntwork) and Thomas Colwill. She graduated from Salem High School in 1948. She had two older brothers and one younger brother. She worked in a cafe owned by her future husband.</p><p>Myrtle married Maynard Gudahl on June 20, 1948 in Salem, SD and to this union four sons were born. Myrtle created a loving home for her family and a welcoming place for visitors. She was a great cook and always was available to her husband and boys. She did such a good job of upholstering her own furniture that others began asking her to do theirs. This soon became a full-time job and business with more requests than time. She always had plants and flowers growing around her home.</p><p>Myrtle is survived by her four sons: Kenneth (Joan) of Eaton, CO, Terrance (Diane) of Oklahoma City, OK, Robert (Deb) of Grundy Center, IA, and Jeffrey of Yankton, SD; her 6 grandchildren: Stacy Gudahl of Grundy Center, IA, Jennifer Gudahl of Greeley, CO, Julie Radi of Eaton, CO, Shannon Dennler of Grundy Center, IA, Tina Anderson of Ashburn, VA, and Jason Gudahl of Oklahoma City, OK; and 5 great grandchildren.</p><p>Myrtle was preceded in death by her husband, Maynard; her parents; and three brothers, George, Fred, and James.</p><p>Yankton Press &amp; Dakotan</p><p>June 10, 2021</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1876859" class="tncms-block"><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ac&amp;ref=tf_til&amp;ad_type=product_link&amp;tracking_id=whipmedia-20&amp;marketplace=amazon&amp;region=US&amp;placement=B078YGKR6S&amp;asins=B078YGKR6S&amp;linkId=765400e4d5cdcf579f95bafae6dacbd0&amp;show_border=true&amp;link_opens_in_new_window=true&amp;price_color=333333&amp;title_color=0066c0&amp;bg_color=e6cdcd"></iframe></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yankton.net%2Fobituaries%2Farticle_fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Myrtle%20Gudahl&via=pressanddakotan&url=https%3A%2F%2Fwww.yankton.net%2Fobituaries%2Farticle_fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yankton.net/obituaries/article_fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yankton.net/tncms/asset/editorial/fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Byankton.net%5D%20Myrtle%20Gudahl&body=https%3A%2F%2Fwww.yankton.net%2Fobituaries%2Farticle_fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/article_fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a" class="save-list-fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1493864" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-position-b-medium-block1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"position-b-medium-block","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1480909" class="tncms-block"><iframe src="https://yankton.friends2follow.com/f2f/widget/html/postfeed/101/0/12/140/1/2/1/0" width="100%" height="692px" frameborder="0" scrolling="no"></iframe></div><div id="tncms-block-1489680" class="tncms-block title-no-margin"><section id="block-1489680" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://shop.yankton.net/rop/" class="">View Today's Ads</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1489680 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://shop.yankton.net/rop/">
                
                Shop Yankton
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1480910" class="tncms-block"><link rel="stylesheet" type="text/css" href="https://shop.yankton.net/api/js/tdstyles.css" media="screen"><table><tr>
<td width="100%" align="left" valign="top">
    <script type="text/javascript" src="https://shop.yankton.net/api/js/ropads.js"></script>
</td>
  </tr></table></div><div id="tncms-block-1480481" class="tncms-block"><section id="block-1480481" class="block emphasis-h4 dark  " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/classifieds/housing/rent/" class="">More Rentals</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1480481 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds/housing/rent">
                
                Rentals
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-18e3b73f-72a3-52b3-826e-db55eecce7a2" class="clearfix card  product " data-track-object='{"title":"Two Bedroom Townhouses, Canyon Ridge, Yankton. Must qualify by family","url":"/classifieds/housing/rent/apartment/ad_18e3b73f-72a3-52b3-826e-db55eecce7a2.html","uuid":"18e3b73f-72a3-52b3-826e-db55eecce7a2","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/18e3b73f-72a3-52b3-826e-db55eecce7a2">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/apartment/ad_18e3b73f-72a3-52b3-826e-db55eecce7a2.html" class="tnt-asset-link">
        

        
            Two Bedroom Townhouses, Canyon Ridge, Yankton. Must qualify by family</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-06-09T08:00:45-05:00" class="tnt-date tnt-update-recent asset-date text-muted">18 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-1480911" class="tncms-block"><section id="block-1480911" class="block emphasis-h4 dark  " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/jobs/" class="">More Jobs</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1480911 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/jobs/">
                
                Jobs
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-f919da16-c88c-11eb-8e9d-bbdc8de426c6" class="clearfix card showcase position-0 odd  tnt-section-jobs">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/jobs/article_f919da16-c88c-11eb-8e9d-bbdc8de426c6.html" class="tnt-asset-link">
        

        
            Positions Available - Sacred Heart Monastery</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-06-09T00:00:00-05:00" class="tnt-date asset-date text-muted">Jun 9, 2021</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1493867" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-position-c-medium-block1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"position-c-medium-block","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1480444" class="tncms-block"><section id="block-1480444" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1480444 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1480444" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1480444" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#commented-1480444" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1480444" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/community/article_d64bb9d8-c4df-11eb-b72a-e77f48026396.html">Noem: Mount Rushmore Decision Hurts South Dakota</a></li><li><a href="/sports/article_aeada7f6-c732-11eb-a2d3-e75dd10b0609.html">UPDATED 10:15 PM: Lorensen Leaving MMU</a></li><li><a href="/obituaries/article_07a9c31a-c4e2-11eb-b7e8-93c426ebbf8c.html">Matthew Cwach</a></li><li><a href="/community/article_d987a2c4-c4df-11eb-8ed9-b3bf5f4683ba.html">Yankton Man Pleads Not Guilty In VFW Case</a></li><li><a href="/community/article_86cd4336-c5ac-11eb-91a1-1733a751bc4b.html">Lopez Defense Points To Other Suspects</a></li><li><a href="/community/article_c993ce5a-c8d2-11eb-88b0-87a8e58ac4df.html">‘It’s Always Great!’</a></li><li><a href="/community/article_dc91753a-c4df-11eb-ac7a-8ff81fcaa563.html">Stepping Into The RBD Spotlight</a></li><li><a href="/obituaries/article_95b796bc-c5ac-11eb-a9b6-c7da98b3ab5e.html">Erik Christensen</a></li><li><a href="/community/article_46e3cef6-c5ad-11eb-9e7b-db8912464fc0.html">Lessons Learned</a></li><li><a href="/community/article_62fbfc3c-c803-11eb-8bd8-b724f2e293da.html">Daily Record: Arrests</a></li></ul></div>
        
        
            <div id="images-1480444" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/image_24b537ac-c800-11eb-8200-87696d41c883.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="All Hands On Deck"
                            class="img-responsive lazyload full default"
                            width="744"
                            height="744"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/2/4b/24b537ac-c800-11eb-8200-87696d41c883/60bed424b3ce2.image.jpg?crop=744%2C744%2C128%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/2/4b/24b537ac-c800-11eb-8200-87696d41c883/60bed424b3ce2.image.jpg?crop=744%2C744%2C128%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/2/4b/24b537ac-c800-11eb-8200-87696d41c883/60bed424b3ce2.image.jpg?crop=744%2C744%2C128%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/2/4b/24b537ac-c800-11eb-8200-87696d41c883/60bed424b3ce2.image.jpg?crop=744%2C744%2C128%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/2/4b/24b537ac-c800-11eb-8200-87696d41c883/60bed424b3ce2.image.jpg?crop=744%2C744%2C128%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/2/4b/24b537ac-c800-11eb-8200-87696d41c883/60bed424b3ce2.image.jpg?crop=744%2C744%2C128%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/2/4b/24b537ac-c800-11eb-8200-87696d41c883/60bed424b3ce2.image.jpg?crop=744%2C744%2C128%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/2/4b/24b537ac-c800-11eb-8200-87696d41c883/60bed424b3ce2.image.jpg?crop=744%2C744%2C128%2C0&resize=744%2C744&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/image_17081502-bf63-11eb-b0b8-0318f772616e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Clouds Over Meridian"
                            class="img-responsive lazyload full default"
                            width="852"
                            height="852"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/1/70/17081502-bf63-11eb-b0b8-0318f772616e/60b060b5a22af.image.jpg?crop=852%2C852%2C374%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/1/70/17081502-bf63-11eb-b0b8-0318f772616e/60b060b5a22af.image.jpg?crop=852%2C852%2C374%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/1/70/17081502-bf63-11eb-b0b8-0318f772616e/60b060b5a22af.image.jpg?crop=852%2C852%2C374%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/1/70/17081502-bf63-11eb-b0b8-0318f772616e/60b060b5a22af.image.jpg?crop=852%2C852%2C374%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/1/70/17081502-bf63-11eb-b0b8-0318f772616e/60b060b5a22af.image.jpg?crop=852%2C852%2C374%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/1/70/17081502-bf63-11eb-b0b8-0318f772616e/60b060b5a22af.image.jpg?crop=852%2C852%2C374%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/1/70/17081502-bf63-11eb-b0b8-0318f772616e/60b060b5a22af.image.jpg?crop=852%2C852%2C374%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/1/70/17081502-bf63-11eb-b0b8-0318f772616e/60b060b5a22af.image.jpg?crop=852%2C852%2C374%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/1/70/17081502-bf63-11eb-b0b8-0318f772616e/60b060b5a22af.image.jpg?crop=852%2C852%2C374%2C0&resize=852%2C852&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/image_69091a00-c40d-11eb-ac56-937c84baef07.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Doctored History"
                            class="img-responsive lazyload full default"
                            width="1434"
                            height="1434"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/6/90/69091a00-c40d-11eb-ac56-937c84baef07/60b8349fa6716.image.jpg?crop=1434%2C1434%2C5%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/6/90/69091a00-c40d-11eb-ac56-937c84baef07/60b8349fa6716.image.jpg?crop=1434%2C1434%2C5%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/6/90/69091a00-c40d-11eb-ac56-937c84baef07/60b8349fa6716.image.jpg?crop=1434%2C1434%2C5%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/6/90/69091a00-c40d-11eb-ac56-937c84baef07/60b8349fa6716.image.jpg?crop=1434%2C1434%2C5%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/6/90/69091a00-c40d-11eb-ac56-937c84baef07/60b8349fa6716.image.jpg?crop=1434%2C1434%2C5%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/6/90/69091a00-c40d-11eb-ac56-937c84baef07/60b8349fa6716.image.jpg?crop=1434%2C1434%2C5%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/6/90/69091a00-c40d-11eb-ac56-937c84baef07/60b8349fa6716.image.jpg?crop=1434%2C1434%2C5%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/6/90/69091a00-c40d-11eb-ac56-937c84baef07/60b8349fa6716.image.jpg?crop=1434%2C1434%2C5%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/6/90/69091a00-c40d-11eb-ac56-937c84baef07/60b8349fa6716.image.jpg?crop=1434%2C1434%2C5%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/6/90/69091a00-c40d-11eb-ac56-937c84baef07/60b8349fa6716.image.jpg?crop=1434%2C1434%2C5%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/6/90/69091a00-c40d-11eb-ac56-937c84baef07/60b8349fa6716.image.jpg?crop=1434%2C1434%2C5%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/6/90/69091a00-c40d-11eb-ac56-937c84baef07/60b8349fa6716.image.jpg?crop=1434%2C1434%2C5%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/6/90/69091a00-c40d-11eb-ac56-937c84baef07/60b8349fa6716.image.jpg?crop=1434%2C1434%2C5%2C0&resize=1434%2C1434&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_e4c61d8e-c63b-11eb-95dd-cb34be8771e8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ethan Steer"
                            class="img-responsive lazyload full default"
                            width="1012"
                            height="1012"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/e/4c/e4c61d8e-c63b-11eb-95dd-cb34be8771e8/60bbdd42d1323.image.jpg?crop=1012%2C1012%2C0%2C408&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/e/4c/e4c61d8e-c63b-11eb-95dd-cb34be8771e8/60bbdd42d1323.image.jpg?crop=1012%2C1012%2C0%2C408&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/e/4c/e4c61d8e-c63b-11eb-95dd-cb34be8771e8/60bbdd42d1323.image.jpg?crop=1012%2C1012%2C0%2C408&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/e/4c/e4c61d8e-c63b-11eb-95dd-cb34be8771e8/60bbdd42d1323.image.jpg?crop=1012%2C1012%2C0%2C408&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/e/4c/e4c61d8e-c63b-11eb-95dd-cb34be8771e8/60bbdd42d1323.image.jpg?crop=1012%2C1012%2C0%2C408&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/e/4c/e4c61d8e-c63b-11eb-95dd-cb34be8771e8/60bbdd42d1323.image.jpg?crop=1012%2C1012%2C0%2C408&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/e/4c/e4c61d8e-c63b-11eb-95dd-cb34be8771e8/60bbdd42d1323.image.jpg?crop=1012%2C1012%2C0%2C408&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/e/4c/e4c61d8e-c63b-11eb-95dd-cb34be8771e8/60bbdd42d1323.image.jpg?crop=1012%2C1012%2C0%2C408&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/e/4c/e4c61d8e-c63b-11eb-95dd-cb34be8771e8/60bbdd42d1323.image.jpg?crop=1012%2C1012%2C0%2C408&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/e/4c/e4c61d8e-c63b-11eb-95dd-cb34be8771e8/60bbdd42d1323.image.jpg?crop=1012%2C1012%2C0%2C408&resize=1012%2C1012&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_e8a63ba0-c63b-11eb-b9f9-7719f2486f40.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Keaton Peters"
                            class="img-responsive lazyload full default"
                            width="1415"
                            height="1415"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/e/8a/e8a63ba0-c63b-11eb-b9f9-7719f2486f40/60bbdd4957de9.image.jpg?crop=1415%2C1415%2C24%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/e/8a/e8a63ba0-c63b-11eb-b9f9-7719f2486f40/60bbdd4957de9.image.jpg?crop=1415%2C1415%2C24%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/e/8a/e8a63ba0-c63b-11eb-b9f9-7719f2486f40/60bbdd4957de9.image.jpg?crop=1415%2C1415%2C24%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/e/8a/e8a63ba0-c63b-11eb-b9f9-7719f2486f40/60bbdd4957de9.image.jpg?crop=1415%2C1415%2C24%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/e/8a/e8a63ba0-c63b-11eb-b9f9-7719f2486f40/60bbdd4957de9.image.jpg?crop=1415%2C1415%2C24%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/e/8a/e8a63ba0-c63b-11eb-b9f9-7719f2486f40/60bbdd4957de9.image.jpg?crop=1415%2C1415%2C24%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/e/8a/e8a63ba0-c63b-11eb-b9f9-7719f2486f40/60bbdd4957de9.image.jpg?crop=1415%2C1415%2C24%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/e/8a/e8a63ba0-c63b-11eb-b9f9-7719f2486f40/60bbdd4957de9.image.jpg?crop=1415%2C1415%2C24%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/e/8a/e8a63ba0-c63b-11eb-b9f9-7719f2486f40/60bbdd4957de9.image.jpg?crop=1415%2C1415%2C24%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/e/8a/e8a63ba0-c63b-11eb-b9f9-7719f2486f40/60bbdd4957de9.image.jpg?crop=1415%2C1415%2C24%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/e/8a/e8a63ba0-c63b-11eb-b9f9-7719f2486f40/60bbdd4957de9.image.jpg?crop=1415%2C1415%2C24%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/e/8a/e8a63ba0-c63b-11eb-b9f9-7719f2486f40/60bbdd4957de9.image.jpg?crop=1415%2C1415%2C24%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/e/8a/e8a63ba0-c63b-11eb-b9f9-7719f2486f40/60bbdd4957de9.image.jpg?crop=1415%2C1415%2C24%2C0&resize=1415%2C1415&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/image_bb34f5f8-c99c-11eb-9d10-6b3bfc5754d0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fire Call At USD"
                            class="img-responsive lazyload full default"
                            width="1414"
                            height="1414"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/b3/bb34f5f8-c99c-11eb-9d10-6b3bfc5754d0/60c18863e6a5c.image.jpg?crop=1414%2C1414%2C25%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/b3/bb34f5f8-c99c-11eb-9d10-6b3bfc5754d0/60c18863e6a5c.image.jpg?crop=1414%2C1414%2C25%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/b3/bb34f5f8-c99c-11eb-9d10-6b3bfc5754d0/60c18863e6a5c.image.jpg?crop=1414%2C1414%2C25%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/b3/bb34f5f8-c99c-11eb-9d10-6b3bfc5754d0/60c18863e6a5c.image.jpg?crop=1414%2C1414%2C25%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/b3/bb34f5f8-c99c-11eb-9d10-6b3bfc5754d0/60c18863e6a5c.image.jpg?crop=1414%2C1414%2C25%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/b3/bb34f5f8-c99c-11eb-9d10-6b3bfc5754d0/60c18863e6a5c.image.jpg?crop=1414%2C1414%2C25%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/b3/bb34f5f8-c99c-11eb-9d10-6b3bfc5754d0/60c18863e6a5c.image.jpg?crop=1414%2C1414%2C25%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/b3/bb34f5f8-c99c-11eb-9d10-6b3bfc5754d0/60c18863e6a5c.image.jpg?crop=1414%2C1414%2C25%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/b3/bb34f5f8-c99c-11eb-9d10-6b3bfc5754d0/60c18863e6a5c.image.jpg?crop=1414%2C1414%2C25%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/b3/bb34f5f8-c99c-11eb-9d10-6b3bfc5754d0/60c18863e6a5c.image.jpg?crop=1414%2C1414%2C25%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/b3/bb34f5f8-c99c-11eb-9d10-6b3bfc5754d0/60c18863e6a5c.image.jpg?crop=1414%2C1414%2C25%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/b3/bb34f5f8-c99c-11eb-9d10-6b3bfc5754d0/60c18863e6a5c.image.jpg?crop=1414%2C1414%2C25%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/b3/bb34f5f8-c99c-11eb-9d10-6b3bfc5754d0/60c18863e6a5c.image.jpg?crop=1414%2C1414%2C25%2C0&resize=1414%2C1414&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_e66d53d2-c63b-11eb-803b-4b70b8cace43.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Taking A Break"
                            class="img-responsive lazyload full default"
                            width="1109"
                            height="1109"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/e/66/e66d53d2-c63b-11eb-803b-4b70b8cace43/60bbdd4599ede.image.jpg?crop=1109%2C1109%2C380%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/e/66/e66d53d2-c63b-11eb-803b-4b70b8cace43/60bbdd4599ede.image.jpg?crop=1109%2C1109%2C380%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/e/66/e66d53d2-c63b-11eb-803b-4b70b8cace43/60bbdd4599ede.image.jpg?crop=1109%2C1109%2C380%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/e/66/e66d53d2-c63b-11eb-803b-4b70b8cace43/60bbdd4599ede.image.jpg?crop=1109%2C1109%2C380%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/e/66/e66d53d2-c63b-11eb-803b-4b70b8cace43/60bbdd4599ede.image.jpg?crop=1109%2C1109%2C380%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/e/66/e66d53d2-c63b-11eb-803b-4b70b8cace43/60bbdd4599ede.image.jpg?crop=1109%2C1109%2C380%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/e/66/e66d53d2-c63b-11eb-803b-4b70b8cace43/60bbdd4599ede.image.jpg?crop=1109%2C1109%2C380%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/e/66/e66d53d2-c63b-11eb-803b-4b70b8cace43/60bbdd4599ede.image.jpg?crop=1109%2C1109%2C380%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/e/66/e66d53d2-c63b-11eb-803b-4b70b8cace43/60bbdd4599ede.image.jpg?crop=1109%2C1109%2C380%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/e/66/e66d53d2-c63b-11eb-803b-4b70b8cace43/60bbdd4599ede.image.jpg?crop=1109%2C1109%2C380%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/e/66/e66d53d2-c63b-11eb-803b-4b70b8cace43/60bbdd4599ede.image.jpg?crop=1109%2C1109%2C380%2C0&resize=1109%2C1109&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_02d6a2da-c5b0-11eb-a30e-2b15cb7b6a9f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Andy Knapp"
                            class="img-responsive lazyload full default"
                            width="1277"
                            height="1277"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/0/2d/02d6a2da-c5b0-11eb-a30e-2b15cb7b6a9f/60baf293b866d.image.jpg?crop=1277%2C1277%2C0%2C172&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/0/2d/02d6a2da-c5b0-11eb-a30e-2b15cb7b6a9f/60baf293b866d.image.jpg?crop=1277%2C1277%2C0%2C172&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/0/2d/02d6a2da-c5b0-11eb-a30e-2b15cb7b6a9f/60baf293b866d.image.jpg?crop=1277%2C1277%2C0%2C172&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/0/2d/02d6a2da-c5b0-11eb-a30e-2b15cb7b6a9f/60baf293b866d.image.jpg?crop=1277%2C1277%2C0%2C172&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/0/2d/02d6a2da-c5b0-11eb-a30e-2b15cb7b6a9f/60baf293b866d.image.jpg?crop=1277%2C1277%2C0%2C172&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/0/2d/02d6a2da-c5b0-11eb-a30e-2b15cb7b6a9f/60baf293b866d.image.jpg?crop=1277%2C1277%2C0%2C172&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/0/2d/02d6a2da-c5b0-11eb-a30e-2b15cb7b6a9f/60baf293b866d.image.jpg?crop=1277%2C1277%2C0%2C172&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/0/2d/02d6a2da-c5b0-11eb-a30e-2b15cb7b6a9f/60baf293b866d.image.jpg?crop=1277%2C1277%2C0%2C172&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/0/2d/02d6a2da-c5b0-11eb-a30e-2b15cb7b6a9f/60baf293b866d.image.jpg?crop=1277%2C1277%2C0%2C172&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/0/2d/02d6a2da-c5b0-11eb-a30e-2b15cb7b6a9f/60baf293b866d.image.jpg?crop=1277%2C1277%2C0%2C172&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/0/2d/02d6a2da-c5b0-11eb-a30e-2b15cb7b6a9f/60baf293b866d.image.jpg?crop=1277%2C1277%2C0%2C172&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/0/2d/02d6a2da-c5b0-11eb-a30e-2b15cb7b6a9f/60baf293b866d.image.jpg?crop=1277%2C1277%2C0%2C172&resize=1277%2C1277&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national_ap/image_bfbc6068-fc1e-5c08-b0ec-64026305e17b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Disgruntled worker who killed 9 appeared to target victims"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/fb/bfbc6068-fc1e-5c08-b0ec-64026305e17b/60ae9450b2de4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/fb/bfbc6068-fc1e-5c08-b0ec-64026305e17b/60ae9450b2de4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/fb/bfbc6068-fc1e-5c08-b0ec-64026305e17b/60ae9450b2de4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/fb/bfbc6068-fc1e-5c08-b0ec-64026305e17b/60ae9450b2de4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/fb/bfbc6068-fc1e-5c08-b0ec-64026305e17b/60ae9450b2de4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/fb/bfbc6068-fc1e-5c08-b0ec-64026305e17b/60ae9450b2de4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/fb/bfbc6068-fc1e-5c08-b0ec-64026305e17b/60ae9450b2de4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/fb/bfbc6068-fc1e-5c08-b0ec-64026305e17b/60ae9450b2de4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/fb/bfbc6068-fc1e-5c08-b0ec-64026305e17b/60ae9450b2de4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/fb/bfbc6068-fc1e-5c08-b0ec-64026305e17b/60ae9450b2de4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/fb/bfbc6068-fc1e-5c08-b0ec-64026305e17b/60ae9450b2de4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_50a418c6-c1a5-11eb-929c-4fa0aa51d459.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jenna Duffek"
                            class="img-responsive lazyload full default"
                            width="1064"
                            height="1064"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/5/0a/50a418c6-c1a5-11eb-929c-4fa0aa51d459/60b42aa529852.image.jpg?crop=1064%2C1064%2C0%2C302&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/5/0a/50a418c6-c1a5-11eb-929c-4fa0aa51d459/60b42aa529852.image.jpg?crop=1064%2C1064%2C0%2C302&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/5/0a/50a418c6-c1a5-11eb-929c-4fa0aa51d459/60b42aa529852.image.jpg?crop=1064%2C1064%2C0%2C302&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/5/0a/50a418c6-c1a5-11eb-929c-4fa0aa51d459/60b42aa529852.image.jpg?crop=1064%2C1064%2C0%2C302&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/5/0a/50a418c6-c1a5-11eb-929c-4fa0aa51d459/60b42aa529852.image.jpg?crop=1064%2C1064%2C0%2C302&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/5/0a/50a418c6-c1a5-11eb-929c-4fa0aa51d459/60b42aa529852.image.jpg?crop=1064%2C1064%2C0%2C302&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/5/0a/50a418c6-c1a5-11eb-929c-4fa0aa51d459/60b42aa529852.image.jpg?crop=1064%2C1064%2C0%2C302&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/5/0a/50a418c6-c1a5-11eb-929c-4fa0aa51d459/60b42aa529852.image.jpg?crop=1064%2C1064%2C0%2C302&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/5/0a/50a418c6-c1a5-11eb-929c-4fa0aa51d459/60b42aa529852.image.jpg?crop=1064%2C1064%2C0%2C302&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/5/0a/50a418c6-c1a5-11eb-929c-4fa0aa51d459/60b42aa529852.image.jpg?crop=1064%2C1064%2C0%2C302&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/5/0a/50a418c6-c1a5-11eb-929c-4fa0aa51d459/60b42aa529852.image.jpg?crop=1064%2C1064%2C0%2C302&resize=1064%2C1064&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
            <div id="commented-1480444" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/editorials/article_ada3cf7c-b457-11eb-9671-dbb2a3397ff1.html">Ben Shapiro: Biden Sets Everything On Fire</a> (20)</li><li><a href="/opinion/letters/article_51cbc28c-b83e-11eb-93d2-33f16f213189.html">Letter: Protecting US Citizens</a> (12)</li><li><a href="/opinion/letters/article_287d830a-c344-11eb-b568-335a633674fd.html">Letter: The Truth Sets Us Free</a> (9)</li><li><a href="/opinion/editorials/article_90835800-bdc5-11eb-ad5a-133c24127934.html">Congress Must Deal Directly With Jan. 6</a> (9)</li><li><a href="/opinion/letters/article_18794066-b90d-11eb-b5bc-affb63fe8c8f.html">Letter: Disappointing</a> (8)</li><li><a href="/opinion/letters/article_98477dd6-b38a-11eb-a653-9f0fe1c591a8.html">Letter: Waking Up</a> (8)</li><li><a href="/opinion/letters/article_b0e5cc6e-bcf2-11eb-9e1d-3751c5a01856.html">Letter: Reject Marijuana</a> (7)</li><li><a href="/opinion/editorials/article_759257a8-c40a-11eb-a0e1-cb42b63666b4.html">Ben Shapiro: The Muddled Thinking Of ‘Antiracism’</a> (4)</li><li><a href="/opinion/letters/article_95b2548e-c40a-11eb-bb09-37452f0ec3a6.html">Letter: China On The Rise</a> (4)</li><li><a href="/opinion/letters/article_bf424214-bdc5-11eb-8b59-93eb453c1072.html">Letter: The Sky Isn’t Falling</a> (4)</li><li><a href="/opinion/letters/article_c4b9b3d4-b457-11eb-a311-275365eae32e.html">Letter: ‘Almost There’</a> (4)</li><li><a href="/opinion/letters/article_37a3bfe6-c8c8-11eb-85be-6be672e10e23.html">Letter: At Half-Staff</a> (2)</li><li><a href="/opinion/editorials/article_9ab1b60c-c7fa-11eb-a554-5f4df53f21ff.html">Pierre Report: Arbitrary And Unlawful</a> (2)</li><li><a href="/sports/article_aacaf82a-bc13-11eb-9702-5b3eefc812dc.html">Track & Field: Crofton Girls Fifth, Cedar Boys Seventh At State</a> (2)</li><li><a href="/opinion/letters/article_fdafd3ba-c4da-11eb-927c-c72f9bef091a.html">Letter: The Public’s Right To Know</a> (2)</li><li><a href="/opinion/editorials/article_054280fc-b90d-11eb-b0ff-a30d24a6f092.html">Pierre Report: Stronger Families Together</a> (1)</li><li><a href="/sports/article_137bb94c-c545-11eb-852f-0f56a97e6cb3.html">Yankton's Mors Earns Third Straight Gatorade Honor</a> (1)</li><li><a href="/opinion/letters/article_158a8ab6-c4db-11eb-aa92-6b8a06bb54c2.html">Letter: Clay County’s Courthouse</a> (1)</li><li><a href="/opinion/editorials/article_20fe8416-be8b-11eb-9389-0fde336a54ff.html">China Isn’t Winning; The West Is Forfeiting</a> (1)</li><li><a href="/opinion/letters/article_22b96630-c8c8-11eb-9e22-5f7f40cc4c03.html">Letter: ‘Magnificent Ruin’</a> (1)</li><li><a href="/community/image_69091a00-c40d-11eb-ac56-937c84baef07.html">Doctored History</a> (1)</li><li><a href="/opinion/editorials/article_7ab9a706-c7fa-11eb-a56c-bb7c9ee61654.html">USACE And Lessons From 2011</a> (1)</li><li><a href="/national_sports/article_7e534023-09b1-51e5-8add-3341e31bee86.html">The Latest: Cubs to have full capacity at Wrigley next week</a> (1)</li><li><a href="/opinion/editorials/article_a5ad7332-bdc5-11eb-b406-7fb954241fc6.html">Ancient Tales Of Abe</a> (1)</li><li><a href="/sports/article_aeada7f6-c732-11eb-a2d3-e75dd10b0609.html">UPDATED 10:15 PM: Lorensen Leaving MMU</a> (1)</li><li><a href="/community/article_b7c8d7de-baad-11eb-9f78-47fb84078dcf.html">New Local Church Ministry Set To Offer Laundry Assistance</a> (1)</li><li><a href="/community/article_c4810d82-c0c2-11eb-bf9e-eb9b57d331b7.html">Huether Family Aquatics Center Opens</a> (1)</li><li><a href="/community/article_d64bb9d8-c4df-11eb-b72a-e77f48026396.html">Noem: Mount Rushmore Decision Hurts South Dakota</a> (1)</li><li><a href="/opinion/editorials/article_d88cfff4-c8c7-11eb-a3fc-bb737d8f5e3d.html">Mount Rushmore And Fiery Patriotism</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1480507" class="tncms-block"><section id="block-1480507" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1480507 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/newsletters/">
                
                Join Our Mail List
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1480507"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1480507" type="checkbox" name="list_id[]" value="de8676f4-a8e0-11e5-af79-df6dd99f3aaf" data-name="Headline Push" title="Headline Push" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Headline Push</h4>
                                    
                                        <p>Sign up for a daily headline push from the Yankton Daily Press &amp; Dakotan</p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1480507" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.yankton.net/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1480386" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-position-d-leaderboard1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"position-d-leaderboard","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1493876" class="tncms-block hidden-xs hidden-sm pull-right">
        <div id="blox-ad-position-position-bottom-tile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"position-bottom-tile","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1489824" class="tncms-block"><div class="clearfix"></div></div><div id="tncms-block-1500689" class="tncms-block hidden-xl hidden-lg">




        <div id="blox-ad-position-mobile-pop1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-pop","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div>


<div class="modal hidden-lg hidden-xl hide" id="custom-ad-modal-custom-pop-mobile" tabindex="-1" role="dialog" aria-hidden="true" style="background: rgba(0, 0, 0, 0.6);display:block;">
        <div class="modal-dialog">
            <div class="modal-content" style="width:auto;margin:0px auto;background-color:transparent;box-shadow:none;border:none;"> 
                <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
            </div>
        </div>
    </div>
<style>
        #custom-ad-modal-custom-pop-mobile > div > div > button{color:#fff;opacity:1;}
        #blox-ad-position-mobile-pop1{ margin: 0px auto !important;}
        #custom-ad-modal-custom-pop-mobile .modal-dialog {
            max-height: calc(100% - 100px);
            position: fixed;
            top: 50%;
            left: 50%;
            transform: translate(-50%, -50%);
        }
        .modal-backdrop {display:none;}
    </style>
<script>
        $(window).on("load", function() {
            var theModal = $('#custom-ad-modal-custom-pop-mobile');
            setTimeout(function(){  
                if($("#blox-ad-position-mobile-pop1 img").length || $("#blox-ad-position-mobile-pop1 a img").length){
                    $("#blox-ad-position-mobile-pop1").detach().appendTo("#custom-ad-modal-custom-pop-mobile .modal-content"); 
                    $("#custom-ad-modal-custom-pop-mobile").removeClass("hide"); 
                    $("#custom-ad-modal-custom-pop-mobile").modal('show');
                };
            }, 1200);
            $('#custom-ad-modal-custom-pop-mobile button.close').bind("click", function(){
                $('#custom-ad-modal-custom-pop-desktop').hide();
            });
        });
    </script>  

</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1493862" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-position-c-instory1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-position-c-instory","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container_fluid well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1480484" class="tncms-block"><section id="block-1480484" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1480484 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-shop-yankton"  href="http://shop.yankton.net/rop/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Shop Yankton</span>
                </a></li><li>
                <a class="nav-link   tnt-section-video"  href="http://www.youtube.com/user/pressanddakotan/videos?flow=grid&amp;view=0"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="/search"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1480435" class="tncms-block"><section id="block-1480435" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1480435 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personnel"  href="/site/personnel.html"  tabindex="0">
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/pdf_e6d6f1ee-ac28-11ea-9c98-3fafcc365f2b.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-classified-ad"  href="https://classadz.vdata.com/YanktonDailyPressAndDakotan/Advertising/Advertiser"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place Classified Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-my-bill"  href="https://classadz.vdata.com/YanktonDailyPressAndDakotan/Advertising/Advertiser"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Pay My Bill</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1480485" class="tncms-block"><section id="block-1480485" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1480485 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1480489" class="tncms-block padding-bottom"><section id="block-1480489" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/775919b2-89b4-11e7-ac0a-2f3400509355.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/775919b2-89b4-11e7-ac0a-2f3400509355.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/775919b2-89b4-11e7-ac0a-2f3400509355.png?resize=225%2C35 225w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/775919b2-89b4-11e7-ac0a-2f3400509355.png?resize=300%2C47 300w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/775919b2-89b4-11e7-ac0a-2f3400509355.png?resize=400%2C62 400w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/775919b2-89b4-11e7-ac0a-2f3400509355.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="450"
                height="70"
                alt=""></a></div></section></div><div id="tncms-block-1480486" class="tncms-block"><section id="block-1480486" class="block emphasis-h4   " ><address>
    <strong>yankton.net</strong><br>
    319 Walnut<br>
    Yankton, SD 57078
    <br>
    
        <strong>Phone:</strong> 605-665-7811<br>
        <strong>Email:</strong> <a href="mailto:staff@yankton.net">staff@yankton.net</a><br>
    
</address></section></div><div id="tncms-block-1480494" class="tncms-block padding-bottom"><div class="follow-links-1480494 default">
    
    <section id="block-1480494" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1480494 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pressanddakotan" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/pressanddakotan" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/user/pressanddakotan/videos?flow=grid&view=0" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.yankton.net",
  "sameAs" : ["https://www.facebook.com/pressanddakotan","https://twitter.com/pressanddakotan","http://www.youtube.com/user/pressanddakotan/videos?flow=grid&view=0"]
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container_fluid">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1480439" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1480439"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">yankton.net</a>, 319 Walnut Yankton, SD</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1554768" class="tncms-block">
        <div id="blox-ad-position-sticky-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"sticky-anchor","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1555422" class="tncms-block hidden-lg hidden-md">
        <div id="blox-ad-position-sticky-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"sticky-anchor-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("fdaf0af8-c99d-11eb-85dc-5b5ec29d3e5a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.8c58f9d9e2edecca6a7b394f47f1507e.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>