  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.yankton.net/content/tncms/live/" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="Laddie L. Horacek, age 90, of rural Tyndall, died Friday, April 5, 2020 in hospice at his daughter and son-in-law&rsquo;s home in Sioux Falls." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.yankton.net/obituaries/article_30c12e40-7949-11ea-8a1e-eb1f1fa57bb2.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/4c91c334-88e5-11e7-b820-e722d3f7a1ed.jpg?resize=600%2C600" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="Laddie Horacek" />
<meta property="og:description" content="Laddie L. Horacek, age 90, of rural Tyndall, died Friday, April 5, 2020 in hospice at his daughter and son-in-law&rsquo;s home in Sioux Falls." />
<meta property="og:site_name" content="Yankton Press &amp; Dakotan" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="289455241182810" />
<meta property="article:publisher" content="https://www.facebook.com/pressanddakotan" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@pressanddakotan" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c93c91680003c101b619d7dc5ab460f0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/live/libraries/flex/components/site/resources/styles/addtohomescreen.css?_dc=1512405183"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.162.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":235},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"30c12e40-7949-11ea-8a1e-eb1f1fa57bb2","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2507", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/ads/impressions.js?_dc=1586329535"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/ads/traffic.js?_dc=1586324132"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/ads/settings.js?_dc=1522860285"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#fff","heading_tag":"h4","signup_lists_only":"1","text_color":"dark","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1480507"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Laddie Horacek | Obituaries | yankton.net</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 100%; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ec1d25; } .fixed-nav #main-navigation { background-color: #ec1d25 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #efefef; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/410739dc-89a7-11e7-b339-c34eb32db20c.png) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #b9171e; }#site-header-container{ border-bottom: 3px solid #b9171e; }#site-footer-container{ border-top: 3px solid #b9171e; } .tnt-bg-accent { background-color: #b9171e; } a .tnt-caret-down { color: #b9171e; } .block-title .block-title-inner { border-color: #b9171e; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #b9171e; } .form-control:focus { border-bottom-color: #b9171e; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.yankton.net/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/3083864a-88e6-11e7-8052-dbdecbb365bd.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="Laddie Horacek | Obituaries | yankton.net" href="http://www.yankton.net/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.yankton.net/obituaries/article_30c12e40-7949-11ea-8a1e-eb1f1fa57bb2.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-1478549-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
     //$('#main-navigation .navbar-nav > li > .dropdown-toggle').append('<span class="fa fa-angle-down"></span> ');
  
      
 }); 
</script><script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/live/libraries/flex/components/site/resources/scripts/addtohomescreen.js?_dc=1512405197"></script>
<script>
addToHomescreen();
</script>


        </head>
        <body class="fluid fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-30c12e40-7949-11ea-8a1e-eb1f1fa57bb2 section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.yankton.net'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.162.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fobituaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=235&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=30c12e40-7949-11ea-8a1e-eb1f1fa57bb2&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.yankton.net",
  secureDomain: "yankton.net",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = '1586329955';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=56538416'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.yankton.net/users/signup/?referer_url=https%3A%2F%2Fwww.yankton.net%2Fobituaries%2Farticle_30c12e40-7949-11ea-8a1e-eb1f1fa57bb2.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.yankton.net/users/login/?referer_url=https%3A%2F%2Fwww.yankton.net%2Fobituaries%2Farticle_30c12e40-7949-11ea-8a1e-eb1f1fa57bb2.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.yankton.net/users/login/?referer_url=https%3A%2F%2Fwww.yankton.net%2Fobituaries%2Farticle_30c12e40-7949-11ea-8a1e-eb1f1fa57bb2.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.yankton.net/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.yankton.net%252Fobituaries%252Farticle_30c12e40-7949-11ea-8a1e-eb1f1fa57bb2.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.yankton.net/users/signup/?referer_url=https%3A%2F%2Fwww.yankton.net%2Fobituaries%2Farticle_30c12e40-7949-11ea-8a1e-eb1f1fa57bb2.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.yankton.net/users/login/?referer_url=https%3A%2F%2Fwww.yankton.net%2Fobituaries%2Farticle_30c12e40-7949-11ea-8a1e-eb1f1fa57bb2.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.yankton.net/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.yankton.net%252Fobituaries%252Farticle_30c12e40-7949-11ea-8a1e-eb1f1fa57bb2.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2507);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1480492" class="tncms-block hidden-md hidden-lg"><section id="block-1480492" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1480492" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1480492" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1480492-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1480492-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1480492-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1480492').submit();
        return false;
    });

    $('#site-search-1480492').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1480492 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1480492 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1480492-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1480496" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1480496" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.yankton.net/users/signup/?referer_url=https%3A%2F%2Fwww.yankton.net%2Fobituaries%2Farticle_30c12e40-7949-11ea-8a1e-eb1f1fa57bb2.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.yankton.net/users/login/?referer_url=https%3A%2F%2Fwww.yankton.net%2Fobituaries%2Farticle_30c12e40-7949-11ea-8a1e-eb1f1fa57bb2.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.yankton.net/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1480496').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.yankton.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.yankton.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.yankton.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1480496').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.yankton.net/users/logout/" id="user-logout-form-1480496"><input type="hidden" name="referer_url" value="https://www.yankton.net/obituaries/article_30c12e40-7949-11ea-8a1e-eb1f1fa57bb2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="http://yanktonsd.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-visitors-guide">Visitor's Guide</a>
                                </li><li>
                                    <a href="http://shop.yankton.net/ss/issue.php?issueid=3095"  target="_blank" rel="noopener" class="nav-link tnt-section-ask-the-experts">Ask the Experts</a>
                                </li><li>
                                    <a href="/businessadvantage/"  class="nav-link tnt-section-business-advantage">Business Advantage</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/site/church.html"  class="nav-link tnt-section-church-listings">Church Listings</a>
                                </li><li>
                                    <a href="http://directory.yankton.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-directory">Directory</a>
                                </li><li>
                                    <a href="http://hervoiceonline.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-her-voice">Her Voice</a>
                                </li><li>
                                    <a href="/life"  class="nav-link tnt-section-life">Life</a>
                                </li><li>
                                    <a href="/neighbors/"  class="nav-link tnt-section-neighbors">Neighbors</a>
                                </li><li>
                                    <a href="http://shop.yankton.net/ss/issue.php?issueid=3925"  target="_blank" rel="noopener" class="nav-link tnt-section-out-on-the-town">Out on the Town</a>
                                </li><li>
                                    <a href="/puzzles"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href="/a_and_e/"  class="nav-link tnt-section-river-city">River City</a>
                                </li><li>
                                    <a href="/woksape/"  class="nav-link tnt-section-woksape">Woksape</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/healthlines/"  class="nav-link tnt-section-healthlines">Healthlines</a>
                                </li><li>
                                    <a href="/news/state_ap_sd/"  class="nav-link tnt-section-state-ap-sd">State AP - SD</a>
                                </li><li>
                                    <a href="/news/state_ap_ne/"  class="nav-link tnt-section-state-ap-ne">State AP - NE</a>
                                </li><li>
                                    <a href="/news/strange_ap/"  class="nav-link tnt-section-strange-ap">Strange AP</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/archery/"  class="nav-link tnt-section-archery">Archery</a>
                                </li><li>
                                    <a href="/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/a_and_e/"  class="nav-link tnt-section-ae">A&E</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://shop.yankton.net/rop/"  target="_blank" rel="noopener" class="nav-link tnt-section-shop-yankton">Shop Yankton</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="http://shop.yankton.net/rop/"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-ads">Today's Ads</a>
                                </li><li>
                                    <a href="http://shop.yankton.net/ss/"  target="_blank" rel="noopener" class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.youtube.com/user/pressanddakotan/videos?flow=grid&amp;view=0"  target="_blank" rel="noopener" class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="https://classadz.vdata.com/YanktonDailyPressAndDakotan/Advertising/Advertiser"  target="_blank" rel="noopener" class="nav-link tnt-section-place-classified-ad">Place Classified Ad</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/Yankton/Advertising/"  target="_blank" rel="noopener" class="nav-link tnt-section-pay-my-bill">Pay My Bill</a>
                                </li><li>
                                    <a href="http://www.yankton.net/app/forsalebyowner/"  target="_blank" rel="noopener" class="nav-link tnt-section-for-sale-by-owner">For Sale by Owner</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/sale/"  class="nav-link tnt-section-items-for-sale">Items For Sale</a>
                                </li><li>
                                    <a href="/classifieds/sale/pet/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/classifieds/service/"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-cars-vehicles">Cars & Vehicles</a>
                                </li><li>
                                    <a href="/classifieds/community/"  class="nav-link tnt-section-community-notices">Community Notices</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale/garage/"  class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="http://mynewsonthego.com/yankton/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/site/services"  class="nav-link tnt-section-print-subscription">Print Subscription</a>
                                </li><li>
                                    <a href="/site/nie.html"  class="nav-link tnt-section-nie">NIE</a>
                                </li><li>
                                    <a href="/pdmobile/"  class="nav-link tnt-section-breaking-news">Breaking News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-follow-us">Follow Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-information">Contact Information</a>
                                </li><li>
                                    <a href="https://www.facebook.com/pressanddakotan"  target="_blank" rel="noopener" class="nav-link tnt-section-facebook">Facebook</a>
                                </li><li>
                                    <a href="https://twitter.com/pressanddakotan"  target="_blank" rel="noopener" class="nav-link tnt-section-twitter">Twitter</a>
                                </li><li>
                                    <a href="/pdmobile/"  class="nav-link tnt-section-pd-mobile">PD Mobile</a>
                                </li><li>
                                    <a href="http://plaintalk.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-plain-talk">Plain Talk</a>
                                </li><li>
                                    <a href="http://missourivalleyshopper.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-missouri-valley-shopper">Missouri Valley Shopper</a>
                                </li><li>
                                    <a href="http://broadcasteronline.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-broadcaster-press">Broadcaster Press</a>
                                </li><li>
                                    <a href="https://pressdakotan.wordpress.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-staff-blog">Staff Blog</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://yankton.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container_fluid">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container_fluid" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1493863" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-position-a-leaderboard1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"position-a-leaderboard","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1480899" class="tncms-block hidden-xs hidden-sm pull-right">
        <div id="blox-ad-position-position-top-tile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"position-top-tile","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1480915" class="tncms-block"><div class="clearfix"></div></div><div id="tncms-block-1480495" class="tncms-block pull-right"><div id="user-controls-1480495" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.yankton.net/users/signup/?referer_url=https%3A%2F%2Fwww.yankton.net%2Fobituaries%2Farticle_30c12e40-7949-11ea-8a1e-eb1f1fa57bb2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.yankton.net/users/login/?referer_url=https%3A%2F%2Fwww.yankton.net%2Fobituaries%2Farticle_30c12e40-7949-11ea-8a1e-eb1f1fa57bb2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.yankton.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1480495').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.yankton.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.yankton.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.yankton.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1480495').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.yankton.net/users/logout/" id="user-logout-form-1480495"><input type="hidden" name="referer_url" value="https://www.yankton.net/obituaries/article_30c12e40-7949-11ea-8a1e-eb1f1fa57bb2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1480493" class="tncms-block pull-right header-social"><div class="follow-links-1480493 pull-right">
    
    <section id="block-1480493" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pressanddakotan" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/pressanddakotan" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/user/pressanddakotan/videos?flow=grid&view=0" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.yankton.net",
  "sameAs" : ["https://www.facebook.com/pressanddakotan","https://twitter.com/pressanddakotan","http://www.youtube.com/user/pressanddakotan/videos?flow=grid&view=0"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1480443" class="tncms-block a"><section id="block-1480443" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/334e21a2-89b6-11e7-be90-27a370599844.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/334e21a2-89b6-11e7-be90-27a370599844.png?resize=300%2C46 300w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/334e21a2-89b6-11e7-be90-27a370599844.png?resize=400%2C62 400w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/334e21a2-89b6-11e7-be90-27a370599844.png?resize=540%2C84 540w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/334e21a2-89b6-11e7-be90-27a370599844.png?resize=750%2C116 750w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/334e21a2-89b6-11e7-be90-27a370599844.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1480497" class="tncms-block"><div id="weather-1480497" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=57078" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">50&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="57078"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1480497 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Yankton, SD
                                
                                 <small>(57078)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy and windy. High 56F. Winds NNW at 20 to 30 mph.  Higher wind gusts possible..</p>
                            <h5>Tonight</h5>
                            <p>A few clouds from time to time. Gusty winds diminishing after midnight. Low 34F. Winds WNW at 20 to 30 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 8, 2020 @ 2:00 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=57078"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1480491" class="tncms-block"><section id="block-1480491" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1480491" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1480491" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1480491-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1480491-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1480491-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1480491').submit();
        return false;
    });

    $('#site-search-1480491').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1480491 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1480491 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1480491-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container_fluid navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1480488" class="tncms-block m"><section id="block-1480488" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/9cfac8fa-89b4-11e7-8f87-5b2aa9b54c4d.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/9cfac8fa-89b4-11e7-8f87-5b2aa9b54c4d.png?resize=300%2C47 300w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/9cfac8fa-89b4-11e7-8f87-5b2aa9b54c4d.png?resize=400%2C62 400w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/9cfac8fa-89b4-11e7-8f87-5b2aa9b54c4d.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-visitors-guide"  href="http://yanktonsd.net/"  target="_blank" rel="noopener">
                    <span class="nav-label">Visitor's Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ask-the-experts"  href="http://shop.yankton.net/ss/issue.php?issueid=3095"  target="_blank" rel="noopener">
                    <span class="nav-label">Ask the Experts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-advantage"  href="/businessadvantage/" >
                    <span class="nav-label">Business Advantage</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-church-listings"  href="/site/church.html" >
                    <span class="nav-label">Church Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-directory"  href="http://directory.yankton.net/"  target="_blank" rel="noopener">
                    <span class="nav-label">Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-her-voice"  href="http://hervoiceonline.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Her Voice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-neighbors"  href="/neighbors/" >
                    <span class="nav-label">Neighbors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-out-on-the-town"  href="http://shop.yankton.net/ss/issue.php?issueid=3925"  target="_blank" rel="noopener">
                    <span class="nav-label">Out on the Town</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles" >
                    <span class="nav-label">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-river-city"  href="/a_and_e/" >
                    <span class="nav-label">River City</span>
                </a></li><li>
                <a class="nav-link  tnt-section-woksape"  href="/woksape/" >
                    <span class="nav-label">Woksape</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-healthlines"  href="/healthlines/" >
                    <span class="nav-label">Healthlines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-ap-sd"  href="/news/state_ap_sd/" >
                    <span class="nav-label">State AP - SD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-ap-ne"  href="/news/state_ap_ne/" >
                    <span class="nav-label">State AP - NE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-strange-ap"  href="/news/strange_ap/" >
                    <span class="nav-label">Strange AP</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-outdoors"  href="/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archery"  href="/archery/" >
                    <span class="nav-label">Archery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-sports"  href="/national_sports/" >
                    <span class="nav-label">National Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-ae"  href="/a_and_e/" >
                    <span class="nav-label">A&E</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-shop-yankton"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://shop.yankton.net/rop/"  target="_blank" rel="noopener">
                    <span class="nav-label">Shop Yankton</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-todays-ads"  href="http://shop.yankton.net/rop/"  target="_blank" rel="noopener">
                    <span class="nav-label">Today's Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="http://shop.yankton.net/ss/"  target="_blank" rel="noopener">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-video"  href="http://www.youtube.com/user/pressanddakotan/videos?flow=grid&amp;view=0"  target="_blank" rel="noopener">
                    <span class="nav-label">Video</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-classified-ad"  href="https://classadz.vdata.com/YanktonDailyPressAndDakotan/Advertising/Advertiser"  target="_blank" rel="noopener">
                    <span class="nav-label">Place Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pay-my-bill"  href="https://classadz.vdata.com/Yankton/Advertising/"  target="_blank" rel="noopener">
                    <span class="nav-label">Pay My Bill</span>
                </a></li><li>
                <a class="nav-link  tnt-section-for-sale-by-owner"  href="http://www.yankton.net/app/forsalebyowner/"  target="_blank" rel="noopener">
                    <span class="nav-label">For Sale by Owner</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-items-for-sale"  href="/classifieds/sale/" >
                    <span class="nav-label">Items For Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/classifieds/sale/pet/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-services"  href="/classifieds/service/" >
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars-vehicles"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Cars & Vehicles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-notices"  href="/classifieds/community/" >
                    <span class="nav-label">Community Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garage-sales"  href="/classifieds/sale/sale/garage/" >
                    <span class="nav-label">Garage Sales</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/services" >
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://mynewsonthego.com/yankton/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-subscription"  href="/site/services" >
                    <span class="nav-label">Print Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nie"  href="/site/nie.html" >
                    <span class="nav-label">NIE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-breaking-news"  href="/pdmobile/" >
                    <span class="nav-label">Breaking News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-follow-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Follow Us</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-information"  href="/site/contact.html" >
                    <span class="nav-label">Contact Information</span>
                </a></li><li>
                <a class="nav-link  tnt-section-facebook"  href="https://www.facebook.com/pressanddakotan"  target="_blank" rel="noopener">
                    <span class="nav-label">Facebook</span>
                </a></li><li>
                <a class="nav-link  tnt-section-twitter"  href="https://twitter.com/pressanddakotan"  target="_blank" rel="noopener">
                    <span class="nav-label">Twitter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pd-mobile"  href="/pdmobile/" >
                    <span class="nav-label">PD Mobile</span>
                </a></li><li>
                <a class="nav-link  tnt-section-plain-talk"  href="http://plaintalk.net/"  target="_blank" rel="noopener">
                    <span class="nav-label">Plain Talk</span>
                </a></li><li>
                <a class="nav-link  tnt-section-missouri-valley-shopper"  href="http://missourivalleyshopper.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Missouri Valley Shopper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-broadcaster-press"  href="http://broadcasteronline.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Broadcaster Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-blog"  href="https://pressdakotan.wordpress.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Staff Blog</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-photos"  href="http://yankton.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs" >
                    <span class="nav-label">Jobs</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container_fluid">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1499313" class="tncms-block hidden-xs hidden-sm  pull-left">
        <div id="blox-ad-position-custom-moveable-obituaries-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"custom-moveable-obituaries-one","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1499314" class="tncms-block hidden-xs hidden-sm pull-right">
        <div id="blox-ad-position-custom-moveable-obituaries-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"custom-moveable-obituaries-two","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1497863" class="tncms-block"><div class="clearfix"></div></div><div id="tncms-block-1493860" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-position-a-instory1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-position-a-instory","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-30c12e40-7949-11ea-8a1e-eb1f1fa57bb2" class="asset article-default"  data-url="https://www.yankton.net/obituaries/article_30c12e40-7949-11ea-8a1e-eb1f1fa57bb2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/4c91c334-88e5-11e7-b820-e722d3f7a1ed.jpg?resize=600%2C600">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="600">
        </div>
        <meta itemprop="name" content="yankton.net">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.yankton.net/obituaries/article_30c12e40-7949-11ea-8a1e-eb1f1fa57bb2.html" />
    <style>
                .asset-paging .direction {
                    color: #b9171e;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.yankton.net\/tncms\/search\/mlt\/?origin=30c12e40-7949-11ea-8a1e-eb1f1fa57bb2&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"30c12e40-7949-11ea-8a1e-eb1f1fa57bb2","isFluid":true,"isAdminVenue":false}'>
            <div id="asset-paging-30c12e40-7949-11ea-8a1e-eb1f1fa57bb2" class="asset-paging">
                <div id="paging-prev-30c12e40-7949-11ea-8a1e-eb1f1fa57bb2" class="paging-link prev offset"></div>
                <div id="paging-next-30c12e40-7949-11ea-8a1e-eb1f1fa57bb2" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Laddie Horacek
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-04-07T22:29:00-05:00" class="tnt-date asset-date text-muted">
            Apr 7, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-04-07T22:29:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-07T22:29:00-05:00">
    <meta itemprop="datePublished" content="2020-04-07T22:29:00-05:00">
    <meta itemprop="dateModified" content="2020-04-07T22:29:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yankton.net%2Fobituaries%2Farticle_30c12e40-7949-11ea-8a1e-eb1f1fa57bb2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_30c12e40-7949-11ea-8a1e-eb1f1fa57bb2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30c12e40-7949-11ea-8a1e-eb1f1fa57bb2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Laddie%20Horacek&via=pressanddakotan&url=https%3A%2F%2Fwww.yankton.net%2Fobituaries%2Farticle_30c12e40-7949-11ea-8a1e-eb1f1fa57bb2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_30c12e40-7949-11ea-8a1e-eb1f1fa57bb2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30c12e40-7949-11ea-8a1e-eb1f1fa57bb2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yankton.net/obituaries/article_30c12e40-7949-11ea-8a1e-eb1f1fa57bb2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_30c12e40-7949-11ea-8a1e-eb1f1fa57bb2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30c12e40-7949-11ea-8a1e-eb1f1fa57bb2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yankton.net/tncms/asset/editorial/30c12e40-7949-11ea-8a1e-eb1f1fa57bb2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"30c12e40-7949-11ea-8a1e-eb1f1fa57bb2"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Byankton.net%5D%20Laddie%20Horacek&body=https%3A%2F%2Fwww.yankton.net%2Fobituaries%2Farticle_30c12e40-7949-11ea-8a1e-eb1f1fa57bb2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"30c12e40-7949-11ea-8a1e-eb1f1fa57bb2"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="30c12e40-7949-11ea-8a1e-eb1f1fa57bb2">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yankton.net%2Fobituaries%2Farticle_30c12e40-7949-11ea-8a1e-eb1f1fa57bb2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_30c12e40-7949-11ea-8a1e-eb1f1fa57bb2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30c12e40-7949-11ea-8a1e-eb1f1fa57bb2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Laddie%20Horacek&via=pressanddakotan&url=https%3A%2F%2Fwww.yankton.net%2Fobituaries%2Farticle_30c12e40-7949-11ea-8a1e-eb1f1fa57bb2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_30c12e40-7949-11ea-8a1e-eb1f1fa57bb2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30c12e40-7949-11ea-8a1e-eb1f1fa57bb2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yankton.net/obituaries/article_30c12e40-7949-11ea-8a1e-eb1f1fa57bb2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_30c12e40-7949-11ea-8a1e-eb1f1fa57bb2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30c12e40-7949-11ea-8a1e-eb1f1fa57bb2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yankton.net/tncms/asset/editorial/30c12e40-7949-11ea-8a1e-eb1f1fa57bb2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"30c12e40-7949-11ea-8a1e-eb1f1fa57bb2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Byankton.net%5D%20Laddie%20Horacek&body=https%3A%2F%2Fwww.yankton.net%2Fobituaries%2Farticle_30c12e40-7949-11ea-8a1e-eb1f1fa57bb2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"30c12e40-7949-11ea-8a1e-eb1f1fa57bb2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/article_30c12e40-7949-11ea-8a1e-eb1f1fa57bb2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30c12e40-7949-11ea-8a1e-eb1f1fa57bb2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-30c12e40-7949-11ea-8a1e-eb1f1fa57bb2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="30c12e40-7949-11ea-8a1e-eb1f1fa57bb2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="30c12e40-7949-11ea-8a1e-eb1f1fa57bb2" class="save-list-30c12e40-7949-11ea-8a1e-eb1f1fa57bb2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="30c12e40-7949-11ea-8a1e-eb1f1fa57bb2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Laddie L. Horacek, age 90, of rural Tyndall, died Friday, April 5, 2020 in hospice at his daughter and son-in-law’s home in Sioux Falls.</p></div><div class="subscriber-preview"><p>Private family funeral services are 10:30 a.m. Thursday, April 9 at St. Leo Catholic Church in Tyndall. The public is invited to view live stream on the Goglin Funeral Home website, <a href="http://www.goglinfh.com">www.goglinfh.com</a>. link on Laddie&rsquo;s obituary page. Burial is in St. Leo Catholic Cemetery, Tyndall.</p></div><div class="subscriber-only"><p>Laddie Lawrence Horacek was born Tuesday, May 7, 1929 to Charles and Helen (Walloch) Horacek in Yankton County. He completed the eighth grade at Dunwoody Country School.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1493861" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-position-b-instory1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-position-b-instory","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div class="subscriber-only"><p>Laddie began his farming career working with the Rezac family. He served in the Army during the Korean War and spent over 17 months overseas. Laddie was honorably discharged in 1953 as an ERC Engineer. He was the recipient of the Korean Service Medal, Bronze Service Star and the UN Service Medal.</p></div><div class="subscriber-only"><p>When Laddie returned to civilian life he came back to Tyndall and farmed with his family. Laddie married Jane Pavlik May 11, 1954 at St. Wenceslaus Catholic Church in Verdigre, Nebraska. He and Jane purchased their own farm in 1961 just south west of Tyndall, where they made their home and raised their children.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1493870" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-position-instory-medium-block1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"position-instory-medium-block","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div class="subscriber-only"><p>Laddie was a member of the VFW and St. Leo Catholic Church. Laddie loved to fish, travel and camp. He met many friends traveling to Montana several years for calf sales.</p></div><div class="subscriber-only"><p>Laddie is survived by his daughter Laurie (Andy) Bass; grandson Kenny Bass; sisters-in-law Blanche Skoken, Jeanne Pavlik, Carolyn Pavlik-Larson and Grace Pavlik; brother-in-law John Rudloff; several nieces and nephews.</p></div><div class="subscriber-only"><p>He is preceded in death by his wife Jane; son Darryl; parents and brothers Raymond, Lloyd and Charles.</p></div><div class="subscriber-only"><p>Yankton Press &amp; Dakotan</p></div><div class="subscriber-only"><p>April 8, 2020</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yankton.net%2Fobituaries%2Farticle_30c12e40-7949-11ea-8a1e-eb1f1fa57bb2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_30c12e40-7949-11ea-8a1e-eb1f1fa57bb2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30c12e40-7949-11ea-8a1e-eb1f1fa57bb2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Laddie%20Horacek&via=pressanddakotan&url=https%3A%2F%2Fwww.yankton.net%2Fobituaries%2Farticle_30c12e40-7949-11ea-8a1e-eb1f1fa57bb2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_30c12e40-7949-11ea-8a1e-eb1f1fa57bb2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30c12e40-7949-11ea-8a1e-eb1f1fa57bb2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yankton.net/obituaries/article_30c12e40-7949-11ea-8a1e-eb1f1fa57bb2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_30c12e40-7949-11ea-8a1e-eb1f1fa57bb2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30c12e40-7949-11ea-8a1e-eb1f1fa57bb2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yankton.net/tncms/asset/editorial/30c12e40-7949-11ea-8a1e-eb1f1fa57bb2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"30c12e40-7949-11ea-8a1e-eb1f1fa57bb2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Byankton.net%5D%20Laddie%20Horacek&body=https%3A%2F%2Fwww.yankton.net%2Fobituaries%2Farticle_30c12e40-7949-11ea-8a1e-eb1f1fa57bb2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"30c12e40-7949-11ea-8a1e-eb1f1fa57bb2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/article_30c12e40-7949-11ea-8a1e-eb1f1fa57bb2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30c12e40-7949-11ea-8a1e-eb1f1fa57bb2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-30c12e40-7949-11ea-8a1e-eb1f1fa57bb2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="30c12e40-7949-11ea-8a1e-eb1f1fa57bb2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="30c12e40-7949-11ea-8a1e-eb1f1fa57bb2" class="save-list-30c12e40-7949-11ea-8a1e-eb1f1fa57bb2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="30c12e40-7949-11ea-8a1e-eb1f1fa57bb2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1493864" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-position-b-medium-block1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"position-b-medium-block","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1480909" class="tncms-block"><iframe src="https://yankton.friends2follow.com/f2f/widget/html/postfeed/101/0/12/140/1/2/1/0" width="100%" height="692px" frameborder="0" scrolling="no"></iframe></div><div id="tncms-block-1489680" class="tncms-block title-no-margin"><section id="block-1489680" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://shop.yankton.net/rop/" class="">View Today's Ads</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1489680 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://shop.yankton.net/rop/">
                
                Shop Yankton
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1480910" class="tncms-block"><link rel="stylesheet" type="text/css" href="https://shop.yankton.net/api/js/tdstyles.css" media="screen"><table><tr>
<td width="100%" align="left" valign="top">
    <script type="text/javascript" src="https://shop.yankton.net/api/js/ropads.js"></script>
</td>
  </tr></table></div><div id="tncms-block-1480481" class="tncms-block"><section id="block-1480481" class="block emphasis-h4 dark  " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/classifieds/housing/rent/" class="">More Rentals</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1480481 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds/housing/rent">
                
                Rentals
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-2da57c7b-f94b-5614-9cce-65172013bcd6" class="clearfix card  product " data-track-object='{"title":"1-bedroom, Canyon Ridge, 1700 Locust, for elderly or persons with","url":"/classifieds/housing/rent/apartment/ad_2da57c7b-f94b-5614-9cce-65172013bcd6.html","uuid":"2da57c7b-f94b-5614-9cce-65172013bcd6","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/2da57c7b-f94b-5614-9cce-65172013bcd6">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/apartment/ad_2da57c7b-f94b-5614-9cce-65172013bcd6.html" class="tnt-asset-link">
        

        
            1-bedroom, Canyon Ridge, 1700 Locust, for elderly or persons with</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-04-07T08:00:06-05:00" class="tnt-date asset-date text-muted">18 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-1480911" class="tncms-block"><section id="block-1480911" class="block emphasis-h4 dark  " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/jobs/" class="">More Jobs</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1480911 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/jobs/">
                
                Jobs
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-73bf246c-7909-11ea-8dc8-6f0c2a4f7183" class="clearfix card showcase position-0 odd service-id-2507 premium  tnt-section-jobs">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/jobs/article_73bf246c-7909-11ea-8dc8-6f0c2a4f7183.html" class="tnt-asset-link">
        

        
            Great Plains Processing - Operators</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-08T00:00:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1493867" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-position-c-medium-block1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"position-c-medium-block","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1480444" class="tncms-block"><section id="block-1480444" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1480444 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1480444" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1480444" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#commented-1480444" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1480444" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/community/article_d01b01a4-7797-11ea-a51c-1b1d14b924c4.html">South Dakota, Nebraska Receive Major Disaster Declarations</a></li><li><a href="/community/article_ce8e023e-76a0-11ea-9773-efc6b1f4090c.html">COVID Update: Yankton Co. Classified With 'Substantial' Community Spread</a></li><li><a href="/community/article_6068e09a-787f-11ea-89a4-776bd96be194.html">COVID-19: Take It Seriously</a></li><li><a href="/community/article_8127074e-7906-11ea-9c63-77c965f5c91e.html">State Reports Potential COVID-19 Exposure In Yankton</a></li><li><a href="/community/article_07ec50cc-782b-11ea-ac25-2f3f283ba7ac.html">COVID Update For April 6: Two New Deaths Reported In South Dakota</a></li><li><a href="/community/article_b6c29a34-7614-11ea-bc42-b3f200bf04be.html">Daily Record: Arrests</a></li><li><a href="/community/article_a19207c0-7552-11ea-9256-cfe8f1be58ab.html">Fire Damages Shop North Of Yankton</a></li><li><a href="/community/article_6bc6dd58-7491-11ea-9dca-2be5166f51f9.html">Mask Production</a></li><li><a href="/community/article_36e9b484-776b-11ea-80d6-8b18ae8d59d0.html">COVID-19 Update for April 5: South Dakota Cases Rise To 240</a></li><li><a href="/community/article_7a8b8272-75d0-11ea-9df3-6f89b1588be6.html">COVID Update: South Dakota Cases Rise To 187</a></li></ul></div>
        
        
            <div id="images-1480444" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/community/image_a4dd6462-7947-11ea-b216-738a23b5116f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tuesday On The Firing Line"
                            class="img-responsive lazyload full"
                            width="1035"
                            height="1035"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/a/4d/a4dd6462-7947-11ea-b216-738a23b5116f/5e8d42fbe2035.image.jpg?crop=1035%2C1035%2C282%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/community/image_6191e9d2-7233-11ea-8e36-73d65ff11891.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wind-Blown Accident"
                            class="img-responsive lazyload full"
                            width="761"
                            height="761"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/6/19/6191e9d2-7233-11ea-8e36-73d65ff11891/5e8162337be2b.image.jpg?crop=761%2C761%2C419%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/sports/image_d42a1a2c-7211-11ea-8780-2bcae34b99cf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Third At State"
                            class="img-responsive lazyload full"
                            width="558"
                            height="558"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/d/42/d42a1a2c-7211-11ea-8780-2bcae34b99cf/5e8129e152243.image.jpg?crop=558%2C558%2C186%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/image_fa630d98-7491-11ea-becc-cb04fd07d4cd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Church Returning To Drive-In Services"
                            class="img-responsive lazyload full"
                            width="1174"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/f/a6/fa630d98-7491-11ea-becc-cb04fd07d4cd/5e855be5bcfd9.image.jpg?crop=1174%2C1174%2C213%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/online_features/money_and_finance/image_eb409543-627e-539f-be8e-d2763f477405.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tips to Protect Yourself From COVID-19 Related Scams"
                            class="img-responsive lazyload full"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/e/b4/eb409543-627e-539f-be8e-d2763f477405/5e86e6edbf1d0.image.jpg?crop=400%2C400%2C100%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/community/image_5456949a-6412-11ea-bbe6-6bcd70ccb7a1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Firing Line"
                            class="img-responsive lazyload full"
                            width="1173"
                            height="1173"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/5/45/5456949a-6412-11ea-bbe6-6bcd70ccb7a1/5e69add173c04.image.jpg?crop=1173%2C1173%2C213%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/community/image_68e1ed20-6fd8-11ea-9314-a332306c6f73.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Seeing The Lights"
                            class="img-responsive lazyload full"
                            width="700"
                            height="700"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/6/8e/68e1ed20-6fd8-11ea-9314-a332306c6f73/5e7d6f1ba04e7.image.jpg?crop=700%2C700%2C450%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/national_sports/image_1e48085a-84de-5a56-8251-ffb0317e3235.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Keeping cycling alive: Tour of Flanders goes virtual"
                            class="img-responsive lazyload ap-photo full"
                            width="1187"
                            height="1187"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/1/e4/1e48085a-84de-5a56-8251-ffb0317e3235/5e8717a745952.image.jpg?crop=1187%2C1187%2C278%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
            <div id="commented-1480444" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/letters/article_74799936-7234-11ea-8779-67abd81df19c.html">Letter: ‘Put Up Or Shut Up’</a> (48)</li><li><a href="/opinion/letters/article_705e23f2-64d9-11ea-971c-5f15dc89e95d.html">Letter: Past Lessons</a> (12)</li><li><a href="/opinion/letters/article_d6c7e5e0-6738-11ea-bd16-13214dd9e42d.html">Letter: Hoaxes</a> (12)</li><li><a href="/opinion/letters/article_31029926-6f07-11ea-ac7c-2bf6a85f39db.html">Letter: ‘Kakistocracy’</a> (11)</li><li><a href="/opinion/letters/article_64d33f26-7493-11ea-b34e-4be745612233.html">Letter: Pelosi’s Game</a> (10)</li><li><a href="/opinion/editorials/article_52ebdd90-6e49-11ea-ac20-db581cd57eac.html">Opinion: Virus Response And Local Initiative</a> (8)</li><li><a href="/opinion/letters/article_dd6d17ac-7553-11ea-875e-0bd139d58b8f.html">Letter: Promise Keeping</a> (7)</li><li><a href="/opinion/editorials/article_4b1b6720-7493-11ea-9862-53723664e3d7.html">What Lawmakers Did And Didn’t Do</a> (5)</li><li><a href="/opinion/editorials/article_a0cb54bc-73c8-11ea-bf4c-2b04677f0641.html">During These Times, Remember To Reflect</a> (4)</li><li><a href="/opinion/letters/article_0922e9d4-6d80-11ea-8b22-dbc013bed559.html">Letter: Wind Turbines And Rural Economics</a> (3)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1480507" class="tncms-block"><section id="block-1480507" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1480507 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/newsletters/">
                
                Join Our Mail List
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1480507"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1480507" type="checkbox" name="list_id[]" value="de8676f4-a8e0-11e5-af79-df6dd99f3aaf" data-name="Headline Push" title="Headline Push" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Headline Push</h4>
                                    
                                        <p>Sign up for a daily headline push from the Yankton Daily Press &amp; Dakotan</p>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1480507" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.yankton.net/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1480912" class="tncms-block"><section id="block-1480912" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1480912 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="https://www.yankton.net/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1480912" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="https://www.yankton.net/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.yankton.net/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-04-08&d2=2020-04-08&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.yankton.net/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-1480395" class="tncms-block"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1480386" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-position-d-leaderboard1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"position-d-leaderboard","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1493876" class="tncms-block hidden-xs hidden-sm pull-right">
        <div id="blox-ad-position-position-bottom-tile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"position-bottom-tile","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1489824" class="tncms-block"><div class="clearfix"></div></div><div id="tncms-block-1500689" class="tncms-block hidden-xl hidden-lg">




        <div id="blox-ad-position-mobile-pop1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-pop","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div>


<div class="modal hidden-lg hidden-xl hide" id="custom-ad-modal-custom-pop-mobile" tabindex="-1" role="dialog" aria-hidden="true" style="background: rgba(0, 0, 0, 0.6);display:block;">
        <div class="modal-dialog">
            <div class="modal-content" style="width:auto;margin:0px auto;background-color:transparent;box-shadow:none;border:none;"> 
                <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
            </div>
        </div>
    </div>
<style>
        #custom-ad-modal-custom-pop-mobile > div > div > button{color:#fff;opacity:1;}
        #blox-ad-position-mobile-pop1{ margin: 0px auto !important;}
        #custom-ad-modal-custom-pop-mobile .modal-dialog {
            max-height: calc(100% - 100px);
            position: fixed;
            top: 50%;
            left: 50%;
            transform: translate(-50%, -50%);
        }
        .modal-backdrop {display:none;}
    </style>
<script>
        $(window).on("load", function() {
            var theModal = $('#custom-ad-modal-custom-pop-mobile');
            setTimeout(function(){  
                if($("#blox-ad-position-mobile-pop1 img").length || $("#blox-ad-position-mobile-pop1 a img").length){
                    $("#blox-ad-position-mobile-pop1").detach().appendTo("#custom-ad-modal-custom-pop-mobile .modal-content"); 
                    $("#custom-ad-modal-custom-pop-mobile").removeClass("hide"); 
                    $("#custom-ad-modal-custom-pop-mobile").modal('show');
                };
            }, 1200);
            $('#custom-ad-modal-custom-pop-mobile button.close').bind("click", function(){
                $('#custom-ad-modal-custom-pop-desktop').hide();
            });
        });
    </script>  

</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1493862" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-position-c-instory1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-position-c-instory","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container_fluid well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1480484" class="tncms-block"><section id="block-1480484" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1480484 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shop-yankton"  href="http://shop.yankton.net/rop/"  target="_blank" rel="noopener">
                    <span class="nav-label">Shop Yankton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="http://www.youtube.com/user/pressanddakotan/videos?flow=grid&amp;view=0"  target="_blank" rel="noopener">
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search" >
                    <span class="nav-label">Archives</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1480435" class="tncms-block"><section id="block-1480435" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1480435 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/pdf_832660b8-6fb7-11e2-aafe-001a4bcf887a.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-classified-ad"  href="https://classadz.vdata.com/YanktonDailyPressAndDakotan/Advertising/Advertiser"  target="_blank" rel="noopener">
                    <span class="nav-label">Place Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pay-my-bill"  href="https://classadz.vdata.com/YanktonDailyPressAndDakotan/Advertising/Advertiser"  target="_blank" rel="noopener">
                    <span class="nav-label">Pay My Bill</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1480485" class="tncms-block"><section id="block-1480485" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1480485 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1480489" class="tncms-block padding-bottom"><section id="block-1480489" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/775919b2-89b4-11e7-ac0a-2f3400509355.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/775919b2-89b4-11e7-ac0a-2f3400509355.png?resize=300%2C47 300w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/775919b2-89b4-11e7-ac0a-2f3400509355.png?resize=400%2C62 400w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/775919b2-89b4-11e7-ac0a-2f3400509355.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1480486" class="tncms-block"><section id="block-1480486" class="block emphasis-h4   " ><address>
    <strong>yankton.net</strong><br>
    319 Walnut<br>
    Yankton, SD 57078
    <br>
    
        <strong>Phone:</strong> 605-665-7811<br>
        <strong>Email:</strong> <a href="mailto:staff@yankton.net">staff@yankton.net</a><br>
    
</address></section></div><div id="tncms-block-1480494" class="tncms-block padding-bottom"><div class="follow-links-1480494 default">
    
    <section id="block-1480494" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1480494 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pressanddakotan" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/pressanddakotan" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/user/pressanddakotan/videos?flow=grid&view=0" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.yankton.net",
  "sameAs" : ["https://www.facebook.com/pressanddakotan","https://twitter.com/pressanddakotan","http://www.youtube.com/user/pressanddakotan/videos?flow=grid&view=0"]
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container_fluid">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1480439" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1480439"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">yankton.net</a>, 319 Walnut Yankton, SD</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1554768" class="tncms-block">
        <div id="blox-ad-position-sticky-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"sticky-anchor","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1555422" class="tncms-block hidden-lg hidden-md">
        <div id="blox-ad-position-sticky-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"sticky-anchor-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("30c12e40-7949-11ea-8a1e-eb1f1fa57bb2")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7db7c30ec731c03d1ae42ec7770ac1ed.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1480912 .fc-inner' ),
            $calendar = $( '#calendar-1480912' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1480912 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1480912 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1480912 .fc-year' ).html( cal.getYear() );


        $('#block-1480912 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1480912 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1480912 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>