
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.yankton.net/content/tncms/live/" />
<meta name="keywords" content="community" />
<meta name="news_keywords" content="community" />
<meta name="description" content="For Katie Doty, this year&rsquo;s Yankton County Fair contained something missing a year ago &mdash; people." />
<meta name="author" content="RANDY DOCKENDORF randy.dockendorf@yankton.net" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.yankton.net/community/article_72dfe2de-0a08-11ec-b354-8bb26c65e712.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/8/c5/8c5ace22-0a08-11ec-a1b5-1364b4ee485b/612d9d0472c58.image.jpg?resize=948%2C630" />
<meta property="og:image:width" content="948" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="After A Year Away, Yankton Co. Fair Returns As 4-H Showcase" />
<meta property="og:description" content="For Katie Doty, this year&rsquo;s Yankton County Fair contained something missing a year ago &mdash; people." />
<meta property="og:site_name" content="Yankton Press &amp; Dakotan" />
<meta property="og:section" content="Community" />
<meta property="fb:app_id" content="289455241182810" />
<meta property="article:publisher" content="https://www.facebook.com/pressanddakotan" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@pressanddakotan" />
<meta name="twitter:image:alt" content="After A Year Away, Yankton Co. Fair Returns As 4-H Showcase" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a2e298cee785e277dcd2afd3184d7715.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/live/libraries/flex/components/site/resources/styles/addtohomescreen.css?_dc=1512405183"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/community","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"RANDY DOCKENDORF\nrandy.dockendorf@yankton.net","presentation":null,"start_hour":"22","id":"72dfe2de-0a08-11ec-b354-8bb26c65e712","app":"editorial","ga_page":"\/community\/article_72dfe2de-0a08-11ec-b354-8bb26c65e712.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":310},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2507,7189,7190,7139", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/ads/impressions.js?_dc=1630400723.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/ads/traffic.js?_dc=1630388122"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/ads/settings.js?_dc=1522860285"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://widget.fotomoto.com/stores/script/90e93fb3b1ea3c27301990170efe76a342d72939.js?api=true"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#fff","heading_tag":"h4","signup_lists_only":"1","text_color":"dark","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1480507"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>After A Year Away, Yankton Co. Fair Returns As 4-H Showcase | Community | yankton.net</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 100%; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ec1d25; } .fixed-nav #main-navigation { background-color: #ec1d25 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #efefef; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/410739dc-89a7-11e7-b339-c34eb32db20c.png) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #b9171e; }#site-header-container{ border-bottom: 3px solid #b9171e; }#site-footer-container{ border-top: 3px solid #b9171e; } .tnt-bg-accent { background-color: #b9171e; } a .tnt-caret-down { color: #b9171e; } .block-title .block-title-inner { border-color: #b9171e; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #b9171e; } .form-control:focus { border-bottom-color: #b9171e; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.yankton.net/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/3083864a-88e6-11e7-8052-dbdecbb365bd.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="After A Year Away, Yankton Co. Fair Returns As 4-H Showcase | Community | yankton.net" href="http://www.yankton.net/search/?f=rss&amp;t=article&amp;c=community&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.yankton.net/community/article_72dfe2de-0a08-11ec-b354-8bb26c65e712.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-1478549-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
     //$('#main-navigation .navbar-nav > li > .dropdown-toggle').append('<span class="fa fa-angle-down"></span> ');
  
      
 }); 
</script><script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/live/libraries/flex/components/site/resources/scripts/addtohomescreen.js?_dc=1512405197"></script>
<script>
addToHomescreen();
</script>


        </head>
        <body class="fluid fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-72dfe2de-0a08-11ec-b354-8bb26c65e712  section-community type-article infinity-disabled" data-path="/community">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.yankton.net'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fcommunity&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=RANDY+DOCKENDORF%0Arandy.dockendorf%40yankton.net&amp;tncms.asset.start_hour=22&amp;tncms.asset.id=72dfe2de-0a08-11ec-b354-8bb26c65e712&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fcommunity%2Farticle_72dfe2de-0a08-11ec-b354-8bb26c65e712.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=310&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.yankton.net",
  secureDomain: "yankton.net",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = '1630400822';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=56538416'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>

        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.yankton.net/users/signup/?referer_url=https%3A%2F%2Fwww.yankton.net%2Fcommunity%2Farticle_72dfe2de-0a08-11ec-b354-8bb26c65e712.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.yankton.net/users/login/?referer_url=https%3A%2F%2Fwww.yankton.net%2Fcommunity%2Farticle_72dfe2de-0a08-11ec-b354-8bb26c65e712.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.yankton.net/users/login/?referer_url=https%3A%2F%2Fwww.yankton.net%2Fcommunity%2Farticle_72dfe2de-0a08-11ec-b354-8bb26c65e712.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.yankton.net/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.yankton.net%252Fcommunity%252Farticle_72dfe2de-0a08-11ec-b354-8bb26c65e712.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.yankton.net/users/signup/?referer_url=https%3A%2F%2Fwww.yankton.net%2Fcommunity%2Farticle_72dfe2de-0a08-11ec-b354-8bb26c65e712.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.yankton.net/users/login/?referer_url=https%3A%2F%2Fwww.yankton.net%2Fcommunity%2Farticle_72dfe2de-0a08-11ec-b354-8bb26c65e712.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.yankton.net/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.yankton.net%252Fcommunity%252Farticle_72dfe2de-0a08-11ec-b354-8bb26c65e712.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.yankton.net/users/login/?referer_url=https%3A%2F%2Fwww.yankton.net%2Fcommunity%2Farticle_72dfe2de-0a08-11ec-b354-8bb26c65e712.html">log in</a> or <a class="alert-link" href="https://www.yankton.net/users/signup/?referer_url=https%3A%2F%2Fwww.yankton.net%2Fcommunity%2Farticle_72dfe2de-0a08-11ec-b354-8bb26c65e712.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.yankton.net/users/login/?referer_url=https%3A%2F%2Fwww.yankton.net%2Fcommunity%2Farticle_72dfe2de-0a08-11ec-b354-8bb26c65e712.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.yankton.net/users/signup/?referer_url=https%3A%2F%2Fwww.yankton.net%2Fcommunity%2Farticle_72dfe2de-0a08-11ec-b354-8bb26c65e712.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.yankton.net/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.yankton.net%252Fcommunity%252Farticle_72dfe2de-0a08-11ec-b354-8bb26c65e712.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2507);
                
                bloxServiceIDs.push(7189);
                
                bloxServiceIDs.push(7190);
                
                bloxServiceIDs.push(7139);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.yankton.net/tncms/admin/editorial-asset/?edit=72dfe2de-0a08-11ec-b354-8bb26c65e712"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1480492" class="tncms-block hidden-md hidden-lg"><section id="block-1480492" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1480492" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1480492" aria-labelledby="site-search-button-1480492" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1480492-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1480492-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1480492-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1480492').submit();
        return false;
    });

    $('#site-search-1480492').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1480492 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1480492 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1480492-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1480496" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1480496" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.yankton.net/users/signup/?referer_url=https%3A%2F%2Fwww.yankton.net%2Fcommunity%2Farticle_72dfe2de-0a08-11ec-b354-8bb26c65e712.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.yankton.net/users/login/?referer_url=https%3A%2F%2Fwww.yankton.net%2Fcommunity%2Farticle_72dfe2de-0a08-11ec-b354-8bb26c65e712.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.yankton.net/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1480496').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.yankton.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.yankton.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.yankton.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1480496').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.yankton.net/users/logout/" id="user-logout-form-1480496"><input type="hidden" name="referer_url" value="https://www.yankton.net/community/article_72dfe2de-0a08-11ec-b354-8bb26c65e712.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://yanktonsd.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-visitors-guide">Visitor's Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://shop.yankton.net/ss/issue.php?issueid=3095"  target="_blank" rel="noopener" class="nav-link tnt-section-ask-the-experts">Ask the Experts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/businessadvantage/"  class="nav-link tnt-section-business-advantage">Business Advantage</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/church.html"  class="nav-link tnt-section-church-listings">Church Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://directory.yankton.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-directory">Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://hervoiceonline.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-her-voice">Her Voice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life"  class="nav-link tnt-section-life">Life</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighbors/"  class="nav-link tnt-section-neighbors">Neighbors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://shop.yankton.net/ss/issue.php?issueid=3925"  target="_blank" rel="noopener" class="nav-link tnt-section-out-on-the-town">Out on the Town</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/puzzles"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/a_and_e/"  class="nav-link tnt-section-river-city">River City</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/woksape/"  class="nav-link tnt-section-woksape">Woksape</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/healthlines/"  class="nav-link tnt-section-healthlines">Healthlines</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state_ap_sd/"  class="nav-link tnt-section-state-ap-sd">State AP - SD</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state_ap_ne/"  class="nav-link tnt-section-state-ap-ne">State AP - NE</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/strange_ap/"  class="nav-link tnt-section-strange-ap">Strange AP</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/archery/"  class="nav-link tnt-section-archery">Archery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="http://shop.yankton.net/rop/"  target="_blank" rel="noopener" class="nav-link tnt-section-shop-yankton">Shop Yankton</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://shop.yankton.net/rop/"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-ads">Today's Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://shop.yankton.net/ss/"  target="_blank" rel="noopener" class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.youtube.com/user/pressanddakotan/videos?flow=grid&amp;view=0"  target="_blank" rel="noopener" class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/YanktonDailyPressAndDakotan/Advertising/Advertiser"  target="_blank" rel="noopener" class="nav-link tnt-section-place-classified-ad">Place Classified Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/Yankton/Advertising/"  target="_blank" rel="noopener" class="nav-link tnt-section-pay-my-bill">Pay My Bill</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.yankton.net/app/forsalebyowner/"  target="_blank" rel="noopener" class="nav-link tnt-section-for-sale-by-owner">For Sale by Owner</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/"  class="nav-link tnt-section-items-for-sale">Items For Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/pet/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service/"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle/"  class="nav-link tnt-section-cars-vehicles">Cars & Vehicles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/"  class="nav-link tnt-section-community-notices">Community Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/sale/garage/"  class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://mynewsonthego.com/yankton/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services"  class="nav-link tnt-section-print-subscription">Print Subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/nie.html"  class="nav-link tnt-section-nie">NIE</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pdmobile/"  class="nav-link tnt-section-breaking-news">Breaking News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-follow-us">Follow Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-information">Contact Information</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.facebook.com/pressanddakotan"  target="_blank" rel="noopener" class="nav-link tnt-section-facebook">Facebook</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://twitter.com/pressanddakotan"  target="_blank" rel="noopener" class="nav-link tnt-section-twitter">Twitter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pdmobile/"  class="nav-link tnt-section-pd-mobile">PD Mobile</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://plaintalk.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-plain-talk">Plain Talk</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://missourivalleyshopper.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-missouri-valley-shopper">Missouri Valley Shopper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://broadcasteronline.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-broadcaster-press">Broadcaster Press</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://pressdakotan.wordpress.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-staff-blog">Staff Blog</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container_fluid">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container_fluid" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1493863" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-position-a-leaderboard1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"position-a-leaderboard","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1480899" class="tncms-block hidden-xs hidden-sm pull-right">
        <div id="blox-ad-position-position-top-tile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"position-top-tile","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1480915" class="tncms-block"><div class="clearfix"></div></div><div id="tncms-block-1480495" class="tncms-block pull-right"><div id="user-controls-1480495" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.yankton.net/users/signup/?referer_url=https%3A%2F%2Fwww.yankton.net%2Fcommunity%2Farticle_72dfe2de-0a08-11ec-b354-8bb26c65e712.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.yankton.net/users/login/?referer_url=https%3A%2F%2Fwww.yankton.net%2Fcommunity%2Farticle_72dfe2de-0a08-11ec-b354-8bb26c65e712.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.yankton.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1480495').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.yankton.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.yankton.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.yankton.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1480495').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.yankton.net/users/logout/" id="user-logout-form-1480495"><input type="hidden" name="referer_url" value="https://www.yankton.net/community/article_72dfe2de-0a08-11ec-b354-8bb26c65e712.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1480493" class="tncms-block pull-right header-social"><div class="follow-links-1480493 pull-right">
    
    <section id="block-1480493" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pressanddakotan" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/pressanddakotan" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/user/pressanddakotan/videos?flow=grid&view=0" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.yankton.net",
  "sameAs" : ["https://www.facebook.com/pressanddakotan","https://twitter.com/pressanddakotan","http://www.youtube.com/user/pressanddakotan/videos?flow=grid&view=0"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1480443" class="tncms-block a"><section id="block-1480443" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/334e21a2-89b6-11e7-be90-27a370599844.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/334e21a2-89b6-11e7-be90-27a370599844.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/334e21a2-89b6-11e7-be90-27a370599844.png?resize=225%2C35 225w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/334e21a2-89b6-11e7-be90-27a370599844.png?resize=300%2C46 300w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/334e21a2-89b6-11e7-be90-27a370599844.png?resize=400%2C62 400w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/334e21a2-89b6-11e7-be90-27a370599844.png?resize=540%2C84 540w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/334e21a2-89b6-11e7-be90-27a370599844.png?resize=640%2C99 640w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/334e21a2-89b6-11e7-be90-27a370599844.png?resize=750%2C116 750w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/334e21a2-89b6-11e7-be90-27a370599844.png?resize=990%2C153 990w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/334e21a2-89b6-11e7-be90-27a370599844.png?resize=1035%2C160 1035w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/334e21a2-89b6-11e7-be90-27a370599844.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1176"
                height="182"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1480497" class="tncms-block"><div id="weather-1480497" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=57078" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-rain"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">66&deg;</span>
                    
                        <span class="cond">Rain <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="57078"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1480497" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Yankton, SD
                                
                                 <small>(57078)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Thunderstorms, some heavy during the morning hours, then skies turning partly cloudy during the afternoon. A few storms may be severe. High around 80F. Winds ESE at 10 to 20 mph. Chance of rain 90%..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 61F. Winds ESE at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 31, 2021 @ 3:53 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=57078"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1480491" class="tncms-block"><section id="block-1480491" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1480491" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1480491" aria-labelledby="site-search-button-1480491" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1480491-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1480491-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1480491" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1480491-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1480491').submit();
        return false;
    });

    $('#site-search-1480491').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1480491 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1480491 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1480491-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container_fluid navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1480488" class="tncms-block m"><section id="block-1480488" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/9cfac8fa-89b4-11e7-8f87-5b2aa9b54c4d.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/9cfac8fa-89b4-11e7-8f87-5b2aa9b54c4d.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/9cfac8fa-89b4-11e7-8f87-5b2aa9b54c4d.png?resize=225%2C35 225w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/9cfac8fa-89b4-11e7-8f87-5b2aa9b54c4d.png?resize=300%2C47 300w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/9cfac8fa-89b4-11e7-8f87-5b2aa9b54c4d.png?resize=400%2C62 400w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/9cfac8fa-89b4-11e7-8f87-5b2aa9b54c4d.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="450"
                height="70"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-visitors-guide"  href="http://yanktonsd.net/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Visitor's Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ask-the-experts"  href="http://shop.yankton.net/ss/issue.php?issueid=3095"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Ask the Experts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-advantage"  href="/businessadvantage/"  tabindex="0">
                    <span class="nav-label">Business Advantage</span>
                </a></li><li>
                <a class="nav-link   tnt-section-church-listings"  href="/site/church.html"  tabindex="0">
                    <span class="nav-label">Church Listings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-directory"  href="http://directory.yankton.net/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-her-voice"  href="http://hervoiceonline.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Her Voice</span>
                </a></li><li>
                <a class="nav-link   tnt-section-life"  href="/life"  tabindex="0">
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-neighbors"  href="/neighbors/"  tabindex="0">
                    <span class="nav-label">Neighbors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-out-on-the-town"  href="http://shop.yankton.net/ss/issue.php?issueid=3925"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Out on the Town</span>
                </a></li><li>
                <a class="nav-link   tnt-section-puzzles"  href="/puzzles"  tabindex="0">
                    <span class="nav-label">Puzzles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-river-city"  href="/a_and_e/"  tabindex="0">
                    <span class="nav-label">River City</span>
                </a></li><li>
                <a class="nav-link   tnt-section-woksape"  href="/woksape/"  tabindex="0">
                    <span class="nav-label">Woksape</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-healthlines"  href="/healthlines/"  tabindex="0">
                    <span class="nav-label">Healthlines</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-ap-sd"  href="/news/state_ap_sd/"  tabindex="0">
                    <span class="nav-label">State AP - SD</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-ap-ne"  href="/news/state_ap_ne/"  tabindex="0">
                    <span class="nav-label">State AP - NE</span>
                </a></li><li>
                <a class="nav-link   tnt-section-strange-ap"  href="/news/strange_ap/"  tabindex="0">
                    <span class="nav-label">Strange AP</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-outdoors"  href="/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archery"  href="/archery/"  tabindex="0">
                    <span class="nav-label">Archery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national-sports"  href="/national_sports/"  tabindex="0">
                    <span class="nav-label">National Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter"  tabindex="0">
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-shop-yankton"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://shop.yankton.net/rop/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Shop Yankton</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-todays-ads"  href="http://shop.yankton.net/rop/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Today's Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="http://shop.yankton.net/ss/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-video"  href="http://www.youtube.com/user/pressanddakotan/videos?flow=grid&amp;view=0"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Video</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-classified-ad"  href="https://classadz.vdata.com/YanktonDailyPressAndDakotan/Advertising/Advertiser"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place Classified Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-my-bill"  href="https://classadz.vdata.com/Yankton/Advertising/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Pay My Bill</span>
                </a></li><li>
                <a class="nav-link   tnt-section-for-sale-by-owner"  href="http://www.yankton.net/app/forsalebyowner/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">For Sale by Owner</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/classifieds/housing/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/jobs"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-items-for-sale"  href="/classifieds/sale/"  tabindex="0">
                    <span class="nav-label">Items For Sale</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pets"  href="/classifieds/sale/pet/"  tabindex="0">
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-services"  href="/classifieds/service/"  tabindex="0">
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cars-vehicles"  href="/classifieds/vehicle/"  tabindex="0">
                    <span class="nav-label">Cars & Vehicles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-notices"  href="/classifieds/community/"  tabindex="0">
                    <span class="nav-label">Community Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-garage-sales"  href="/classifieds/sale/sale/garage/"  tabindex="0">
                    <span class="nav-label">Garage Sales</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-e-edition"  href="http://mynewsonthego.com/yankton/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-print-subscription"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Print Subscription</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nie"  href="/site/nie.html"  tabindex="0">
                    <span class="nav-label">NIE</span>
                </a></li><li>
                <a class="nav-link   tnt-section-breaking-news"  href="/pdmobile/"  tabindex="0">
                    <span class="nav-label">Breaking News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-follow-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Follow Us</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-information"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Information</span>
                </a></li><li>
                <a class="nav-link   tnt-section-facebook"  href="https://www.facebook.com/pressanddakotan"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Facebook</span>
                </a></li><li>
                <a class="nav-link   tnt-section-twitter"  href="https://twitter.com/pressanddakotan"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Twitter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pd-mobile"  href="/pdmobile/"  tabindex="0">
                    <span class="nav-label">PD Mobile</span>
                </a></li><li>
                <a class="nav-link   tnt-section-plain-talk"  href="http://plaintalk.net/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Plain Talk</span>
                </a></li><li>
                <a class="nav-link   tnt-section-missouri-valley-shopper"  href="http://missourivalleyshopper.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Missouri Valley Shopper</span>
                </a></li><li>
                <a class="nav-link   tnt-section-broadcaster-press"  href="http://broadcasteronline.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Broadcaster Press</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff-blog"  href="https://pressdakotan.wordpress.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Staff Blog</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/jobs"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container_fluid">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1493860" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-position-a-instory1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-position-a-instory","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-8c5ace22-0a08-11ec-a1b5-1364b4ee485b" class="modal fullscreen in modal-image image-default modal-8c5ace22-0a08-11ec-a1b5-1364b4ee485b" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/8/c5/8c5ace22-0a08-11ec-a1b5-1364b4ee485b/612d9d0472c58.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/8/c5/8c5ace22-0a08-11ec-a1b5-1364b4ee485b/612d9d0472c58.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/8/c5/8c5ace22-0a08-11ec-a1b5-1364b4ee485b/612d9d0472c58.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/8/c5/8c5ace22-0a08-11ec-a1b5-1364b4ee485b/612d9d0472c58.image.jpg?resize=225%2C149 225w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/8/c5/8c5ace22-0a08-11ec-a1b5-1364b4ee485b/612d9d0472c58.image.jpg?resize=300%2C199 300w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/8/c5/8c5ace22-0a08-11ec-a1b5-1364b4ee485b/612d9d0472c58.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/8/c5/8c5ace22-0a08-11ec-a1b5-1364b4ee485b/612d9d0472c58.image.jpg?resize=540%2C359 540w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/8/c5/8c5ace22-0a08-11ec-a1b5-1364b4ee485b/612d9d0472c58.image.jpg?resize=640%2C425 640w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/8/c5/8c5ace22-0a08-11ec-a1b5-1364b4ee485b/612d9d0472c58.image.jpg?resize=750%2C498 750w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/8/c5/8c5ace22-0a08-11ec-a1b5-1364b4ee485b/612d9d0472c58.image.jpg?resize=990%2C658 990w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/8/c5/8c5ace22-0a08-11ec-a1b5-1364b4ee485b/612d9d0472c58.image.jpg?resize=1035%2C687 1035w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/8/c5/8c5ace22-0a08-11ec-a1b5-1364b4ee485b/612d9d0472c58.image.jpg?resize=1200%2C797 1200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/8/c5/8c5ace22-0a08-11ec-a1b5-1364b4ee485b/612d9d0472c58.image.jpg?resize=1333%2C885 1333w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/8/c5/8c5ace22-0a08-11ec-a1b5-1364b4ee485b/612d9d0472c58.image.jpg?resize=1476%2C980 1476w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/8/c5/8c5ace22-0a08-11ec-a1b5-1364b4ee485b/612d9d0472c58.image.jpg?resize=1766%2C1173 2008w"
                    sizes="100vw"
                    
                    width="1766"
                    height="1173"
                    alt="After A Year Away, Yankton Co. Fair Returns As 4-H Showcase"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-8c5ace22-0a08-11ec-a1b5-1364b4ee485b" data-target=".caption-inner-modal-image-8c5ace22-0a08-11ec-a1b5-1364b4ee485b">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-8c5ace22-0a08-11ec-a1b5-1364b4ee485b collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/8/c5/8c5ace22-0a08-11ec-a1b5-1364b4ee485b/612d9d0474cae.hires.jpg', 'https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/8/c5/8c5ace22-0a08-11ec-a1b5-1364b4ee485b/612d9d0472c58.image.jpg?resize=1766%2C1173')">Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p>Yankton County 4-Her Hunter Wuebben (left), a member of the Gayville Clever Clovers Club, explains features of his photography entry to judge Lisa Talsma during the Yankton County Fair. Wuebben received a purple ribbon, the highest rating, and qualifies for the South Dakota State Fair Sept. 2-6 in Huron.</p></div><div class="subscriber-preview"><p></p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Randy Dockendorf/P&D</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yankton.net%2Fimage_8c5ace22-0a08-11ec-a1b5-1364b4ee485b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_8c5ace22-0a08-11ec-a1b5-1364b4ee485b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c5ace22-0a08-11ec-a1b5-1364b4ee485b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=After%20A%20Year%20Away%2C%20Yankton%20Co.%20Fair%20Returns%20As%204-H%20Showcase&via=pressanddakotan&url=https%3A%2F%2Fwww.yankton.net%2Fimage_8c5ace22-0a08-11ec-a1b5-1364b4ee485b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_8c5ace22-0a08-11ec-a1b5-1364b4ee485b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c5ace22-0a08-11ec-a1b5-1364b4ee485b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yankton.net/image_8c5ace22-0a08-11ec-a1b5-1364b4ee485b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_8c5ace22-0a08-11ec-a1b5-1364b4ee485b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c5ace22-0a08-11ec-a1b5-1364b4ee485b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yankton.net/tncms/asset/editorial/8c5ace22-0a08-11ec-a1b5-1364b4ee485b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8c5ace22-0a08-11ec-a1b5-1364b4ee485b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Byankton.net%5D%20After%20A%20Year%20Away%2C%20Yankton%20Co.%20Fair%20Returns%20As%204-H%20Showcase&body=https%3A%2F%2Fwww.yankton.net%2Fimage_8c5ace22-0a08-11ec-a1b5-1364b4ee485b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8c5ace22-0a08-11ec-a1b5-1364b4ee485b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_8c5ace22-0a08-11ec-a1b5-1364b4ee485b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c5ace22-0a08-11ec-a1b5-1364b4ee485b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8c5ace22-0a08-11ec-a1b5-1364b4ee485b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8c5ace22-0a08-11ec-a1b5-1364b4ee485b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8c5ace22-0a08-11ec-a1b5-1364b4ee485b" class="save-list-8c5ace22-0a08-11ec-a1b5-1364b4ee485b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8c5ace22-0a08-11ec-a1b5-1364b4ee485b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-8c5ace22-0a08-11ec-a1b5-1364b4ee485b img { max-height: 505px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-72dfe2de-0a08-11ec-b354-8bb26c65e712" class="asset article-default"  data-url="https://www.yankton.net/community/article_72dfe2de-0a08-11ec-b354-8bb26c65e712.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="For Katie Doty, this year’s Yankton County Fair contained something missing a year ago — people. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/8/c5/8c5ace22-0a08-11ec-a1b5-1364b4ee485b/612d9d0472c58.image.jpg?resize=948%2C630">
            <meta itemprop="width" content="948">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="yankton.net">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.yankton.net/community/article_72dfe2de-0a08-11ec-b354-8bb26c65e712.html" />
    <style>
                .asset-paging .direction {
                    color: #b9171e;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.yankton.net\/tncms\/search\/mlt\/?origin=72dfe2de-0a08-11ec-b354-8bb26c65e712&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"72dfe2de-0a08-11ec-b354-8bb26c65e712","isFluid":true,"isAdminVenue":false}'>
            <div id="asset-paging-72dfe2de-0a08-11ec-b354-8bb26c65e712" class="asset-paging">
                <div id="paging-prev-72dfe2de-0a08-11ec-b354-8bb26c65e712" class="paging-link prev offset"></div>
                <div id="paging-next-72dfe2de-0a08-11ec-b354-8bb26c65e712" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            After A Year Away, Yankton Co. Fair Returns As 4-H Showcase
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">BY RANDY DOCKENDORF
randy.dockendorf@yankton.net

</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-08-30T22:10:00-05:00" class="tnt-date asset-date text-muted">
            Aug 30, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-08-30T22:10:00-05:00" class="tnt-date asset-date text-muted">Aug 30, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-08-30T22:32:53-05:00" class="tnt-date tnt-update-recent asset-date text-muted">5 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/community/article_72dfe2de-0a08-11ec-b354-8bb26c65e712.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-30T22:10:00-05:00">
    <meta itemprop="datePublished" content="2021-08-30T22:10:00-05:00">
    <meta itemprop="dateModified" content="2021-08-30T17:32:53-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yankton.net%2Fcommunity%2Farticle_72dfe2de-0a08-11ec-b354-8bb26c65e712.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/article_72dfe2de-0a08-11ec-b354-8bb26c65e712.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72dfe2de-0a08-11ec-b354-8bb26c65e712"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=After%20A%20Year%20Away%2C%20Yankton%20Co.%20Fair%20Returns%20As%204-H%20Showcase&via=pressanddakotan&url=https%3A%2F%2Fwww.yankton.net%2Fcommunity%2Farticle_72dfe2de-0a08-11ec-b354-8bb26c65e712.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/article_72dfe2de-0a08-11ec-b354-8bb26c65e712.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72dfe2de-0a08-11ec-b354-8bb26c65e712"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yankton.net/community/article_72dfe2de-0a08-11ec-b354-8bb26c65e712.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/article_72dfe2de-0a08-11ec-b354-8bb26c65e712.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72dfe2de-0a08-11ec-b354-8bb26c65e712"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yankton.net/tncms/asset/editorial/72dfe2de-0a08-11ec-b354-8bb26c65e712" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"72dfe2de-0a08-11ec-b354-8bb26c65e712"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Byankton.net%5D%20After%20A%20Year%20Away%2C%20Yankton%20Co.%20Fair%20Returns%20As%204-H%20Showcase&body=https%3A%2F%2Fwww.yankton.net%2Fcommunity%2Farticle_72dfe2de-0a08-11ec-b354-8bb26c65e712.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"72dfe2de-0a08-11ec-b354-8bb26c65e712"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-8c5ace22-0a08-11ec-a1b5-1364b4ee485b" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-8c5ace22-0a08-11ec-a1b5-1364b4ee485b" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1766">
            <meta itemprop="height" content="1173">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/8/c5/8c5ace22-0a08-11ec-a1b5-1364b4ee485b/612d9d0472c58.image.jpg?resize=1200%2C797">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/8/c5/8c5ace22-0a08-11ec-a1b5-1364b4ee485b/612d9d0472c58.image.jpg?resize=1200%2C797">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/8/c5/8c5ace22-0a08-11ec-a1b5-1364b4ee485b/612d9d0472c58.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/8/c5/8c5ace22-0a08-11ec-a1b5-1364b4ee485b/612d9d0472c58.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/8/c5/8c5ace22-0a08-11ec-a1b5-1364b4ee485b/612d9d0472c58.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/8/c5/8c5ace22-0a08-11ec-a1b5-1364b4ee485b/612d9d0472c58.image.jpg?resize=225%2C149 225w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/8/c5/8c5ace22-0a08-11ec-a1b5-1364b4ee485b/612d9d0472c58.image.jpg?resize=300%2C199 300w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/8/c5/8c5ace22-0a08-11ec-a1b5-1364b4ee485b/612d9d0472c58.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/8/c5/8c5ace22-0a08-11ec-a1b5-1364b4ee485b/612d9d0472c58.image.jpg?resize=540%2C359 540w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/8/c5/8c5ace22-0a08-11ec-a1b5-1364b4ee485b/612d9d0472c58.image.jpg?resize=640%2C425 640w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/8/c5/8c5ace22-0a08-11ec-a1b5-1364b4ee485b/612d9d0472c58.image.jpg?resize=750%2C498 750w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/8/c5/8c5ace22-0a08-11ec-a1b5-1364b4ee485b/612d9d0472c58.image.jpg?resize=990%2C658 990w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/8/c5/8c5ace22-0a08-11ec-a1b5-1364b4ee485b/612d9d0472c58.image.jpg?resize=1035%2C687 1035w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/8/c5/8c5ace22-0a08-11ec-a1b5-1364b4ee485b/612d9d0472c58.image.jpg?resize=1200%2C797 1200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/8/c5/8c5ace22-0a08-11ec-a1b5-1364b4ee485b/612d9d0472c58.image.jpg?resize=1333%2C885 1333w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/8/c5/8c5ace22-0a08-11ec-a1b5-1364b4ee485b/612d9d0472c58.image.jpg?resize=1476%2C980 1476w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/8/c5/8c5ace22-0a08-11ec-a1b5-1364b4ee485b/612d9d0472c58.image.jpg?resize=1766%2C1173 2008w"
                    sizes="(min-width: 1200px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1766"
                    height="1173"
                    alt="After A Year Away, Yankton Co. Fair Returns As 4-H Showcase"
                    class="img-responsive full tnt-restrict-img-8c5ace22-0a08-11ec-a1b5-1364b4ee485b default" />
            </div><style>
                .tnt-restrict-img-8c5ace22-0a08-11ec-a1b5-1364b4ee485b {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/8/c5/8c5ace22-0a08-11ec-a1b5-1364b4ee485b/612d9d0474cae.hires.jpg', 'https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/8/c5/8c5ace22-0a08-11ec-a1b5-1364b4ee485b/612d9d0472c58.image.jpg?resize=1766%2C1173')">Buy Now</a>
        </div>
                            
                                <span class="caption-text">
                                    <p>Yankton County 4-Her Hunter Wuebben (left), a member of the Gayville Clever Clovers Club, explains features of his photography entry to judge Lisa Talsma during the Yankton County Fair. Wuebben received a purple ribbon, the highest rating, and qualifies for the South Dakota State Fair Sept. 2-6 in Huron.</p><p></p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Randy Dockendorf/P&D</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="72dfe2de-0a08-11ec-b354-8bb26c65e712">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yankton.net%2Fcommunity%2Farticle_72dfe2de-0a08-11ec-b354-8bb26c65e712.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/article_72dfe2de-0a08-11ec-b354-8bb26c65e712.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72dfe2de-0a08-11ec-b354-8bb26c65e712"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=After%20A%20Year%20Away%2C%20Yankton%20Co.%20Fair%20Returns%20As%204-H%20Showcase&via=pressanddakotan&url=https%3A%2F%2Fwww.yankton.net%2Fcommunity%2Farticle_72dfe2de-0a08-11ec-b354-8bb26c65e712.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/article_72dfe2de-0a08-11ec-b354-8bb26c65e712.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72dfe2de-0a08-11ec-b354-8bb26c65e712"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yankton.net/community/article_72dfe2de-0a08-11ec-b354-8bb26c65e712.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/article_72dfe2de-0a08-11ec-b354-8bb26c65e712.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72dfe2de-0a08-11ec-b354-8bb26c65e712"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yankton.net/tncms/asset/editorial/72dfe2de-0a08-11ec-b354-8bb26c65e712" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"72dfe2de-0a08-11ec-b354-8bb26c65e712"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Byankton.net%5D%20After%20A%20Year%20Away%2C%20Yankton%20Co.%20Fair%20Returns%20As%204-H%20Showcase&body=https%3A%2F%2Fwww.yankton.net%2Fcommunity%2Farticle_72dfe2de-0a08-11ec-b354-8bb26c65e712.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"72dfe2de-0a08-11ec-b354-8bb26c65e712"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/article_72dfe2de-0a08-11ec-b354-8bb26c65e712.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72dfe2de-0a08-11ec-b354-8bb26c65e712"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-72dfe2de-0a08-11ec-b354-8bb26c65e712-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="72dfe2de-0a08-11ec-b354-8bb26c65e712" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="72dfe2de-0a08-11ec-b354-8bb26c65e712" class="save-list-72dfe2de-0a08-11ec-b354-8bb26c65e712-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="72dfe2de-0a08-11ec-b354-8bb26c65e712" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>For Katie Doty, this year’s Yankton County Fair contained something missing a year ago — people.</p></div><div class="subscriber-preview"><p>Because of the COVID-19 pandemic, the 2020 event was canceled and the 4-H exhibits were judged virtually. This year, the restrictions were lifted and the fair returned to an in-person event.</p></div><div class="subscriber-only"><p>“It was great to walk around and see all the people who were there,” said Doty, Yankton County’s 4-H youth development coordinator.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1493861" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-position-b-instory1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-position-b-instory","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div class="subscriber-only"><p>Doty didn’t know what to expect during the fair, which drew about 600 project entries and ran Aug. 5-7 at the Pine Acres Fairgrounds in Yankton. Besides resuming the in-person competition, mask mandates were lifted at the state level with the change also applying to county fairs, although competitors, judges and visitors were free to wear masks.</p></div><div class="subscriber-only"><p>“This year, it felt like we were starting over after missing last year with COVID,” she said. “We were working to get the word out and letting people know we were back again.”</p></div><div class="subscriber-only"><p>As part of the return, the Yankton County Fair added more events this year. In particular, organizers added events that would appeal to the general public as well as the 4-Hers and their families.</p></div><div class="subscriber-only"><p>Doty believes the effort was successful.</p></div><div class="subscriber-only"><p>“It went great. I did see more of the public there for everything. At a lot of events, I just snapped a quick picture and kept moving, but most things seemed to have a decent crowd,” she said.</p></div><div class="subscriber-only"><p>“I got to be around for the band on Friday night, and the crowd exceeded my expectations. I didn’t think there would be that many people. We had a nice package of events that night with the supper, beef show and band all together.”</p></div><div class="subscriber-only"><p>Doty witnessed a good mix of people during Friday night’s activities.</p></div><div class="subscriber-only"><p>“Friday is our biggest night of the fair. I saw a lot of familiar faces, but I also saw some (new) faces, which was nice,” she said. “I think there were people who came just for the supper and beef show, and there were others who came just for the band.”</p></div><div class="subscriber-only"><p>JUDGING TIME</p></div><div class="subscriber-only"><p>The Aug. 5 (Thursday) schedule was devoted to judging, with a large number of 4-Hers waiting their turn for an interview with the judges. Elsewhere in the building, volunteers arranged exhibits in the main room according to the project area. A side room featured shelves of exhibits including horticulture and baked goods.</p></div><div class="subscriber-only"><p>The stage was decorated, ready for the 4-H fashion review. Participants modeled either manufactured (purchased) outfits or clothing they made themselves. In either case, the 4-H member explained the reason for selecting the garment, its care and the planned wear.</p></div><div class="subscriber-only"><p>Amidst Thursday’s hubbub of activity, 13-year-old Hunter Wuebben sat down with judge Lisa Talsma to talk about his photography exhibit. After a brief interview, Talsma awarded him a purple ribbon — the top honor for a project.</p></div><div class="subscriber-only"><p>Wuebben, a four-year member of the Gayville Clever Clovers Club, combined his love for photography and sports. His black-and-white entry featured a football set in a special position.</p></div><div class="subscriber-only"><p>Why did he opt for a black-and-white shot rather than color? “I thought it would look better, and it added to the picture,” he told the Press &amp; Dakotan.</p></div><div class="subscriber-only"><p>Wuebben said he chose the subject for a special reason. “I like to play football (for the Gayville-Volin team), and I’m looking forward to the season,” he said.</p></div><div class="subscriber-only"><p>As for the Yankton County Fair, Wuebben didn’t wait long to strike pay dirt.</p></div><div class="subscriber-only"><p>“This was my first year in photography, and this was my first entry that I was interviewed this year,” he said of Thursday’s purple-ribbon effort.</p></div><div class="subscriber-only"><p>A YOUTHFUL LOOK</p></div><div class="subscriber-only"><p>The roomful of entrants carried a decidedly young look, with many in the early years of their 4-H career, Doty said. While the older 4-Hers bring the leadership and experience, the younger entrants signaled a bright future for the Yankton County 4-H program, she added.</p></div><div class="subscriber-only"><p>“We have a high number of younger kids,” she said. “We had made the comment … that there are a lot of 4-H alumni who are now old enough to have their kids in 4-H. Their kids are now carrying on the tradition for another generation.”</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1493870" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-position-instory-medium-block1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"position-instory-medium-block","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div class="subscriber-only"><p>The alumni impact went beyond the entrants’ parents. A number of 4-H graduates lent their expertise by judging entries at the county fair.</p></div><div class="subscriber-only"><p>Morgan (Nielson) Korthals was one of those judges, looking at a wind turbine model that was entered in a specialty category. She carefully examined the exhibit.</p></div><div class="subscriber-only"><p>“I like to see every angle, to look at a project from different angles,” she said, explaining her scrutiny of the entry.</p></div><div class="subscriber-only"><p>While a 4-Her, Korthals had served as a junior leader at the club and county level. Now, she volunteered as a judge because of the need and to share her talents and knowledge.</p></div><div class="subscriber-only"><p>“This is great. I really missed (all of the interaction) last year,” she said. “Now, we have the face-to-face interviews and judging.”</p></div><div class="subscriber-only"><p>The interview judging plays as important a role as the finished project itself, Doty said.</p></div><div class="subscriber-only"><p>“The interview judging is so important. The 4-Hers have their knowledge of 4-H, and they share it with the judge,” she said. “The kids may not like to interview, and it may make them uncomfortable, but they learn about public speaking and talking with an adult.”</p></div><div class="subscriber-only"><p>A number of livestock competitors chose to wait until the evening to bring their entries to the fairgrounds, Doty said. She cited a couple of reasons: the heat, with temperatures in the high 90s, and a rule that any animal entries brought to the fair needed to remain on the grounds until the final release.</p></div><div class="subscriber-only"><p>The traditional livestock entries remain a staple of the fair, but poultry and small animals have soared in popularity among entrants, Doty added.</p></div><div class="subscriber-only"><p>The pandemic has resulted in one rule changes at the state level, she said. “While it’s highly encouraged that you show at the county fair, it’s not required in order to take an entry to the state fair,” she said.</p></div><div class="subscriber-only"><p>However, a 4-Her who competes at the county fair gains a number of benefits, Doty said.</p></div><div class="subscriber-only"><p>“They have the satisfaction of seeing their completed entry on display at the county fair. They receive the judge’s comments and recommendations that can help them at the state fair,” she said.</p></div><div class="subscriber-only"><p>“When they compete at the county fair, people come out and see their work. Other big factors are the memories and getting to be back with their friends. This past weekend, I saw lots of kids who were running around, just smiling and having fun.”</p></div><div class="subscriber-only"><p>BUILDING FOR THE FUTURE</p></div><div class="subscriber-only"><p>This year’s fair reflected the growing number and variety of project areas, Doty said. The 4-Her is encouraged to take an area of interest and turn it into an exhibit.</p></div><div class="subscriber-only"><p>“We had a wide variety of items and some really creative things,” she said. “All of the projects are things that are of interest to them. It’s not just animals but all types of projects.”</p></div><div class="subscriber-only"><p>The 4-Hers took take their projects home and returned them later this month to the Yankton County Extension office for transport to the South Dakota State Fair in Huron, Doty said.</p></div><div class="subscriber-only"><p>“The 4-Hers can spruce up anything that needs it before they bring it back for the state fair,” she said.</p></div><div class="subscriber-only"><p>In the end, Doty was pleased with the outcome of what was uncharted territory after a most unusual year.</p></div><div class="subscriber-only"><p>“I think it was just a great weekend. It was beautiful weather. After taking a year off (from in-person competition), everything ran smoothly,” she said.</p></div><div class="subscriber-only"><p>“The new events went well, and we plan to add more things in the coming years. We want to continue building on what we have here at the Yankton County Fair.”</p></div><div class="subscriber-only"><p>Follow @RDockendorf on Twitter.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yankton.net%2Fcommunity%2Farticle_72dfe2de-0a08-11ec-b354-8bb26c65e712.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/article_72dfe2de-0a08-11ec-b354-8bb26c65e712.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72dfe2de-0a08-11ec-b354-8bb26c65e712"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=After%20A%20Year%20Away%2C%20Yankton%20Co.%20Fair%20Returns%20As%204-H%20Showcase&via=pressanddakotan&url=https%3A%2F%2Fwww.yankton.net%2Fcommunity%2Farticle_72dfe2de-0a08-11ec-b354-8bb26c65e712.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/article_72dfe2de-0a08-11ec-b354-8bb26c65e712.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72dfe2de-0a08-11ec-b354-8bb26c65e712"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yankton.net/community/article_72dfe2de-0a08-11ec-b354-8bb26c65e712.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/article_72dfe2de-0a08-11ec-b354-8bb26c65e712.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72dfe2de-0a08-11ec-b354-8bb26c65e712"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yankton.net/tncms/asset/editorial/72dfe2de-0a08-11ec-b354-8bb26c65e712" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"72dfe2de-0a08-11ec-b354-8bb26c65e712"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Byankton.net%5D%20After%20A%20Year%20Away%2C%20Yankton%20Co.%20Fair%20Returns%20As%204-H%20Showcase&body=https%3A%2F%2Fwww.yankton.net%2Fcommunity%2Farticle_72dfe2de-0a08-11ec-b354-8bb26c65e712.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"72dfe2de-0a08-11ec-b354-8bb26c65e712"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/article_72dfe2de-0a08-11ec-b354-8bb26c65e712.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72dfe2de-0a08-11ec-b354-8bb26c65e712"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-72dfe2de-0a08-11ec-b354-8bb26c65e712-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="72dfe2de-0a08-11ec-b354-8bb26c65e712" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="72dfe2de-0a08-11ec-b354-8bb26c65e712" class="save-list-72dfe2de-0a08-11ec-b354-8bb26c65e712-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="72dfe2de-0a08-11ec-b354-8bb26c65e712" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  p402_hide subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-df33f83c-0a0b-11ec-90d8-3b5b3ac3dddf" class="tnt-asset-type-article clearfix card summary  letterbox-style-default  tnt-section-community">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/article_df33f83c-0a0b-11ec-90d8-3b5b3ac3dddf.html" class="tnt-asset-link">
        

        
            The Future On Display: 4-H Results From The 2021 Yankton County Fair</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">BEEF </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="72dfe2de-0a08-11ec-b354-8bb26c65e712" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/community/article_72dfe2de-0a08-11ec-b354-8bb26c65e712.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="72dfe2de-0a08-11ec-b354-8bb26c65e712" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.yankton.net/users/login/?referer_url=https%3A%2F%2Fwww.yankton.net%2Fcommunity%2Farticle_72dfe2de-0a08-11ec-b354-8bb26c65e712.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1493864" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-position-b-medium-block1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"position-b-medium-block","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1480909" class="tncms-block"><iframe src="https://yankton.friends2follow.com/f2f/widget/html/postfeed/101/0/12/140/1/2/1/0" width="100%" height="692px" frameborder="0" scrolling="no"></iframe></div><div id="tncms-block-1489680" class="tncms-block title-no-margin"><section id="block-1489680" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://shop.yankton.net/rop/" class="">View Today's Ads</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1489680 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://shop.yankton.net/rop/">
                
                Shop Yankton
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1480910" class="tncms-block"><link rel="stylesheet" type="text/css" href="https://shop.yankton.net/api/js/tdstyles.css" media="screen"><table><tr>
<td width="100%" align="left" valign="top">
    <script type="text/javascript" src="https://shop.yankton.net/api/js/ropads.js"></script>
</td>
  </tr></table></div><div id="tncms-block-1480481" class="tncms-block"><section id="block-1480481" class="block emphasis-h4 dark  " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/classifieds/housing/rent/" class="">More Rentals</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1480481 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds/housing/rent">
                
                Rentals
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        
        <article id="card-product-90c3c88c-72f8-5cca-bf68-25d56dac427d" class="clearfix card  product " data-track-object='{"title":"2-bedroom Apartment in new 4-Plex available in Yankton. Off-street parking.","url":"/classifieds/housing/rent/apartment/ad_90c3c88c-72f8-5cca-bf68-25d56dac427d.html","uuid":"90c3c88c-72f8-5cca-bf68-25d56dac427d","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/90c3c88c-72f8-5cca-bf68-25d56dac427d">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/apartment/ad_90c3c88c-72f8-5cca-bf68-25d56dac427d.html" class="tnt-asset-link">
        

        
            2-bedroom Apartment in new 4-Plex available in Yankton. Off-street parking.</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-08-30T17:00:10-05:00" class="tnt-date tnt-update-recent asset-date text-muted">11 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-1480911" class="tncms-block"><section id="block-1480911" class="block emphasis-h4 dark  " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/jobs/" class="">More Jobs</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1480911 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/jobs/">
                
                Jobs
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-8374bc48-09d9-11ec-8834-eb23454d7215" class="clearfix card showcase position-0 odd service-id-2507 premium  tnt-section-jobs">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/jobs/article_8374bc48-09d9-11ec-8834-eb23454d7215.html" class="tnt-asset-link">
        

        
            Chief of Police - City of Avon</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-08-31T00:00:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1493867" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-position-c-medium-block1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"position-c-medium-block","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1480444" class="tncms-block"><section id="block-1480444" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1480444 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1480444" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1480444" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#commented-1480444" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1480444" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/community/article_c7ccc098-060a-11ec-81e6-ab196b13e8a1.html">Yankton Man Remains At Large Following Tuesday Pursuit Into Cedar County</a></li><li><a href="/obituaries/article_4d7d158c-060e-11ec-9f44-a7f85645f518.html">Chris ‘Flea Bag’ Gunderson</a></li><li><a href="/community/article_172a3f02-0553-11ec-b8db-fb61e06a9ade.html">The Future Of SAC</a></li><li><a href="/community/article_9ed3af74-05c1-11ec-a3ab-a79e73f33f30.html">Yankton Man Sought After High-Speed Pursuit</a></li><li><a href="/obituaries/article_f453832a-079c-11ec-82c3-6b6e74bdb4ab.html">John Wiebelhaus</a></li><li><a href="/community/article_ef9e43a2-0552-11ec-9142-dfeb15fcc474.html">Highway 46 Proposal At Wagner Meets Opposition</a></li><li><a href="/obituaries/article_ddc796da-0479-11ec-944f-3f11c5a12827.html">Eric Roozen</a></li><li><a href="/obituaries/article_bef048e0-0548-11ec-937b-d3cf576bf902.html">Chris Gunderson</a></li><li><a href="/community/article_f05e82de-0552-11ec-adc8-5f759aeea0a1.html">Alleged Tabor Bomber Waives Prelim Hearing</a></li><li><a href="/sports/article_4173b48a-07b2-11ec-99ee-5b2419aa1440.html">Bucks Surge Past Huron</a></li></ul></div>
        
        
            <div id="images-1480444" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/image_de29bb3e-07a9-11ec-b1ce-0fa128757194.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Feeding Time"
                            class="img-responsive lazyload full default"
                            width="1293"
                            height="1293"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/d/e2/de29bb3e-07a9-11ec-b1ce-0fa128757194/6129a32ae33a5.image.jpg?crop=1293%2C1293%2C153%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/d/e2/de29bb3e-07a9-11ec-b1ce-0fa128757194/6129a32ae33a5.image.jpg?crop=1293%2C1293%2C153%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/d/e2/de29bb3e-07a9-11ec-b1ce-0fa128757194/6129a32ae33a5.image.jpg?crop=1293%2C1293%2C153%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/d/e2/de29bb3e-07a9-11ec-b1ce-0fa128757194/6129a32ae33a5.image.jpg?crop=1293%2C1293%2C153%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/d/e2/de29bb3e-07a9-11ec-b1ce-0fa128757194/6129a32ae33a5.image.jpg?crop=1293%2C1293%2C153%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/d/e2/de29bb3e-07a9-11ec-b1ce-0fa128757194/6129a32ae33a5.image.jpg?crop=1293%2C1293%2C153%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/d/e2/de29bb3e-07a9-11ec-b1ce-0fa128757194/6129a32ae33a5.image.jpg?crop=1293%2C1293%2C153%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/d/e2/de29bb3e-07a9-11ec-b1ce-0fa128757194/6129a32ae33a5.image.jpg?crop=1293%2C1293%2C153%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/d/e2/de29bb3e-07a9-11ec-b1ce-0fa128757194/6129a32ae33a5.image.jpg?crop=1293%2C1293%2C153%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/d/e2/de29bb3e-07a9-11ec-b1ce-0fa128757194/6129a32ae33a5.image.jpg?crop=1293%2C1293%2C153%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/d/e2/de29bb3e-07a9-11ec-b1ce-0fa128757194/6129a32ae33a5.image.jpg?crop=1293%2C1293%2C153%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/d/e2/de29bb3e-07a9-11ec-b1ce-0fa128757194/6129a32ae33a5.image.jpg?crop=1293%2C1293%2C153%2C0&resize=1293%2C1293&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/image_22f71404-0549-11ec-9968-3baa7285da66.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pup In The Pool"
                            class="img-responsive lazyload full default"
                            width="835"
                            height="835"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/2/2f/22f71404-0549-11ec-9968-3baa7285da66/6125a5f7762e0.image.jpg?crop=835%2C835%2C382%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/2/2f/22f71404-0549-11ec-9968-3baa7285da66/6125a5f7762e0.image.jpg?crop=835%2C835%2C382%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/2/2f/22f71404-0549-11ec-9968-3baa7285da66/6125a5f7762e0.image.jpg?crop=835%2C835%2C382%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/2/2f/22f71404-0549-11ec-9968-3baa7285da66/6125a5f7762e0.image.jpg?crop=835%2C835%2C382%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/2/2f/22f71404-0549-11ec-9968-3baa7285da66/6125a5f7762e0.image.jpg?crop=835%2C835%2C382%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/2/2f/22f71404-0549-11ec-9968-3baa7285da66/6125a5f7762e0.image.jpg?crop=835%2C835%2C382%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/2/2f/22f71404-0549-11ec-9968-3baa7285da66/6125a5f7762e0.image.jpg?crop=835%2C835%2C382%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/2/2f/22f71404-0549-11ec-9968-3baa7285da66/6125a5f7762e0.image.jpg?crop=835%2C835%2C382%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/2/2f/22f71404-0549-11ec-9968-3baa7285da66/6125a5f7762e0.image.jpg?crop=835%2C835%2C382%2C0&resize=835%2C835&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/image_a7956be8-0a08-11ec-ad40-77f7ba287dcf.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Spidey Sense"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/a/79/a7956be8-0a08-11ec-ad40-77f7ba287dcf/612d9d3931a8f.image.jpg?crop=1000%2C1000%2C0%2C74&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/a/79/a7956be8-0a08-11ec-ad40-77f7ba287dcf/612d9d3931a8f.image.jpg?crop=1000%2C1000%2C0%2C74&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/a/79/a7956be8-0a08-11ec-ad40-77f7ba287dcf/612d9d3931a8f.image.jpg?crop=1000%2C1000%2C0%2C74&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/a/79/a7956be8-0a08-11ec-ad40-77f7ba287dcf/612d9d3931a8f.image.jpg?crop=1000%2C1000%2C0%2C74&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/a/79/a7956be8-0a08-11ec-ad40-77f7ba287dcf/612d9d3931a8f.image.jpg?crop=1000%2C1000%2C0%2C74&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/a/79/a7956be8-0a08-11ec-ad40-77f7ba287dcf/612d9d3931a8f.image.jpg?crop=1000%2C1000%2C0%2C74&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/a/79/a7956be8-0a08-11ec-ad40-77f7ba287dcf/612d9d3931a8f.image.jpg?crop=1000%2C1000%2C0%2C74&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/a/79/a7956be8-0a08-11ec-ad40-77f7ba287dcf/612d9d3931a8f.image.jpg?crop=1000%2C1000%2C0%2C74&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/a/79/a7956be8-0a08-11ec-ad40-77f7ba287dcf/612d9d3931a8f.image.jpg?crop=1000%2C1000%2C0%2C74&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/a/79/a7956be8-0a08-11ec-ad40-77f7ba287dcf/612d9d3931a8f.image.jpg?crop=1000%2C1000%2C0%2C74&resize=1000%2C1000&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/image_fc2f5476-022d-11ec-8a8d-8784a2907a4d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Riverboat Days 2021"
                            class="img-responsive lazyload full default"
                            width="1056"
                            height="1056"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/f/c2/fc2f5476-022d-11ec-8a8d-8784a2907a4d/61207045b33d6.image.jpg?crop=1056%2C1056%2C272%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/f/c2/fc2f5476-022d-11ec-8a8d-8784a2907a4d/61207045b33d6.image.jpg?crop=1056%2C1056%2C272%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/f/c2/fc2f5476-022d-11ec-8a8d-8784a2907a4d/61207045b33d6.image.jpg?crop=1056%2C1056%2C272%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/f/c2/fc2f5476-022d-11ec-8a8d-8784a2907a4d/61207045b33d6.image.jpg?crop=1056%2C1056%2C272%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/f/c2/fc2f5476-022d-11ec-8a8d-8784a2907a4d/61207045b33d6.image.jpg?crop=1056%2C1056%2C272%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/f/c2/fc2f5476-022d-11ec-8a8d-8784a2907a4d/61207045b33d6.image.jpg?crop=1056%2C1056%2C272%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/f/c2/fc2f5476-022d-11ec-8a8d-8784a2907a4d/61207045b33d6.image.jpg?crop=1056%2C1056%2C272%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/f/c2/fc2f5476-022d-11ec-8a8d-8784a2907a4d/61207045b33d6.image.jpg?crop=1056%2C1056%2C272%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/f/c2/fc2f5476-022d-11ec-8a8d-8784a2907a4d/61207045b33d6.image.jpg?crop=1056%2C1056%2C272%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/f/c2/fc2f5476-022d-11ec-8a8d-8784a2907a4d/61207045b33d6.image.jpg?crop=1056%2C1056%2C272%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/f/c2/fc2f5476-022d-11ec-8a8d-8784a2907a4d/61207045b33d6.image.jpg?crop=1056%2C1056%2C272%2C0&resize=1056%2C1056&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/image_bf71eb4a-f664-11eb-9205-cf133b516487.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Purple Ribbon Effort"
                            class="img-responsive lazyload full default"
                            width="1173"
                            height="1173"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/f7/bf71eb4a-f664-11eb-9205-cf133b516487/610ca9cde07f2.image.jpg?crop=1173%2C1173%2C296%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/f7/bf71eb4a-f664-11eb-9205-cf133b516487/610ca9cde07f2.image.jpg?crop=1173%2C1173%2C296%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/f7/bf71eb4a-f664-11eb-9205-cf133b516487/610ca9cde07f2.image.jpg?crop=1173%2C1173%2C296%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/f7/bf71eb4a-f664-11eb-9205-cf133b516487/610ca9cde07f2.image.jpg?crop=1173%2C1173%2C296%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/f7/bf71eb4a-f664-11eb-9205-cf133b516487/610ca9cde07f2.image.jpg?crop=1173%2C1173%2C296%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/f7/bf71eb4a-f664-11eb-9205-cf133b516487/610ca9cde07f2.image.jpg?crop=1173%2C1173%2C296%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/f7/bf71eb4a-f664-11eb-9205-cf133b516487/610ca9cde07f2.image.jpg?crop=1173%2C1173%2C296%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/f7/bf71eb4a-f664-11eb-9205-cf133b516487/610ca9cde07f2.image.jpg?crop=1173%2C1173%2C296%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/f7/bf71eb4a-f664-11eb-9205-cf133b516487/610ca9cde07f2.image.jpg?crop=1173%2C1173%2C296%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/f7/bf71eb4a-f664-11eb-9205-cf133b516487/610ca9cde07f2.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/b/f7/bf71eb4a-f664-11eb-9205-cf133b516487/610ca9cde07f2.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1173%2C1173&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/image_92de76ae-0166-11ec-9c3f-3b8799e11338.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Thursday Fire In The Field"
                            class="img-responsive lazyload full default"
                            width="1436"
                            height="1436"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/9/2d/92de76ae-0166-11ec-9c3f-3b8799e11338/611f21659166f.image.jpg?crop=1436%2C1436%2C0%2C2&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/9/2d/92de76ae-0166-11ec-9c3f-3b8799e11338/611f21659166f.image.jpg?crop=1436%2C1436%2C0%2C2&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/9/2d/92de76ae-0166-11ec-9c3f-3b8799e11338/611f21659166f.image.jpg?crop=1436%2C1436%2C0%2C2&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/9/2d/92de76ae-0166-11ec-9c3f-3b8799e11338/611f21659166f.image.jpg?crop=1436%2C1436%2C0%2C2&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/9/2d/92de76ae-0166-11ec-9c3f-3b8799e11338/611f21659166f.image.jpg?crop=1436%2C1436%2C0%2C2&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/9/2d/92de76ae-0166-11ec-9c3f-3b8799e11338/611f21659166f.image.jpg?crop=1436%2C1436%2C0%2C2&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/9/2d/92de76ae-0166-11ec-9c3f-3b8799e11338/611f21659166f.image.jpg?crop=1436%2C1436%2C0%2C2&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/9/2d/92de76ae-0166-11ec-9c3f-3b8799e11338/611f21659166f.image.jpg?crop=1436%2C1436%2C0%2C2&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/9/2d/92de76ae-0166-11ec-9c3f-3b8799e11338/611f21659166f.image.jpg?crop=1436%2C1436%2C0%2C2&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/9/2d/92de76ae-0166-11ec-9c3f-3b8799e11338/611f21659166f.image.jpg?crop=1436%2C1436%2C0%2C2&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/9/2d/92de76ae-0166-11ec-9c3f-3b8799e11338/611f21659166f.image.jpg?crop=1436%2C1436%2C0%2C2&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/9/2d/92de76ae-0166-11ec-9c3f-3b8799e11338/611f21659166f.image.jpg?crop=1436%2C1436%2C0%2C2&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/assets/v3/editorial/9/2d/92de76ae-0166-11ec-9c3f-3b8799e11338/611f21659166f.image.jpg?crop=1436%2C1436%2C0%2C2&resize=1436%2C1436&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
            <div id="commented-1480444" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/letters/article_24c1eb32-fb0e-11eb-a1d2-bfba02b35880.html">Letter: Observations</a> (43)</li><li><a href="/opinion/editorials/article_47e1b6ca-fef5-11eb-8812-573bd3dbba81.html">Afghanistan: A No-Win Situation</a> (41)</li><li><a href="/opinion/letters/article_ccd8a2a4-0156-11ec-94f2-df2f58fb354d.html">Letter: Dealing With Vaccinations</a> (37)</li><li><a href="/opinion/letters/article_791de066-060b-11ec-8646-c3f892ee2716.html">Letter: Our Decisions</a> (34)</li><li><a href="/opinion/letters/article_c5c99d36-0473-11ec-ac69-ab1ed1f41dcd.html">Letter: ‘All-Out Attack’</a> (26)</li><li><a href="/opinion/article_801024bc-f669-11eb-b0f9-77d90de6ed04.html">A Few Issues</a> (25)</li><li><a href="/opinion/editorials/article_e301a9b6-0545-11ec-bd2e-e7ce46a5148b.html">FDA Adds New Pull To The Vaccine Debate</a> (9)</li><li><a href="/opinion/editorials/article_fe83a694-0545-11ec-b93a-b3befd2d7cf3.html">The ‘Miraculous Medal’</a> (9)</li><li><a href="/opinion/editorials/article_027bbd96-fb0e-11eb-8f81-8bf5b5b42318.html">Pierre Report: ‘Tis The Season To Head Back To School</a> (6)</li><li><a href="/opinion/editorials/article_28ce1e22-fa45-11eb-98f6-a37605cb9f3e.html">Daily COVID Updates Should Be Revived</a> (6)</li><li><a href="/opinion/letters/article_73b30056-fef5-11eb-92bf-ef876f1b753b.html">Letter: Get Vaccinated</a> (6)</li><li><a href="/opinion/letters/article_1289e6ec-f977-11eb-b7aa-bb48cbe04087.html">Letter: Marijuana And The Will Of The Voters</a> (5)</li><li><a href="/opinion/editorials/article_ff94e728-ffb9-11eb-af37-4bbabe9ab090.html">Census Numbers And Rural Struggles</a> (4)</li><li><a href="/opinion/letters/article_60ce7830-fa45-11eb-9d66-5b88a49a9450.html">Letter: Noem’s Comings And Goings</a> (3)</li><li><a href="/community/article_d3bbab7c-f989-11eb-9fb1-ab42d1c49afb.html">YSD Board Says No To Masking Policy</a> (3)</li><li><a href="/opinion/letters/article_13f54cf8-0546-11ec-8a8e-73ac986837b8.html">Letter: Bishops And COVID Vaccine</a> (2)</li><li><a href="/community/article_09aab3cc-f403-11eb-957f-9be044091dee.html">It’s Fair Time</a> (1)</li><li><a href="/opinion/article_0c7675dc-f3ef-11eb-bb33-27e4747d8a01.html">There’s More To South Dakota</a> (1)</li><li><a href="/community/article_181c5de8-fc5a-11eb-b213-b73efdf66b08.html">COVID Update for Aug. 13. 2021: SD Active Case Number Reaches Three-Month High</a> (1)</li><li><a href="/community/article_243cf68e-f4d3-11eb-9d9b-27e74d9ba98a.html">County Eyeing Liquor-Style Licensure For Dispensaries</a> (1)</li><li><a href="/community/article_584c5114-facc-11eb-b3b9-fbbe65b48c26.html">COVID Update for Aug. 11, 2021: South Dakota, Nebraska See Rising Cases</a> (1)</li><li><a href="/news/national_ap/article_9e28ed28-0979-56dc-bdb7-205bfb32a12a.html">Schumer calls for federal crackdown on fake vaccine cards</a> (1)</li><li><a href="/sports/article_a475ecd4-fcad-11eb-b539-d3325a4dd9d8.html">Bucks, Patriots Play To 1-1 Draw</a> (1)</li><li><a href="/community/article_d487359c-07a0-11ec-bc0c-033554c0e3b9.html">Science Lacking Behind SD Predator Bounty Program</a> (1)</li><li><a href="/opinion/letters/article_dbc7e3e0-0473-11ec-8793-eb94ff49a26c.html">Letter: Co-op Concern</a> (1)</li><li><a href="/opinion/letters/article_e0b520e4-fbda-11eb-a98e-e7181b5918f8.html">Letter: Nest Predator Bounty Program</a> (1)</li><li><a href="/poll_e4c289f6-febe-11eb-9616-47c91cf339f0.html">Do you support the decision to withdraw U.S. troops from Afghanistan?</a> (1)</li><li><a href="/community/article_f6c75d58-022d-11ec-8eb7-b7a38299d270.html">Former Archery Olympian Excited For Upcoming Yankton Tournaments</a> (1)</li><li><a href="/opinion/editorials/article_fb6a9a42-f976-11eb-ad7f-efbf63b0cd4c.html">Traffic Signs And Aquatics Center Safety</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1480507" class="tncms-block"><section id="block-1480507" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1480507 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/newsletters/">
                
                Join Our Mail List
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1480507"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1480507" type="checkbox" name="list_id[]" value="de8676f4-a8e0-11e5-af79-df6dd99f3aaf" data-name="Headline Push" title="Headline Push" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Headline Push</h4>
                                    
                                        <p>Sign up for a daily headline push from the Yankton Daily Press &amp; Dakotan</p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1480507" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.yankton.net/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1480386" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-position-d-leaderboard1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"position-d-leaderboard","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1493876" class="tncms-block hidden-xs hidden-sm pull-right">
        <div id="blox-ad-position-position-bottom-tile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"position-bottom-tile","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1489824" class="tncms-block"><div class="clearfix"></div></div><div id="tncms-block-1500689" class="tncms-block hidden-xl hidden-lg">




        <div id="blox-ad-position-mobile-pop1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-pop","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div>


<div class="modal hidden-lg hidden-xl hide" id="custom-ad-modal-custom-pop-mobile" tabindex="-1" role="dialog" aria-hidden="true" style="background: rgba(0, 0, 0, 0.6);display:block;">
        <div class="modal-dialog">
            <div class="modal-content" style="width:auto;margin:0px auto;background-color:transparent;box-shadow:none;border:none;"> 
                <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
            </div>
        </div>
    </div>
<style>
        #custom-ad-modal-custom-pop-mobile > div > div > button{color:#fff;opacity:1;}
        #blox-ad-position-mobile-pop1{ margin: 0px auto !important;}
        #custom-ad-modal-custom-pop-mobile .modal-dialog {
            max-height: calc(100% - 100px);
            position: fixed;
            top: 50%;
            left: 50%;
            transform: translate(-50%, -50%);
        }
        .modal-backdrop {display:none;}
    </style>
<script>
        $(window).on("load", function() {
            var theModal = $('#custom-ad-modal-custom-pop-mobile');
            setTimeout(function(){  
                if($("#blox-ad-position-mobile-pop1 img").length || $("#blox-ad-position-mobile-pop1 a img").length){
                    $("#blox-ad-position-mobile-pop1").detach().appendTo("#custom-ad-modal-custom-pop-mobile .modal-content"); 
                    $("#custom-ad-modal-custom-pop-mobile").removeClass("hide"); 
                    $("#custom-ad-modal-custom-pop-mobile").modal('show');
                };
            }, 1200);
            $('#custom-ad-modal-custom-pop-mobile button.close').bind("click", function(){
                $('#custom-ad-modal-custom-pop-desktop').hide();
            });
        });
    </script>  

</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1493862" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-position-c-instory1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-position-c-instory","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container_fluid well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1480484" class="tncms-block"><section id="block-1480484" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1480484 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-shop-yankton"  href="http://shop.yankton.net/rop/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Shop Yankton</span>
                </a></li><li>
                <a class="nav-link   tnt-section-video"  href="http://www.youtube.com/user/pressanddakotan/videos?flow=grid&amp;view=0"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="/search"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1480435" class="tncms-block"><section id="block-1480435" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1480435 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personnel"  href="/site/personnel.html"  tabindex="0">
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/pdf_e6d6f1ee-ac28-11ea-9c98-3fafcc365f2b.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-classified-ad"  href="https://classadz.vdata.com/YanktonDailyPressAndDakotan/Advertising/Advertiser"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place Classified Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-my-bill"  href="https://classadz.vdata.com/YanktonDailyPressAndDakotan/Advertising/Advertiser"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Pay My Bill</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1480485" class="tncms-block"><section id="block-1480485" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1480485 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1480489" class="tncms-block padding-bottom"><section id="block-1480489" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/775919b2-89b4-11e7-ac0a-2f3400509355.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/775919b2-89b4-11e7-ac0a-2f3400509355.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/775919b2-89b4-11e7-ac0a-2f3400509355.png?resize=225%2C35 225w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/775919b2-89b4-11e7-ac0a-2f3400509355.png?resize=300%2C47 300w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/775919b2-89b4-11e7-ac0a-2f3400509355.png?resize=400%2C62 400w, https://bloximages.chicago2.vip.townnews.com/yankton.net/content/tncms/custom/image/775919b2-89b4-11e7-ac0a-2f3400509355.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="450"
                height="70"
                alt=""></a></div></section></div><div id="tncms-block-1480486" class="tncms-block"><section id="block-1480486" class="block emphasis-h4   " ><address>
    <strong>yankton.net</strong><br>
    319 Walnut<br>
    Yankton, SD 57078
    <br>
    
        <strong>Phone:</strong> 605-665-7811<br>
        <strong>Email:</strong> <a href="mailto:staff@yankton.net">staff@yankton.net</a><br>
    
</address></section></div><div id="tncms-block-1480494" class="tncms-block padding-bottom"><div class="follow-links-1480494 default">
    
    <section id="block-1480494" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1480494 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pressanddakotan" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/pressanddakotan" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/user/pressanddakotan/videos?flow=grid&view=0" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.yankton.net",
  "sameAs" : ["https://www.facebook.com/pressanddakotan","https://twitter.com/pressanddakotan","http://www.youtube.com/user/pressanddakotan/videos?flow=grid&view=0"]
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container_fluid">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1480439" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1480439"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">yankton.net</a>, 319 Walnut Yankton, SD</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1554768" class="tncms-block">
        <div id="blox-ad-position-sticky-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"sticky-anchor","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1555422" class="tncms-block hidden-lg hidden-md">
        <div id="blox-ad-position-sticky-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"sticky-anchor-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yankton.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("72dfe2de-0a08-11ec-b354-8bb26c65e712")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["community"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1480497').click(function(e){
                                        $('#weather-1480497 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/  
            function fotomotoBuy(highRes, preview) {
                /* Check in highRes and preview image URLs */
                var checkUrl = 'https://widget.fotomoto.com/stores/photo_checkin',
                    imgs = [];

                imgs.push({
                    img: preview,
                    original_image_url: highRes,
                    collection: ''
                });

                $.post(checkUrl, {store_key: '90e93fb3b1ea3c27301990170efe76a342d72939', page_url: 'https://www.yankton.net/community/article_72dfe2de-0a08-11ec-b354-8bb26c65e712.html', imgs: imgs}, function(data) {
                    console.log(data);
                }, 'json');
                
                FOTOMOTO.API.checkinImages(imgs, function(images){
                    if (images[0].available) {
                        /* Call the showWindow function passing it the above parameters */
                        FOTOMOTO.API.showWindow(FOTOMOTO.API.BUY, preview);
                    }
                    else {
                        alert("This image is currently not available for sale.");
                    }
                })
            }

            function FOTOMOTOPANEL_beforeShow() {
                // Reclaim focus from Bootstrap modal
                $(document).off('focusin.modal');
            } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/yankton.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>